	<!DOCTYPE html>
<!--[if IE 8]>
<html class="no-js g1-off-outside lt-ie10 lt-ie9" id="ie8" lang="en-US"><![endif]-->
<!--[if IE 9]>
<html class="no-js g1-off-outside lt-ie10" id="ie9" lang="en-US"><![endif]-->
<!--[if !IE]><!-->
<html class="no-js g1-off-outside" lang="en-US"><!--<![endif]-->
<head>
	<meta charset="UTF-8"/>
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.chipchick.com/xmlrpc.php"/>

	<!-- BEGIN: GPT Initialization -->
<script type="text/javascript">var ntv=ntv||{};ntv.cmd=ntv.cmd||[];ntv.error = function(){document.cookie="ntv_as_adb=1;domain=chipchick.com;path=/;max-age=31536001",_prx=window._prx||[];var serverDomain="www.chipchick.com";_prx.push(["cfg.ServerDomain",serverDomain]);_prx.push(["ntv-edge",""]);_prx.push(["experiment",""]);_prx.push(["w","qXEQg50QJuWYEnPmhEchsZhcJODPQz26ykUirphEdbCaQyK7nBIitw=="]);c=window.document,d=c.createElement("script");d.type="text/javascript",d.src="https://www.chipchick.com/CQAA6Hlyb5BwVHKJamtphm4vaJx9cHPSJi9zxmd0dsZgby-bbHJ2jSZsb4ltLmqb",(c.getElementsByTagName("head")[0]||c.documentElement).appendChild(d),ntv.Util=ntv.Util||{}, ntv.Util.adBlocker=1;ntv.Util.adBlockerDomain=serverDomain};ntv.success = function (){if("undefined"==typeof PostRelease || (navigator.brave||false)){ntv.error()}else{document.cookie="ntv_as_adb=0;domain=chipchick.com;path=/;max-age=31536001"}}</script><script type="text/javascript" src="//s.ntv.io/serve/load.js"  async onerror="ntv.error()" onload="ntv.success()"></script><script>(function() { var e = document.createElement("video");document.cookie="ntv_ce_s2p=" + ("playsInline" in e || (navigator.userAgent.match(/Android/i)&&navigator.userAgent.match(/Mobile/i) && "autoplay" in e) || (navigator.userAgent.match(/Android/i)&&!navigator.userAgent.match(/Mobile/i)) ? "1":"0") +";domain=chipchick.com;path=/;max-age=31536001";})();</script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<!-- END: GPT Initialization -->
<!-- BEGIN: Initialize Command Arrays -->
<script>
    // Google tag
    window.googletag = window.googletag || {
        cmd: []
    };
    // Sortable
    window.deployads = window.deployads || [];

    // Slots
    var gptadslots = gptadslots || [];

    googletag.cmd.push(function() {
        deployads.push(function() {
            deployads.gpt.pubadsDisableInitialLoad();
            deployads.gpt.enableServices();
        })
    });
</script>
<!-- END: Initialize Command Arrays -->
<!-- BEGIN: Sortable's library -->
<script async="async" src="//tags-cdn.deployads.com/a/chipchick.com.js"></script>
<!-- END: Sortable's library -->
<!-- BEGIN: Nativo Header Script -->

<!-- END: Nativo Header Script -->
<!-- BEGIN: Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-102646-2"></script>
<script>
    window.dataLayer = window.dataLayer || [];

    function gtag() {
        dataLayer.push(arguments);
    }
    gtag('js', new Date());

    gtag('config', 'UA-102646-2');
</script>
<!-- END: Global site tag (gtag.js) - Google Analytics -->
<title>16-Month-Old Girl Terribly Injured In A Lawnmower Accident &#8211; Chip Chick</title>
<meta name='robots' content='max-image-preview:large' />

<!-- Open Graph Meta Tags generated by MashShare 3.7.9 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="16-Month-Old Girl Terribly Injured In A Lawnmower Accident" />
<meta property="og:description" content="Mulvane, Kansas. 16-month-old Everlee Alumbaugh's loved ones say she is a special, kind, and loving little girl who brightens the lives of everyone she knows.    On September 18th, Everlee's parents left her in the care of" />
<meta property="og:image" content="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/everlee.jpg" />
<meta property="og:url" content="https://www.chipchick.com/2021/10/16-month-old-girl-terribly-injured-in-a-lawnmower-accident.html" />
<meta property="og:site_name" content="Chip Chick" />
<meta property="article:publisher" content="https://www.facebook.com/chipchickcom/" />
<meta property="article:published_time" content="2021-10-19T19:41:20-04:00" />
<meta property="article:modified_time" content="2021-10-19T19:41:20-04:00" />
<meta property="og:updated_time" content="2021-10-19T19:41:20-04:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.7.9 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.7.9 - https://www.mashshare.net -->
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="628" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="16-Month-Old Girl Terribly Injured In A Lawnmower Accident">
<meta name="twitter:description" content="Mulvane, Kansas. 16-month-old Everlee Alumbaugh's loved ones say she is a special, kind, and loving little girl who brightens the lives of everyone she knows.    On September 18th, Everlee's parents left her in the care of">
<meta name="twitter:image" content="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/everlee.jpg">
<meta name="twitter:site" content="@chip_chick">
<!-- Twitter Card generated by MashShare 3.7.9 - https://www.mashshare.net -->


<meta name="viewport" content="initial-scale=1.0, minimum-scale=1.0, height=device-height, width=device-width" />
<!-- BEGIN: Desktop articles slot definitions -->
<script type="text/javascript">
    googletag.cmd.push(function() {
        gptadslots[0] = googletag
            .defineSlot('/1768061/D5.2', [300, 250], 'div-gpt-ad-1481732278280-107')
            .addService(googletag.pubads());
        gptadslots[1] = googletag
            .defineSlot('/1768061/D5.3', [
                [300, 600],
                [300, 250]
            ], 'div-gpt-ad-1481732278280-2')
            .addService(googletag.pubads());
        gptadslots[2] = googletag
            .defineSlot('/1768061/D5.4', [300, 250], 'div-gpt-ad-1481732278280-14')
            .addService(googletag.pubads());
        gptadslots[3] = googletag
            .defineSlot('/1768061/D5.4', [300, 250], 'div-gpt-ad-1481732278280-15')
            .addService(googletag.pubads());
        gptadslots[4] = googletag
            .defineSlot('/1768061/D5.2', [300, 250], 'div-gpt-ad-1481732278280-104')
            .addService(googletag.pubads());
        gptadslots[5] = googletag
            .defineSlot('/1768061/D5.2', [300, 250], 'div-gpt-ad-1481732278280-106')
            .addService(googletag.pubads());
        gptadslots[6] = googletag
            .defineSlot('/1768061/D5.7', [728, 90], 'div-gpt-ad-1481732278280-4')
            .addService(googletag.pubads());
        // gptadslots[7] = googletag
        //     .defineSlot('/1768061/D5.7', [728, 90], 'div-gpt-ad-1481732278280-5700')
        //     .addService(googletag.pubads());
        gptadslots[8] = googletag
            .defineSlot('/1768061/D5.6', [
                [728, 90],
            ], 'div-gpt-ad-1481732278280-5600')
            .addService(googletag.pubads());



        deployads.push(function() {
            deployads.gpt.pubadsRefresh(gptadslots.map((slot) => slot));
        });
    });
</script>
<!-- END: Desktop articles slot definitions -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<link rel="alternate" type="application/rss+xml" title="Chip Chick &raquo; Feed" href="https://www.chipchick.com/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.chipchick.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mashsb-styles-css'  href='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.7.9' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 400px;}}
</style>
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/plugins/theia-post-slider/css/whidev.css?ver=1.14.0' type='text/css' media='all' />
<link rel='stylesheet' id='lashare-styles-css'  href='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/plugins/mashshare-likeaftershare/assets/css/lashare.min.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='g1-main-css'  href='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/themes/bimber/css/8.6.3/styles/original/all-light.min.css?ver=8.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-single-css'  href='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/themes/bimber/css/8.6.3/styles/original/single-light.min.css?ver=8.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-comments-css'  href='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/themes/bimber/css/8.6.3/styles/original/comments-light.min.css?ver=8.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C500%2C600%2C700%2C900%7CPoppins%3A400%2C300%2C500%2C600%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap&#038;ver=8.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-style-css'  href='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/themes/bimber-child-theme/style.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-mashshare-css'  href='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/themes/bimber/css/8.6.3/styles/original/mashshare-light.min.css?ver=8.6.3' type='text/css' media='all' />
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='mashsb-js-extra'>
/* <![CDATA[ */
var mashsb = {"shares":"8","round_shares":"1","animate_shares":"1","dynamic_buttons":"0","share_url":"https:\/\/www.chipchick.com\/2021\/10\/16-month-old-girl-terribly-injured-in-a-lawnmower-accident.html","title":"16-Month-Old+Girl+Terribly+Injured+In+A+Lawnmower+Accident","image":"https:\/\/www.chipchick.com\/wp-content\/uploads\/2021\/10\/everlee.jpg","desc":"Mulvane, Kansas. 16-month-old Everlee Alumbaugh's loved ones say she is a special, kind, and loving little girl who brightens the lives of everyone she knows.\r\n\r\nOn September 18th, Everlee's parents left her in the care of \u2026","hashtag":"chip_chick","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"b517f72e18","postid":"197040","servertime":"1634686948","ajaxurl":"https:\/\/www.chipchick.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.7.9' id='mashsb-js'></script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1' id='history.js-js'></script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014' id='async.js-js'></script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.14.0' id='theiaPostSlider/theiaPostSlider.js-js'></script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/plugins/theia-post-slider/js/main.js?ver=1.14.0' id='theiaPostSlider/main.js-js'></script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/plugins/theia-post-slider/js/tps-transition-none.js?ver=1.14.0' id='theiaPostSlider/transition.js-js'></script>
<script type='text/javascript' id='lashare_fb-js-extra'>
/* <![CDATA[ */
var lashare_fb = {"lashare_version":"1.3.1","fb_app_id":"246998862412485","like_url":"https:\/\/www.facebook.com\/chipchickcom","title":"16-Month-Old Girl Terribly Injured In A Lawnmower Accident","picture":"https:\/\/www.chipchick.com\/wp-content\/uploads\/2021\/10\/everlee.jpg","caption":"www.chipchick.com","description":"Mulvane, Kansas. 16-month-old Everlee Alumbaugh's loved ones say she is a special, kind, and loving little girl who brightens the lives of everyone she knows.\r\n\r\nOn September 18th, Everlee's parents left her in the care of \u2026","language":"en_US","fb_perma_close":"1","fb_bgcolor":"#292929","share_url":"https:\/\/www.chipchick.com\/2021\/10\/16-month-old-girl-terribly-injured-in-a-lawnmower-accident.html"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/plugins/mashshare-likeaftershare/assets/js/lashare-fb.min.js?ver=1.3.1' id='lashare_fb-js'></script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/themes/bimber/js/modernizr/modernizr-custom.min.js?ver=3.3.0' id='modernizr-js'></script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/themes/bimber-child-theme/includes/js/desktop/NativoLazyLoader.js?ver=1.0.1' id='nativo_lazyloader_script-js'></script>
<link rel="https://api.w.org/" href="https://www.chipchick.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.chipchick.com/wp-json/wp/v2/posts/197040" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.chipchick.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chipchickcom-wpengine.netdna-ssl.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.chipchick.com/?p=197040' />
<link rel="alternate" type="application/json+oembed" href="https://www.chipchick.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chipchick.com%2F2021%2F10%2F16-month-old-girl-terribly-injured-in-a-lawnmower-accident.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.chipchick.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chipchick.com%2F2021%2F10%2F16-month-old-girl-terribly-injured-in-a-lawnmower-accident.html&#038;format=xml" />
	<style>
	@font-face {
		font-family: "bimber";
							src:url("https://chipchickcom-wpengine.netdna-ssl.com/wp-content/themes/bimber/css/8.6.3/bimber/fonts/bimber.eot");
			src:url("https://chipchickcom-wpengine.netdna-ssl.com/wp-content/themes/bimber/css/8.6.3/bimber/fonts/bimber.eot?#iefix") format("embedded-opentype"),
			url("https://chipchickcom-wpengine.netdna-ssl.com/wp-content/themes/bimber/css/8.6.3/bimber/fonts/bimber.woff") format("woff"),
			url("https://chipchickcom-wpengine.netdna-ssl.com/wp-content/themes/bimber/css/8.6.3/bimber/fonts/bimber.ttf") format("truetype"),
			url("https://chipchickcom-wpengine.netdna-ssl.com/wp-content/themes/bimber/css/8.6.3/bimber/fonts/bimber.svg#bimber") format("svg");
				font-weight: normal;
		font-style: normal;
		font-display: block;
	}
	</style>
		<style type="text/css" media="screen" id="g1-dynamic-styles">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</style>
	<link rel="icon" href="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/cropped-Finalchipchicklogo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/cropped-Finalchipchicklogo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/cropped-Finalchipchicklogo-180x180.png" />
<meta name="msapplication-TileImage" content="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/cropped-Finalchipchicklogo-270x270.png" />
	<script>if("undefined"!=typeof localStorage){var nsfwItemId=document.getElementsByName("g1:nsfw-item-id");nsfwItemId=nsfwItemId.length>0?nsfwItemId[0].getAttribute("content"):"g1_nsfw_off",window.g1SwitchNSFW=function(e){e?(localStorage.setItem(nsfwItemId,1),document.documentElement.classList.add("g1-nsfw-off")):(localStorage.removeItem(nsfwItemId),document.documentElement.classList.remove("g1-nsfw-off"))};try{var nsfwmode=localStorage.getItem(nsfwItemId);window.g1SwitchNSFW(nsfwmode)}catch(e){}}</script>
			<style type="text/css" id="wp-custom-css">
			[id^="div-gpt-ad-1481732278280"] {
	display: flex;
	justify-content: center;
}

.g1-back-to-top.g1-back-to-top-on {
	display: none;
}

@media only screen and (max-width: 960px) {
	.archive-featured.archive-featured-with-title, .ccm-right-rail-ad, .g1-sharebar {
		display: none !important;
	}
	
	.ccm-right-rail-ad {
		visibility: hidden;
		display: none;
	}
	
	.category-true-crime-tribe .archive-featured.archive-featured-with-title, .ccm-right-rail-ad, .g1-sharebar {
		display: block;
	}
}

.true-crime-button {
	margin-left: 1rem;
}		</style>
		</head>

<body class="post-template-default single single-post postid-197040 single-format-standard wp-embed-responsive theiaPostSlider_body g1-layout-stretched g1-hoverable g1-has-mobile-logo g1-sidebar-normal" itemscope="" itemtype="http://schema.org/WebPage" >

<div class="g1-body-inner">

	<div id="page">
		
	<aside class="g1-row g1-sharebar g1-sharebar-off">
		<div class="g1-row-inner">
			<div class="g1-column g1-sharebar-inner">
			</div>
		</div>
		<div class="g1-row-background">
		</div>
	</aside>

		

					<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-a g1-hb-row-1 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
																	<!-- BEGIN .g1-secondary-nav -->
<nav id="g1-secondary-nav" class="g1-secondary-nav"><ul id="g1-secondary-nav-menu" class="g1-secondary-nav-menu g1-menu-h"><li id="menu-item-180572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-g1-standard menu-item-180572"><a href="https://www.chipchick.com/advertising">Advertise With Chip Chick</a></li>
<li id="menu-item-74201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-g1-standard menu-item-74201"><a href="https://www.chipchick.com/about">About</a></li>
<li id="menu-item-74200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-g1-standard menu-item-74200"><a href="https://www.chipchick.com/contact_us">Contact</a></li>
<li id="menu-item-74202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-g1-standard menu-item-74202"><a rel="nofollow" href="https://www.chipchick.com/about/privacy_policy">Privacy Policy</a></li>
</ul></nav><!-- END .g1-secondary-nav -->
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
			<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-b g1-hb-row-2 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
																	<div class="g1-id g1-id-desktop">
			<p class="g1-mega g1-mega-1st site-title">
	
			<a class="g1-logo-wrapper"
			   href="https://www.chipchick.com/" rel="home">
									<picture class="g1-logo g1-logo-default">
						<source media="(min-width: 1025px)" srcset="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/croppedlogo.png 2x,https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/croppedlogo.png 1x">
						<source media="(max-width: 1024px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20168%2040%27%2F%3E">
						<img
							src="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/croppedlogo.png"
							width="168"
							height="40"
							alt="Chip Chick" />
					</picture>

											<picture class="g1-logo g1-logo-inverted">
							<source id="g1-logo-inverted-source" media="(min-width: 1025px)" srcset="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/Finalchipchicklogo-min.png 2x,https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/Finalchipchicklogo-min.png 1x" data-srcset="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/Finalchipchicklogo-min.png">
							<source media="(max-width: 1024px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20168%2040%27%2F%3E">
							<img
								id="g1-logo-inverted-img"
								class=""
								src="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/Finalchipchicklogo-min.png"
								data-src=""
								width="168"
								height="40"
								alt="" />
						</picture>
												</a>

			</p>
	
    
	</div>															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
																	<!-- BEGIN .g1-primary-nav -->
<nav id="g1-primary-nav" class="g1-primary-nav"><ul id="g1-primary-nav-menu" class="g1-primary-nav-menu g1-menu-h"><li id="menu-item-180995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-g1-standard menu-item-180995"><a href="https://www.chipchick.com/chicks-we-love">Chicks We Love</a></li>
<li id="menu-item-193002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-g1-standard menu-item-193002"><a href="https://www.chipchick.com/entertainment">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-180642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180642"><a href="https://www.chipchick.com/techchick/asktheinternet">Ask The Internet</a></li>
	<li id="menu-item-193003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193003"><a href="https://www.chipchick.com/entertainment/celebrity">Celebrity</a></li>
	<li id="menu-item-193004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193004"><a href="https://www.chipchick.com/entertainment/social-media-scoop">Social Media Scoop</a></li>
	<li id="menu-item-194313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194313"><a href="https://www.chipchick.com/entertainment/weddings">Weddings</a></li>
</ul>
</li>
<li id="menu-item-187027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-g1-standard menu-item-187027"><a href="https://www.chipchick.com/true-crime-tribe">True Crime Tribe</a></li>
<li id="menu-item-177696" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-g1-standard menu-item-177696"><a href="https://www.chipchick.com/lifestyle">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-175181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175181"><a href="https://www.chipchick.com/lifestyle/pet">Animal Lover</a></li>
	<li id="menu-item-178526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178526"><a href="https://www.chipchick.com/lifestyle/beautystyle">Beauty &amp; Style</a></li>
	<li id="menu-item-187030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187030"><a href="https://www.chipchick.com/lifestyle/chickchat">Chick Chat</a></li>
	<li id="menu-item-183354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183354"><a href="https://www.chipchick.com/lifestyle/livingpicks">Lifestyle Reviews</a></li>
	<li id="menu-item-175180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175180"><a href="https://www.chipchick.com/lifestyle/moms">Moms</a></li>
</ul>
</li>
<li id="menu-item-175642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-g1-standard menu-item-175642"><a href="https://www.chipchick.com/business">Business</a>
<ul class="sub-menu">
	<li id="menu-item-177698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177698"><a href="https://www.chipchick.com/business/entrepreneur">Entrepreneur</a></li>
	<li id="menu-item-177697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177697"><a href="https://www.chipchick.com/business/money">Money</a></li>
</ul>
</li>
<li id="menu-item-180707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-g1-standard menu-item-180707"><a href="https://www.chipchick.com/techchick">Tech</a>
<ul class="sub-menu">
	<li id="menu-item-180577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180577"><a href="https://www.chipchick.com/techchick/science-says">Science Says</a></li>
	<li id="menu-item-182965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182965"><a href="https://www.chipchick.com/techchick/tech-it-out">Tech It Out</a></li>
	<li id="menu-item-183357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183357"><a href="https://www.chipchick.com/techchick/techpicks">Tech Reviews</a></li>
</ul>
</li>
</ul></nav><!-- END .g1-primary-nav -->
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
																		<div class="g1-drop g1-drop-with-anim g1-drop-before g1-drop-the-search  g1-drop-l g1-drop-icon ">
		<a class="g1-drop-toggle" href="https://www.chipchick.com/?s=">
			<span class="g1-drop-toggle-icon"></span><span class="g1-drop-toggle-text">Search</span>
			<span class="g1-drop-toggle-arrow"></span>
		</a>
		<div class="g1-drop-content">
			

<div role="search" class="search-form-wrapper">
	<form method="get"
	      class="g1-searchform-tpl-default g1-searchform-ajax search-form"
	      action="https://www.chipchick.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search &hellip;"
			       value="" name="s"
			       title="Search for:" />
		</label>
		<button class="search-submit">Search</button>
	</form>

			<div class="g1-searches g1-searches-ajax"></div>
	</div>
		</div>
	</div>
																	<nav class="g1-drop g1-drop-with-anim g1-drop-before g1-drop-the-user  g1-drop-l g1-drop-icon ">


	<a class="g1-drop-toggle snax-login-required" href="https://www.chipchick.com/wp-login.php">
		<span class="g1-drop-toggle-icon"></span><span class="g1-drop-toggle-text">Login</span>
		<span class="g1-drop-toggle-arrow"></span>
	</a>

	
	<div class="g1-drop-content"><ul id="menu-mobile-menu" class="sub-menu"><li id="menu-item-180996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180996"><a href="https://www.chipchick.com/chicks-we-love">Chicks We Love</a></li>
<li id="menu-item-180706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-180706"><a href="https://www.chipchick.com/techchick">Tech</a>
<ul class="sub-menu">
	<li id="menu-item-178661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178661"><a href="https://www.chipchick.com/techchick/science-says">Science Says</a></li>
	<li id="menu-item-182964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182964"><a href="https://www.chipchick.com/techchick/tech-it-out">Tech It Out</a></li>
	<li id="menu-item-183363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183363"><a href="https://www.chipchick.com/techchick/techpicks">Tech Reviews</a></li>
	<li id="menu-item-180641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180641"><a href="https://www.chipchick.com/techchick/asktheinternet">Ask The Internet</a></li>
</ul>
</li>
<li id="menu-item-175652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175652"><a href="https://www.chipchick.com/business">Business</a>
<ul class="sub-menu">
	<li id="menu-item-177801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177801"><a href="https://www.chipchick.com/business/entrepreneur">Entrepreneur</a></li>
	<li id="menu-item-177802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177802"><a href="https://www.chipchick.com/business/money">Money</a></li>
</ul>
</li>
<li id="menu-item-193005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-193005"><a href="https://www.chipchick.com/entertainment">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-193006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193006"><a href="https://www.chipchick.com/entertainment/celebrity">Celebrity</a></li>
	<li id="menu-item-193007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193007"><a href="https://www.chipchick.com/entertainment/social-media-scoop">Social Media Scoop</a></li>
</ul>
</li>
<li id="menu-item-177803" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-177803"><a href="https://www.chipchick.com/lifestyle">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-175645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175645"><a href="https://www.chipchick.com/lifestyle/pet">Animal Lover</a></li>
	<li id="menu-item-178525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178525"><a href="https://www.chipchick.com/lifestyle/beautystyle">Beauty &amp; Style</a></li>
	<li id="menu-item-187029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187029"><a href="https://www.chipchick.com/lifestyle/chickchat">Chick Chat</a></li>
	<li id="menu-item-183360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183360"><a href="https://www.chipchick.com/lifestyle/livingpicks">Lifestyle Reviews</a></li>
	<li id="menu-item-175644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175644"><a href="https://www.chipchick.com/lifestyle/moms">Moms</a></li>
</ul>
</li>
<li id="menu-item-187026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187026"><a href="https://www.chipchick.com/true-crime-tribe">True Crime Tribe</a></li>
</ul></div>
	</nav>
																																</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
			<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-c g1-hb-row-3 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
																																																	</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
				<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-a g1-hb-row-1 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-on">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
			<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-b g1-hb-row-2 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-on">
							<div class="g1-bin g1-bin-align-center">
																		<nav class="g1-quick-nav g1-quick-nav-short">
		<ul class="g1-quick-nav-menu">
																											</ul>
	</nav>
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
			<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-c g1-hb-row-3 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
																		<a class="g1-hamburger g1-hamburger-show  " href="#">
		<span class="g1-hamburger-icon"></span>
			<span class="g1-hamburger-label
						">Menu</span>
	</a>
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
																	<div class="g1-id g1-id-mobile">
			<p class="g1-mega g1-mega-1st site-title">
	
		<a class="g1-logo-wrapper"
		   href="https://www.chipchick.com/" rel="home">
							<picture class="g1-logo g1-logo-default">
					<source media="(max-width: 1024px)" srcset="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/croppedlogo.png 2x,https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/croppedlogo.png 1x">
					<source media="(min-width: 1025px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20168%2040%27%2F%3E">
					<img
						src="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/croppedlogo.png"
						width="168"
						height="40"
						alt="Chip Chick" />
				</picture>

									</a>

			</p>
	
    
	</div>															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
																																			<div class="g1-drop g1-drop-with-anim g1-drop-before g1-drop-the-search  g1-drop-l g1-drop-icon ">
		<a class="g1-drop-toggle" href="https://www.chipchick.com/?s=">
			<span class="g1-drop-toggle-icon"></span><span class="g1-drop-toggle-text">Search</span>
			<span class="g1-drop-toggle-arrow"></span>
		</a>
		<div class="g1-drop-content">
			

<div role="search" class="search-form-wrapper">
	<form method="get"
	      class="g1-searchform-tpl-default g1-searchform-ajax search-form"
	      action="https://www.chipchick.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search &hellip;"
			       value="" name="s"
			       title="Search for:" />
		</label>
		<button class="search-submit">Search</button>
	</form>

			<div class="g1-searches g1-searches-ajax"></div>
	</div>
		</div>
	</div>
																																</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
	
		
		
		

		<div class="g1-row g1-row-padding-xs g1-row-layout-page g1-row-breadcrumbs">
		<div class="g1-row-background">
		</div>

		<div class="g1-row-inner">
			<div class="g1-column">
				<nav class="g1-breadcrumbs g1-breadcrumbs-with-ellipsis g1-meta">
				<p class="g1-breadcrumbs-label">You are here: </p>
				<ol itemscope itemtype="http://schema.org/BreadcrumbList"><li class="g1-breadcrumbs-item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
						<a itemprop="item" content="https://www.chipchick.com/" href="https://www.chipchick.com/">
						<span itemprop="name">Home</span>
						<meta itemprop="position" content="1" />
						</a>
						</li><li class="g1-breadcrumbs-item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
						<a itemprop="item" content="https://www.chipchick.com/lifestyle/humaninterest" href="https://www.chipchick.com/lifestyle/humaninterest">
						<span itemprop="name">Human Interest</span>
						<meta itemprop="position" content="2" />
						</a>
						</li><li class="g1-breadcrumbs-item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
					<span itemprop="name">16-Month-Old Girl Terribly Injured In A Lawnmower Accident</span>
					<meta itemprop="position" content="3" />
					<meta itemprop="item" content="https://www.chipchick.com/2021/10/16-month-old-girl-terribly-injured-in-a-lawnmower-accident.html" />
					</li></ol>
				</nav>			</div>
		</div>
	</div><!-- .g1-row -->
	
	<div class="g1-row g1-row-padding-m g1-row-layout-page">
		<div class="g1-row-background">
		</div>
		<div class="g1-row-inner">

			<div class="g1-column g1-column-2of3" id="primary">
				<div id="content" role="main">

					

<article id="post-197040" class="entry-tpl-classic post-197040 post type-post status-publish format-standard has-post-thumbnail category-humaninterest" itemscope="&quot;&quot;" itemtype="http://schema.org/Article" >
    <div class="entry-inner">
        
        <header class="entry-header entry-header-01">
            <div class="entry-before-title">
                <span class="entry-categories entry-categories-l"><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://www.chipchick.com/lifestyle/humaninterest" class="entry-category entry-category-item-36825"><span itemprop="articleSection">Human Interest</span></a></span></span>
                	            </div>

            <h1 class="g1-mega g1-mega-1st entry-title" itemprop="headline">16-Month-Old Girl Terribly Injured In A Lawnmower Accident</h1>
                        
                        <p class="g1-meta g1-meta-m entry-meta entry-meta-m">
                <span class="entry-byline entry-byline-m entry-byline-with-avatar">
                    			<span class="entry-author" itemscope="" itemprop="author" itemtype="http://schema.org/Person">
	
		<span class="entry-meta-label">by</span>
			<a href="https://www.chipchick.com/author/bre123" title="Posts by Chip Chick" rel="author">
			<img alt='' src='https://secure.gravatar.com/avatar/3c2f303a09e320dbd2614987635b2a7d?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3c2f303a09e320dbd2614987635b2a7d?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/>
							<strong itemprop="name">Chip Chick</strong>
					</a>
	</span>
	
                    <time class="entry-date" datetime="2021-10-19T19:41:20-04:00" itemprop="datePublished">October 19, 2021, 7:41 pm</time>                </span>

                <span class="entry-stats entry-stats-m">

                    
                    
                    
                                    </span>
            </p>
            
            
        </header>

        <div class="entry-featured-media entry-featured-media-main"  itemprop="image"  itemscope=""  itemtype="http://schema.org/ImageObject" ><div class="g1-frame"><div class="g1-frame-inner"><img width="758" height="397" src="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/everlee-758x397.jpg" class="attachment-bimber-grid-2of3 size-bimber-grid-2of3 wp-post-image" alt="" loading="lazy" itemprop="contentUrl" srcset="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/everlee-758x397.jpg 758w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/everlee-620x324.jpg 620w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/everlee-768x402.jpg 768w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/everlee-561x294.jpg 561w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/everlee-1122x587.jpg 1122w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/everlee-364x190.jpg 364w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/everlee-728x381.jpg 728w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/everlee-608x318.jpg 608w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/everlee-1152x603.jpg 1152w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/everlee.jpg 1200w" sizes="(max-width: 758px) 100vw, 758px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></div><meta itemprop="url" content="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/everlee.jpg" /><meta itemprop="width" content="1200" /><meta itemprop="height" content="628" /></div>        <aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">8</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.chipchick.com%2F2021%2F10%2F16-month-old-girl-terribly-injured-in-a-lawnmower-accident.html" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share on Facebook</span></a><a class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=16-Month-Old%20Girl%20Terribly%20Injured%20In%20A%20Lawnmower%20Accident&url=https://www.chipchick.com/?p=197040&via=chip_chick" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share on Twitter</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.7.9-->        <div class="g1-content-narrow g1-typography-xl entry-content" itemprop="articleBody" >
            <p><div class='NTV_middle_0'></div><div class='ee-post-ads lazy desktop' data-ad-number='16' id='div-gpt-ad-1481732278280-16' data-ad-unit='D5.7' data-platform='desktop'></div><div id="tps_slideContainer_197040" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>Mulvane, Kansas. 16-month-old Everlee Alumbaugh&#8217;s loved ones say she is a special, kind, and loving little girl who brightens the lives of everyone she knows.</p>
<p>On September 18th, Everlee&#8217;s parents left her in the care of one of their relatives, as her mom was away and her dad needed to be at work that day.</p>
<div class='NTV_middle_1'></div><div class='ee-post-ads lazy desktop' data-ad-number='17' id='div-gpt-ad-1481732278280-17' data-ad-unit='D5.7' data-platform='desktop'></div><p>While Everlee was with her relative, she sadly got terribly injured in an accident with a lawnmower.</p>
<p>&#8220;Everlee was involved in a devastating accident involving a riding lawnmower,&#8221; Brian Dumbald wrote on a GoFundMe page created to help cover Everlee&#8217;s medical expenses.</p>
<p>&#8220;Everlee&#8217;s medical bills are going to be exceptionally high and her future medical needs cannot even be calculated at this point.&#8221;</p>
<div class='NTV_middle_2'></div><div class='ee-post-ads lazy desktop' data-ad-number='18' id='div-gpt-ad-1481732278280-18' data-ad-unit='D5.7' data-platform='desktop'></div><p>&#8220;Everlee is still in the ICU at the hospital fighting for her life and has made it through the first of many surgeries still yet to come. Everlee, unfortunately, ended up having several amputations and other extensive internal injuries from this accident.&#8221;</p>
<p><img loading="lazy" class="alignnone wp-image-197041 size-large" src="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-19-at-7.37.45-PM-620x349.png" alt="" width="620" height="349" srcset="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-19-at-7.37.45-PM-620x349.png 620w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-19-at-7.37.45-PM-768x432.png 768w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-19-at-7.37.45-PM-192x108.png 192w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-19-at-7.37.45-PM-384x216.png 384w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-19-at-7.37.45-PM-364x205.png 364w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-19-at-7.37.45-PM-728x409.png 728w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-19-at-7.37.45-PM-561x316.png 561w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-19-at-7.37.45-PM-1122x631.png 1122w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-19-at-7.37.45-PM-608x342.png 608w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-19-at-7.37.45-PM-758x426.png 758w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-19-at-7.37.45-PM-1152x648.png 1152w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-19-at-7.37.45-PM.png 1388w" sizes="(max-width: 620px) 100vw, 620px" /></p>
<p><em>GoFundMe; pictured above is Everlee</em></p>
<div class='NTV_middle_3'></div><div class='ee-post-ads lazy desktop' data-ad-number='19' id='div-gpt-ad-1481732278280-19' data-ad-unit='D5.7' data-platform='desktop'></div><p>In another GoFundMe organized for Everlee, her grandmother Shannon Putman Marlatt explained the extent of the poor little girl&#8217;s injuries.</p>
<p>According to Shannon, Everlee needed to initially have her right leg amputated, and then she required surgery on her jaw.</p>
<p><a href="https://forms.feedblitz.com/85e"><em><strong>Sign up for Chip Chick&#8217;s newsletter and get stories like this delivered straight to your inbox.</strong></em></a></p>
<div class='NTV_middle_4'></div><div class='ee-post-ads lazy desktop' data-ad-number='20' id='div-gpt-ad-1481732278280-20' data-ad-unit='D5.7' data-platform='desktop'></div>

</div></div><div id="tps_nav_lower_197040" class="theiaPostSlider_nav _center_full _lower _slide_number_0"><div class="_buttons"><span class="_button _prev _disabled"><span class="_1"></span><span class="_2" style="width: 80px">Prev</span><span class="_3"></span></span><span class="_text">1 of 2</span><a rel="next" href="https://www.chipchick.com/2021/10/16-month-old-girl-terribly-injured-in-a-lawnmower-accident.html/2" class="_button _next"><span class="_1"></span><span class="_2" style="width: 80px">Next</span><span class="_3"></span></a></div><div class="_title"><span class="_helper"></span></div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_197040&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;none&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:false,&quot;numberOfSlides&quot;:2,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;classic&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:80,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/www.chipchick.com\/2021\/10\/16-month-old-girl-terribly-injured-in-a-lawnmower-accident.html&quot;,&quot;postId&quot;:197040,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;page&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/www.chipchick.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevPost&quot;:null,&quot;nextPost&quot;:&quot;https:\/\/www.chipchick.com\/2021\/10\/she-was-a-teen-when-she-miscarried-at-17-weeks-and-then-she-was-found-guilty-of-manslaughter.html&quot;,&quot;prevText_post&quot;:&quot;Prev&quot;,&quot;nextText_post&quot;:&quot;Next&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>        </div>
    </div><!-- .todo -->

    <nav class="g1-nav-single">
	<div class="g1-nav-single-inner">
		<p class="g1-single-nav-label screen-reader-text">See more</p>
		<ul class="g1-nav-single-links">
			<li class="g1-nav-single-prev"><a href="https://www.chipchick.com/2021/10/she-was-a-teen-when-she-miscarried-at-17-weeks-and-then-she-was-found-guilty-of-manslaughter.html" rel="prev"><strong class="g1-meta">Previous article</strong>  <span class="g1-delta g1-delta-1st">She Was A Teen When She Miscarried At 17 Weeks And Then She Was Found Guilty Of Manslaughter</span></a></li>
			<li class="g1-nav-single-next"></li>
		</ul>
	</div>
</nav>




		<aside class="g1-more-from">
		<h2 class="g1-delta g1-delta-2nd g1-collection-title"><span>More From: <a href="https://www.chipchick.com/lifestyle/humaninterest">Human Interest</a></span></h2>		<div class="g1-collection">
			<div class="g1-collection-viewport">
				<ul class="g1-collection-items">
					
						<li class="g1-collection-item ">
							
<article class="entry-tpl-list post-197033 post type-post status-publish format-standard has-post-thumbnail category-humaninterest">
	<div class="entry-featured-media " ><a title="These TLC Stars Are Raising Money To Help Orphaned Children With HIV" class="g1-frame" href="https://www.chipchick.com/2021/10/these-tlc-stars-are-raising-money-to-help-orphaned-children-with-hiv.html"><div class="g1-frame-inner"><img width="364" height="205" src="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/eunime-orphanage-364x205.jpg" class="attachment-bimber-list-standard size-bimber-list-standard wp-post-image" alt="" loading="lazy" srcset="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/eunime-orphanage-364x205.jpg 364w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/eunime-orphanage-192x108.jpg 192w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/eunime-orphanage-384x216.jpg 384w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/eunime-orphanage-728x409.jpg 728w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/eunime-orphanage-561x316.jpg 561w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/eunime-orphanage-1122x628.jpg 1122w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/eunime-orphanage-758x426.jpg 758w" sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
				<span class="entry-categories "><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://www.chipchick.com/lifestyle/humaninterest" class="entry-category entry-category-item-36825">Human Interest</a></span></span>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.chipchick.com/2021/10/these-tlc-stars-are-raising-money-to-help-orphaned-children-with-hiv.html" rel="bookmark">These TLC Stars Are Raising Money To Help Orphaned Children With HIV</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item ">
							
<article class="entry-tpl-list post-197016 post type-post status-publish format-standard has-post-thumbnail category-humaninterest">
	<div class="entry-featured-media " ><a title="She Was Stabbed In The Back and Forced To Deliver Her Baby Just 5 Months Into Her Pregnancy But Thankfully They Have Both Been Discharged From The Hospital" class="g1-frame" href="https://www.chipchick.com/2021/10/she-was-stabbed-in-the-back-and-forced-to-deliver-her-baby-just-5-months-into-her-pregnancy-but-thankfully-they-have-both-been-discharged-from-the-hospital.html"><div class="g1-frame-inner"><img width="364" height="205" src="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/valerie-kasper-364x205.jpg" class="attachment-bimber-list-standard size-bimber-list-standard wp-post-image" alt="" loading="lazy" srcset="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/valerie-kasper-364x205.jpg 364w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/valerie-kasper-192x108.jpg 192w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/valerie-kasper-384x216.jpg 384w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/valerie-kasper-728x409.jpg 728w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/valerie-kasper-561x316.jpg 561w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/valerie-kasper-1122x628.jpg 1122w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/valerie-kasper-758x426.jpg 758w" sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
				<span class="entry-categories "><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://www.chipchick.com/lifestyle/humaninterest" class="entry-category entry-category-item-36825">Human Interest</a></span></span>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.chipchick.com/2021/10/she-was-stabbed-in-the-back-and-forced-to-deliver-her-baby-just-5-months-into-her-pregnancy-but-thankfully-they-have-both-been-discharged-from-the-hospital.html" rel="bookmark">She Was Stabbed In The Back and Forced To Deliver Her Baby Just 5 Months Into Her Pregnancy But Thankfully They Have Both Been Discharged From The Hospital</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item ">
							
<article class="entry-tpl-list post-196997 post type-post status-publish format-standard has-post-thumbnail category-humaninterest">
	<div class="entry-featured-media " ><a title="She&#8217;s 2 Months Old And She Has Already Had To Undergo 2 Open-Heart Surgeries" class="g1-frame" href="https://www.chipchick.com/2021/10/shes-2-months-old-and-she-has-already-had-to-undergo-2-open-heart-surgeries.html"><div class="g1-frame-inner"><img width="364" height="205" src="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/rori-364x205.jpg" class="attachment-bimber-list-standard size-bimber-list-standard wp-post-image" alt="" loading="lazy" srcset="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/rori-364x205.jpg 364w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/rori-192x108.jpg 192w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/rori-384x216.jpg 384w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/rori-728x409.jpg 728w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/rori-561x316.jpg 561w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/rori-1122x628.jpg 1122w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/rori-758x426.jpg 758w" sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
				<span class="entry-categories "><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://www.chipchick.com/lifestyle/humaninterest" class="entry-category entry-category-item-36825">Human Interest</a></span></span>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.chipchick.com/2021/10/shes-2-months-old-and-she-has-already-had-to-undergo-2-open-heart-surgeries.html" rel="bookmark">She&#8217;s 2 Months Old And She Has Already Had To Undergo 2 Open-Heart Surgeries</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item ">
							
<article class="entry-tpl-list post-196977 post type-post status-publish format-standard has-post-thumbnail category-humaninterest">
	<div class="entry-featured-media " ><a title="Everyone Thought The Worst When This Baby&#8217;s Carseat Was Found Empty In The Woods But Thankfully She Has Been Found Safe" class="g1-frame" href="https://www.chipchick.com/2021/10/everyone-thought-the-worst-when-this-babys-carseat-was-found-empty-in-the-woods-but-thankfully-she-has-been-found-safe.html"><div class="g1-frame-inner"><img width="364" height="205" src="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/baby-serenity-364x205.jpg" class="attachment-bimber-list-standard size-bimber-list-standard wp-post-image" alt="" loading="lazy" srcset="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/baby-serenity-364x205.jpg 364w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/baby-serenity-192x108.jpg 192w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/baby-serenity-384x216.jpg 384w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/baby-serenity-728x409.jpg 728w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/baby-serenity-561x316.jpg 561w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/baby-serenity-1122x628.jpg 1122w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/baby-serenity-758x426.jpg 758w" sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
				<span class="entry-categories "><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://www.chipchick.com/lifestyle/humaninterest" class="entry-category entry-category-item-36825">Human Interest</a></span></span>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.chipchick.com/2021/10/everyone-thought-the-worst-when-this-babys-carseat-was-found-empty-in-the-woods-but-thankfully-she-has-been-found-safe.html" rel="bookmark">Everyone Thought The Worst When This Baby&#8217;s Carseat Was Found Empty In The Woods But Thankfully She Has Been Found Safe</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item ">
							
<article class="entry-tpl-list post-196984 post type-post status-publish format-standard has-post-thumbnail category-humaninterest">
	<div class="entry-featured-media " ><a title="Head On Down To Your Nearest Patch Because It Looks Like There&#8217;s A Shortage Of Pumpkins Sweeping The Nation" class="g1-frame" href="https://www.chipchick.com/2021/10/head-on-down-to-your-nearest-patch-because-it-looks-like-theres-a-shortage-of-pumpkins-sweeping-the-nation.html"><div class="g1-frame-inner"><img width="364" height="205" src="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/couple-picking-pumpkins-364x205.jpg" class="attachment-bimber-list-standard size-bimber-list-standard wp-post-image" alt="" loading="lazy" srcset="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/couple-picking-pumpkins-364x205.jpg 364w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/couple-picking-pumpkins-192x108.jpg 192w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/couple-picking-pumpkins-384x216.jpg 384w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/couple-picking-pumpkins-728x409.jpg 728w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/couple-picking-pumpkins-561x316.jpg 561w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/couple-picking-pumpkins-1122x628.jpg 1122w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/couple-picking-pumpkins-758x426.jpg 758w" sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
				<span class="entry-categories "><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://www.chipchick.com/lifestyle/humaninterest" class="entry-category entry-category-item-36825">Human Interest</a></span></span>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.chipchick.com/2021/10/head-on-down-to-your-nearest-patch-because-it-looks-like-theres-a-shortage-of-pumpkins-sweeping-the-nation.html" rel="bookmark">Head On Down To Your Nearest Patch Because It Looks Like There&#8217;s A Shortage Of Pumpkins Sweeping The Nation</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item ">
							
<article class="entry-tpl-list post-196972 post type-post status-publish format-standard has-post-thumbnail category-humaninterest">
	<div class="entry-featured-media " ><a title="Child Sadly Passes Away After An Accident Inside A Homemade Fort" class="g1-frame" href="https://www.chipchick.com/2021/10/child-sadly-passes-away-after-an-accident-inside-a-homemade-fort.html"><div class="g1-frame-inner"><img width="364" height="205" src="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/geismar-fire-364x205.jpg" class="attachment-bimber-list-standard size-bimber-list-standard wp-post-image" alt="" loading="lazy" srcset="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/geismar-fire-364x205.jpg 364w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/geismar-fire-192x108.jpg 192w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/geismar-fire-384x216.jpg 384w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/geismar-fire-728x409.jpg 728w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/geismar-fire-561x316.jpg 561w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/geismar-fire-1122x628.jpg 1122w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/geismar-fire-758x426.jpg 758w" sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
				<span class="entry-categories "><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://www.chipchick.com/lifestyle/humaninterest" class="entry-category entry-category-item-36825">Human Interest</a></span></span>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.chipchick.com/2021/10/child-sadly-passes-away-after-an-accident-inside-a-homemade-fort.html" rel="bookmark">Child Sadly Passes Away After An Accident Inside A Homemade Fort</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

									</ul>
			</div>
		</div>

					</aside>


	<meta itemprop="mainEntityOfPage" content="https://www.chipchick.com/2021/10/16-month-old-girl-terribly-injured-in-a-lawnmower-accident.html"/>
	<meta itemprop="dateModified"
	      content="2021-10-19T19:41:20"/>

	<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
		<meta itemprop="name" content="Chip Chick" />
		<meta itemprop="url" content="https://www.chipchick.com" />
		<span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/croppedlogo.png" />
		</span>
	</span>
	</article>


				</div><!-- #content -->
			</div><!-- #primary -->

			<div id="secondary" class="g1-sidebar g1-sidebar-padded g1-column g1-column-1of3">
	<aside id="custom_html-18" class="widget_text widget widget_custom_html"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>Email Signup</span></h2></header><div class="textwidget custom-html-widget"><div style="display:none"><script src="https://assets.feedblitz.com/js/fbz_smartform.js" type="text/javascript"></script><link rel="stylesheet" type="text/css" href="https://assets.feedblitz.com/fbz_smartform_mini.css" lazyload="1"></div><style>
#F10562_sb_container img {max-width:100%}
.F10562_sb_fbz_table {border:0;margin:0;border-collapse:separate;table-layout:auto;background-color:inherit !important;}
.F10562_sb_fbz_page {margin:0;padding:0;width:100%;background-color:#F8F8F8;}
.F10562_sb_fbz_smartform td {display:table-cell;}
.F10562_sb_fbz_row td,tr:nth-of-type(even),tr:nth-of-type(odd) {padding-top:0.5em;padding-bottom:0.2em;line-height:1.7em;background-color:inherit!important;}
.F10562_sb_fbz_abovelabel, .F10562_sb_fbz_label, .F10562_sb_fbz_div, .F10562_sb_fbz_fieldtext, .F10562_sb_fbz_fieldlabeltext, .F10562_sb_fbz_err {border:0;padding:0.5em;font-family:Arial, Helvetica, sans-serif;font-size:14px;}
.F10562_sb_fbz_label, .F10562_sb_fbz_abovelabel {color:#514F4F!important;}
#F10562_sb_container a {color:#514F4F!important}
.F10562_sb_fbz_fieldtext, .F10562_sb_fbz_fieldlabeltext {padding-top:0.7em;padding-bottom:0.7em;color:#514F4F;}
#F10562_sb_container input {color:#514F4F}
.F10562_sb_fbz_fieldlabeltext {color:#514F4F;}
.F10562_sb_fbz_title, .F10562_sb_fbz_title * {line-height:1.3em;padding:0.5em;text-align:center;border:0;font-family:Arial, Helvetica, sans-serif;color:#ffffff;}
.F10562_sb_fbz_err, .F10562_sb_fbz_invalid {padding:0.5em;margin:0.5em;color:red;border:3px solid red;background-color:rgba(255,255,255,0.5);font-weight:bold;display:none;}
.F10562_sb_fbz_invalid {color:#F80;border:3px solid #F80;}
.F10562_sb_fbz_palette, .F10562_sb_fbz_fielddef, .F10562_sb_fbz_input_container, .F10562_sb_fbz_input {padding:0.5em;line-height:1.7em;background-color:#FFFFFF!important;color:#514F4F !important;border:1px solid #AAAAAA;border-radius:4px;-moz-border-radius:4px;font-family:Arial, Helvetica, sans-serif;font-size:14px;margin-right:2px;}
.F10562_sb_fbz_input_container {border:0;padding-left:0;padding-top:0;padding-bottom:0;margin-right:4px;background-color:inherit!important;}
.F10562_sb_fbz_input {height:inherit;box-sizing:border-box;} .F10562_sb_fbz_input[type="color"] {height:1.5em;}
.F10562_sb_fbz_button[type="button"], .F10562_sb_fbz_button {padding:0.5em;line-height:1.7em;background:#E2C0C0;background-color:#E2C0C0!important;color:#514F4F !important;border:1px solid #AAAAAA;border-radius:4px;-moz-border-radius:4px;font-family:Arial, Helvetica, sans-serif;font-size:14px;text-align:center;margin:0.2em;cursor:pointer;}
.F10562_sb_fbz_button[type="button"]:hover, .F10562_sb_fbz_button:hover {background:#f0dfdf!important;transition: background-color 0.5s ease;}
.F10562_sb_fbz_button[type="button"]:active, .F10562_sb_fbz_button:active {background:#e5bfbf!important;transition: background-color 0.5s ease;}
.F10562_sb_fbz_button[disabled=disabled], .F10562_sb_fbz_button[type="button"]:disabled, .F10562_sb_fbz_button[type="button"]:disabled:focus, .F10562_sb_fbz_button[disabled]:disabled,.F10562_sb_fbz_button[disabled],.F10562_sb_fbz_button:disabled,.F10562_sb_fbz_button:disabled:focus {opacity:0.5;transition: background-color 0.5s ease;}
.F10562_sb_fbz_row:hover {background: rgba(251,248,231,0.5)!important;-o-transition: all 0.1s ease-in-out;-webkit-transition: all 0.1s ease-in-out;-moz-transition: all 0.1s ease-in-out;-ms-transition: all 0.1s ease-in-out;transition: all 0.1s ease-in-out;}
.F10562_sb_fbz_row_nohover:hover {background:transparent;}
.F10562_sb_fbz_form {border:4px solid #EEEEEE;background-color:#FFFFFF;padding:0;line-height:1.3em;font-family:Arial, Helvetica, sans-serif;font-size:14px;}
.F10562_sb_fbz_form div {font-family:Arial, Helvetica, sans-serif;font-size:14px;line-height:1.3em;}
.F10562_sb_fbz_form tbody {border:0;padding:0;margin:0;font-family:Arial, Helvetica, sans-serif;font-size:14px;}
.F10562_sb_fbz_form td {border:0;margin:0;font-family:Arial, Helvetica, sans-serif;font-size:14px;}
@media only screen and (max-width: 420px) {.F10562_sb_fbz_label{display:none !important;padding:0 !important;} .F10562_sb_fbz_abovelabel{display:block;} .F10562_sb_fbz_tabcell {display:block!important;}}
</style>
<div id="F10562_sb_container" align="center" class="F10562_sb_fbz_page" style="padding:0.5em;clear:both;"><form method="POST" name="F10562" id="F10562_sb" style="display:block;margin:auto;max-width:660px;"  action="https://app.feedblitz.com/f/f.Fbz?Join" >
<div name="F10562__hh"><input style="display:block" type="email" name="email_" value=""><input style="display:block" type="email" name="email_address" value=""><input style="display:block" type="email" name="_email" value=""><script>var i=0;var x=document.getElementsByName('F10562');for(i=0;i<x.length;i++){x[i].email_.style.display='none';x[i].email_address.style.display='none';x[i]._email.style.display='none';x[i].action='https://app.feedblitz.com/f/f.Fbz?Join';}var y=document.getElementsByName('F10562__hh');for(i=0;i<y.length;i++){y[i].style.display='none';}</script><input type="hidden" name="subcf" value="1"><input type="hidden" name="formid" value="F10562"></div>
<table cellpadding="0" cellspacing="0" border="0" class="F10562_sb_fbz_table" style="table-layout:fixed;max-width:100%;width:100%;"><tr>
<td class="F10562_sb_fbz_form" >
<table cellpadding="0" cellspacing="0" border="0" width="100%" class="F10562_sb_fbz_table" style="table-layout:fixed;max-width:100%"><tr><td class="F10562_sb_fbz_title"  style="border-radius:1px 1px 0 0;-moz-border-radius:1px 1px 0 0;padding:0;margin:0;background-image:none;line-height:1px;max-width:100%;">
<img border="0" alt="Email subscription form header" src="https://users.feedblitz.com/69a48050746cef426735eff16f1c03af/websitechipchick.png"  style="border-radius:1px 1px 0 0;-moz-border-radius:1px 1px 0 0;padding:0;margin:0;background-image:none;line-height:1px;max-width:100%;">
</td></tr></table>
<table cellpadding="0" cellspacing="0" border="0" width="100%" class="F10562_sb_fbz_table"><tr><td class="F10562_sb_fbz_title"  style="padding:0.7em;">
<div style="padding:0.5em;font-size:160%;display:block;">Never miss a post!</div>
</td></tr></table>
<table border="0" cellpadding="6" cellspacing="0" align="center" width="100%" class="F10562_sb_fbz_table" style="border-radius:1px">
<tr class="F10562_sb_fbz_row_nohover"><td class="F10562_sb_fbz_fieldtext" style="padding-top:0.7em;text-align:center" colspan="2"><div style="font-weight:bold;font-size:120%;">Never miss a post!</div></td></tr>
<tr class="F10562_sb_fbz_row"><td class="F10562_sb_fbz_label" style="padding:0"></td><td style="padding-left:0.5em;padding-right:0.5em;width:100%"><div class="F10562_sb_fbz_text" style="margin-bottom:0.3em;text-align:Default;color:#514F4F;">Email<b style="color:red" title="Required">*</b></div><div class="F10562_sb_fbz_input_container" style="background-image:none;padding-right:0;">
<input class="F10562_sb_fbz_input" type="text" name="email" id="F10562_sb_email" value=""  alt="Email" title="Email" placeholder="Email" onclick="clickclear(this,'F10562_sb')" onfocus="clickclear(this,'F10562_sb')" onblur="clickrecall(this)"  width="100%" style="width:100%;padding-right:0;"></div></td></tr>
<div style="display:none"><input type="hidden" name="feedid" id="F10562_sb_feedid" value="20615"></div>
<tr class="F10562_sb_fbz_row_nohover F10562_sb_fbz_smartform"><td class="F10562_sb_fbz_fieldtext" colspan="2"  ><div style="text-align:center">
<input class="F10562_sb_fbz_button" type="button" onclick="try{fbzClearChangedBorders();}catch(e){};req=fbz_v('F10562_sb',F10562_sb_requiredFields);val=fbz_v('F10562_sb',F10562_sb_validateFields,1);if(req && val){smartFormSubmit(this);};" name="fbzsubscribe" id="F10562_sb_subscribe" value="Subscribe »"  alt="click to join" title="click to join"  style="font-size:140%;height:inherit;background-color:#E2C0C0;color:#514F4F;white-space:normal;"><img id="F10562_sb_fbz_wait" alt="Please wait..." style="display:none;width:48px;opacity:0.5;" src="https://assets.feedblitz.com/images/spinner.gif"></div></td></tr>
<div style="display:none"><input type="hidden" name="publisherid" id="F10562_sb_publisherid" value="200227"></div>
<div style="display:none"><input type="hidden" name="cids" id="F10562_sb_cids" value="1"></div>
<tr class="F10562_sb_fbz_row_nohover"><td colspan="2" style="padding:0;border:0"><div id="F10562_sb_fbz_err" class="F10562_sb_fbz_err" style="position:relative;">Please enter all required fields <img onclick="fbz$('F10562_sb_fbz_err').style.display='none';" border="0" alt="Click to hide" align="baseline" width="8" height="8" style="float:right;align:baseline;width:8px;height:8px;opacity:0.5;cursor:pointer;position:absolute;top:4px;right:4px;" src="https://assets.feedblitz.com/images/close.gif"></div>
<div id="F10562_sb_fbz_invalid" class="F10562_sb_fbz_invalid" style="position:relative;">Correct invalid entries <img onclick="fbz$('F10562_sb_fbz_invalid').style.display='none';" border="0" alt="Click to hide" align="baseline" width="8" height="8" style="float:right;align:baseline;width:8px;height:8px;opacity:0.5;cursor:pointer;position:absolute;top:4px;right:4px;" src="https://assets.feedblitz.com/images/close.gif"></div>
<div id="F10562_sb_fbz_status" class="F10562_sb_fbz_err"></div>
</td></tr></table>
</td>
</tr></table>
</form>
</div>
<script type="text/javascript" src="https://app.feedblitz.com/f/?p13n=20615"></script>
<script type="text/javascript">var F10562_sb_requiredFields=new Array();var F10562_sb_validateFields=new Array();
F10562_sb_validateFields.push('F10562_sb_PT');
F10562_sb_requiredFields.push('F10562_sb_email');
F10562_sb_requiredFields.push('F10562_sb_feedid');
F10562_sb_requiredFields.push('F10562_sb_publisherid');
F10562_sb_requiredFields.push('F10562_sb_cids');
var F10562_sb_fieldcol='#514F4F';
var fbz_F10562_sb_logged=false;
function F10562_sb_wait_fn(){
try{
if(!fbz_F10562_sb_logged){fbz_SmartForm('F10562_sb',feedblitz_full_form);
try{s('F10562_sb');}catch(e){};
fbz_FitForm('F10562_sb');
var F10562_sb_wait_img=fbz_formMetrics(10562,1);
fbz$('F10562_sb_wait_img').innerHTML=F10562_sb_wait_img;
clearInterval(F10562_sb_wait);
fbz_F10562_sb_logged=true;}
} catch(e){}
}
var F10562_sb_wait=setInterval(F10562_sb_wait_fn,100);
</script>
<div id="F10562_sb_wait_img" style="width:0;height:0;overflow:hidden;line-height:0;display:inline-block;position:fixed;"></div></div></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- D5.3 -->
<div id='div-gpt-ad-1481732278280-2' class="ccm-right-rail-ad">
</div></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>True Crime Tribe Promo</span></h2></header><div class="textwidget custom-html-widget"><a href="https://www.patreon.com/TrueCrimeTribe?utm_source=CCM&amp;utm_medium=RightRail1"><img width="100%" height="150px" src="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/300x150citron.jpg" alt="true crime tribe promo" style="display: inline-block;"></a></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- D5.2 -->
<div id='div-gpt-ad-1481732278280-104' class="ccm-right-rail-ad">
</div></div></aside><aside id="bimber_widget_posts-2" class="widget widget_bimber_widget_posts"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>What&#8217;s Hot</span></h2></header>			<div id="g1-widget-posts-1"
			     class=" g1-widget-posts">
									<div class="g1-collection g1-collection-columns-1">
	
			<div class="g1-collection-viewport">
			<ul class="g1-collection-items">
									<li class="g1-collection-item">
						<article class="entry-tpl-grid-fancy post-193018 post type-post status-publish format-standard has-post-thumbnail category-featured category-true-crime-tribe tag-featured">
	<div class="entry-featured-media " ><a title="15 Years Ago Jennifer Kesse Was Taken While On Her Way To Work And Her Family Is Working On Investigating Leads That Might Finally Help Solve Her Case" class="g1-frame" href="https://www.chipchick.com/2021/10/jennifer-kesse-was-taken-15-years-ago-while-on-her-way-to-work-and-now-it-seems-her-cold-case-is-close-to-finally-being-solved.html"><div class="g1-frame-inner"><img width="364" height="156" src="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/JenniferKesse-364x156.jpg" class="attachment-bimber-grid-fancy size-bimber-grid-fancy wp-post-image" alt="" loading="lazy" srcset="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/JenniferKesse-364x156.jpg 364w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/JenniferKesse-728x312.jpg 728w" sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
	<div class="entry-counter"></div>

	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-delta g1-delta-1st entry-title"><a href="https://www.chipchick.com/2021/10/jennifer-kesse-was-taken-15-years-ago-while-on-her-way-to-work-and-now-it-seems-her-cold-case-is-close-to-finally-being-solved.html" rel="bookmark">15 Years Ago Jennifer Kesse Was Taken While On Her Way To Work And Her Family Is Working On Investigating Leads That Might Finally Help Solve Her Case</a></h3>		</header>

		
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						<article class="entry-tpl-grid-fancy post-191995 post type-post status-publish format-standard has-post-thumbnail category-beautystyle category-featured tag-featured">
	<div class="entry-featured-media " ><a title="The Cutest And Coziest Amazon Throw Blankets That You Can Cuddle Under For Less Than $25" class="g1-frame" href="https://www.chipchick.com/2021/10/the-cutest-and-coziest-throw-blankets-you-can-cuddle-under-for-less-than-25.html"><div class="g1-frame-inner"><img width="364" height="156" src="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/throwblankets-364x156.jpg" class="attachment-bimber-grid-fancy size-bimber-grid-fancy wp-post-image" alt="" loading="lazy" srcset="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/throwblankets-364x156.jpg 364w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/throwblankets-728x312.jpg 728w" sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
	<div class="entry-counter"></div>

	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-delta g1-delta-1st entry-title"><a href="https://www.chipchick.com/2021/10/the-cutest-and-coziest-throw-blankets-you-can-cuddle-under-for-less-than-25.html" rel="bookmark">The Cutest And Coziest Amazon Throw Blankets That You Can Cuddle Under For Less Than $25</a></h3>		</header>

		
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						<article class="entry-tpl-grid-fancy post-196684 post type-post status-publish format-standard has-post-thumbnail category-featured category-humaninterest tag-featured">
	<div class="entry-featured-media " ><a title="This Dad Is Walking Barefoot Across The East Coast To Save His Daughter Who Has A Rare Genetic Disorder" class="g1-frame" href="https://www.chipchick.com/2021/10/this-dad-is-walking-barefoot-across-the-east-coast-to-save-his-daughter-who-has-a-rare-genetic-disorder.html"><div class="g1-frame-inner"><img width="364" height="156" src="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/hope-for-hasti-364x156.jpg" class="attachment-bimber-grid-fancy size-bimber-grid-fancy wp-post-image" alt="" loading="lazy" srcset="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/hope-for-hasti-364x156.jpg 364w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/hope-for-hasti-728x312.jpg 728w" sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
	<div class="entry-counter"></div>

	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-delta g1-delta-1st entry-title"><a href="https://www.chipchick.com/2021/10/this-dad-is-walking-barefoot-across-the-east-coast-to-save-his-daughter-who-has-a-rare-genetic-disorder.html" rel="bookmark">This Dad Is Walking Barefoot Across The East Coast To Save His Daughter Who Has A Rare Genetic Disorder</a></h3>		</header>

		
		
			</div>
</article>
					</li>
							</ul>
		</div>
	</div><!-- .g1-collection -->
							</div>
			</aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- DA5.4 -->
<div id='div-gpt-ad-1481732278280-14' class="ccm-right-rail-ad">
</div></div></aside><aside id="custom_html-6" class="widget_text widget widget_custom_html"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>True Crime Tribe Promo</span></h2></header><div class="textwidget custom-html-widget"><a href="https://www.patreon.com/TrueCrimeTribe?utm_source=CCM&amp;utm_medium=RightRail2"><img width="100%" height="150" src="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/300x150blue.jpg" alt="true crime tribe promo" style="display: inline-block;"></a></div></aside><aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- D5.2 -->
<div id='div-gpt-ad-1481732278280-105' class="ccm-right-rail-ad">
</div></div></aside><aside id="custom_html-8" class="widget_text widget widget_custom_html"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>True Crime Tribe Promo</span></h2></header><div class="textwidget custom-html-widget"><a href="https://www.patreon.com/TrueCrimeTribe?utm_source=CCM&amp;utm_medium=RightRail3"><img width="100%" height="150" src="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/300x150pink.jpg" alt="true crime tribe promo" style="display: inline-block;"></a></div></aside><aside id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- D5.2 -->
<div id='div-gpt-ad-1481732278280-106' class="ccm-right-rail-ad">
</div></div></aside><aside id="bimber_widget_posts-3" class="widget widget_bimber_widget_posts"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>Trending Now</span></h2></header>			<div id="g1-widget-posts-1"
			     class=" g1-widget-posts">
									<div class="g1-collection g1-collection-columns-1">
	
			<div class="g1-collection-viewport">
			<ul class="g1-collection-items">
									<li class="g1-collection-item">
						<article class="entry-tpl-grid-fancy post-197040 post type-post status-publish format-standard has-post-thumbnail category-humaninterest">
	<div class="entry-featured-media " ><a title="16-Month-Old Girl Terribly Injured In A Lawnmower Accident" class="g1-frame" href="https://www.chipchick.com/2021/10/16-month-old-girl-terribly-injured-in-a-lawnmower-accident.html"><div class="g1-frame-inner"><img width="364" height="156" src="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/everlee-364x156.jpg" class="attachment-bimber-grid-fancy size-bimber-grid-fancy wp-post-image" alt="" loading="lazy" srcset="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/everlee-364x156.jpg 364w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/everlee-728x312.jpg 728w" sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
	<div class="entry-counter"></div>

	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-delta g1-delta-1st entry-title"><a href="https://www.chipchick.com/2021/10/16-month-old-girl-terribly-injured-in-a-lawnmower-accident.html" rel="bookmark">16-Month-Old Girl Terribly Injured In A Lawnmower Accident</a></h3>		</header>

		
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						<article class="entry-tpl-grid-fancy post-197033 post type-post status-publish format-standard has-post-thumbnail category-humaninterest">
	<div class="entry-featured-media " ><a title="These TLC Stars Are Raising Money To Help Orphaned Children With HIV" class="g1-frame" href="https://www.chipchick.com/2021/10/these-tlc-stars-are-raising-money-to-help-orphaned-children-with-hiv.html"><div class="g1-frame-inner"><img width="364" height="156" src="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/eunime-orphanage-364x156.jpg" class="attachment-bimber-grid-fancy size-bimber-grid-fancy wp-post-image" alt="" loading="lazy" srcset="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/eunime-orphanage-364x156.jpg 364w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/eunime-orphanage-728x312.jpg 728w" sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
	<div class="entry-counter"></div>

	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-delta g1-delta-1st entry-title"><a href="https://www.chipchick.com/2021/10/these-tlc-stars-are-raising-money-to-help-orphaned-children-with-hiv.html" rel="bookmark">These TLC Stars Are Raising Money To Help Orphaned Children With HIV</a></h3>		</header>

		
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						<article class="entry-tpl-grid-fancy post-197030 post type-post status-publish format-standard has-post-thumbnail category-weddings">
	<div class="entry-featured-media " ><a title="Her Brother Played A Horribly Cruel Prank On Her So She&#8217;s Uninviting Him To Her Wedding" class="g1-frame" href="https://www.chipchick.com/2021/10/her-brother-played-a-horribly-cruel-prank-on-her-so-shes-uninviting-him-to-her-wedding.html"><div class="g1-frame-inner"><img width="364" height="156" src="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/bride-and-groom-1-364x156.jpg" class="attachment-bimber-grid-fancy size-bimber-grid-fancy wp-post-image" alt="" loading="lazy" srcset="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/bride-and-groom-1-364x156.jpg 364w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/bride-and-groom-1-728x312.jpg 728w" sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
	<div class="entry-counter"></div>

	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-delta g1-delta-1st entry-title"><a href="https://www.chipchick.com/2021/10/her-brother-played-a-horribly-cruel-prank-on-her-so-shes-uninviting-him-to-her-wedding.html" rel="bookmark">Her Brother Played A Horribly Cruel Prank On Her So She&#8217;s Uninviting Him To Her Wedding</a></h3>		</header>

		
		
			</div>
</article>
					</li>
							</ul>
		</div>
	</div><!-- .g1-collection -->
							</div>
			</aside><aside id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- DA5.4 -->
<div id='div-gpt-ad-1481732278280-15' class="ccm-right-rail-ad">
</div></div></aside><aside id="custom_html-12" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- D5.2 -->
<div id='div-gpt-ad-1481732278280-107' class="ccm-right-rail-ad">
</div></div></aside><aside id="custom_html-16" class="widget_text widget widget_custom_html"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>True Crime Tribe Promo</span></h2></header><div class="textwidget custom-html-widget"><a href="https://www.patreon.com/TrueCrimeTribe?utm_source=CCM&amp;utm_medium=RightRail1"><img width="100%" height="150px" src="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/300x150citron.jpg" alt="true crime tribe promo" style="display: inline-block;"></a></div></aside></div><!-- #secondary -->

		</div>
	</div><!-- .g1-row -->


	

		<div class="g1-footer g1-row g1-row-layout-page">
			<div class="g1-row-inner">
				<div class="g1-column">

					<p class="g1-footer-text">© 2021 Chip Chick Media Inc. All rights reserved.</p>

					
					<nav id="g1-footer-nav" class="g1-footer-nav"><ul id="g1-footer-nav-menu" class=""><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180572"><a href="https://www.chipchick.com/advertising">Advertise With Chip Chick</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74201"><a href="https://www.chipchick.com/about">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74200"><a href="https://www.chipchick.com/contact_us">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74202"><a rel="nofollow" href="https://www.chipchick.com/about/privacy_policy">Privacy Policy</a></li>
</ul></nav>
					
			<a class="g1-footer-stamp" href="https://www.chipchick.com">
			<img class="g1-footer-stamp-icon" width="120" height="120" src="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/croppedlogo.png" loading="lazy" srcset="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/croppedlogo.png 2x" alt="" />			</a>

				</div><!-- .g1-column -->
			</div>
			<div class="g1-row-background">
			</div>
		</div><!-- .g1-row -->

					<a href="#page" class="g1-back-to-top">Back to Top</a>
						</div><!-- #page -->

<div class="g1-canvas-overlay">
</div>

</div><!-- .g1-body-inner -->

<div id="g1-breakpoint-desktop">
</div>


<div class="g1-canvas g1-canvas-global g1-canvas-no-js">
	<div class="g1-canvas-inner">
		<div class="g1-canvas-content">
			<a class="g1-canvas-toggle" href="#">Close</a>

				<!-- BEGIN .g1-primary-nav -->
	<nav id="g1-canvas-primary-nav" class="g1-primary-nav"><ul id="g1-canvas-primary-nav-menu" class="g1-primary-nav-menu g1-menu-v"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180995"><a href="https://www.chipchick.com/chicks-we-love">Chicks We Love</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-193002"><a href="https://www.chipchick.com/entertainment">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180642"><a href="https://www.chipchick.com/techchick/asktheinternet">Ask The Internet</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193003"><a href="https://www.chipchick.com/entertainment/celebrity">Celebrity</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193004"><a href="https://www.chipchick.com/entertainment/social-media-scoop">Social Media Scoop</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194313"><a href="https://www.chipchick.com/entertainment/weddings">Weddings</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187027"><a href="https://www.chipchick.com/true-crime-tribe">True Crime Tribe</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-177696"><a href="https://www.chipchick.com/lifestyle">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175181"><a href="https://www.chipchick.com/lifestyle/pet">Animal Lover</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178526"><a href="https://www.chipchick.com/lifestyle/beautystyle">Beauty &amp; Style</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187030"><a href="https://www.chipchick.com/lifestyle/chickchat">Chick Chat</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183354"><a href="https://www.chipchick.com/lifestyle/livingpicks">Lifestyle Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175180"><a href="https://www.chipchick.com/lifestyle/moms">Moms</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175642"><a href="https://www.chipchick.com/business">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177698"><a href="https://www.chipchick.com/business/entrepreneur">Entrepreneur</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177697"><a href="https://www.chipchick.com/business/money">Money</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-180707"><a href="https://www.chipchick.com/techchick">Tech</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180577"><a href="https://www.chipchick.com/techchick/science-says">Science Says</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182965"><a href="https://www.chipchick.com/techchick/tech-it-out">Tech It Out</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183357"><a href="https://www.chipchick.com/techchick/techpicks">Tech Reviews</a></li>
</ul>
</li>
</ul></nav>		<!-- END .g1-primary-nav -->
		<!-- BEGIN .g1-secondary-nav -->
	<nav id="g1-canvas-secondary-nav" class="g1-secondary-nav"><ul id="g1-canvas-secondary-nav-menu" class="g1-secondary-nav-menu g1-menu-v"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180572"><a href="https://www.chipchick.com/advertising">Advertise With Chip Chick</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74201"><a href="https://www.chipchick.com/about">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74200"><a href="https://www.chipchick.com/contact_us">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74202"><a rel="nofollow" href="https://www.chipchick.com/about/privacy_policy">Privacy Policy</a></li>
</ul></nav>		<!-- END .g1-secondary-nav -->
		
			<nav class="g1-quick-nav g1-quick-nav-short">
			<ul class="g1-quick-nav-menu g1-menu g1-menu-v g1-menu-with-icons">
				
				                    
					
					
					
							</ul>
		</nav>
	

<div role="search" class="search-form-wrapper">
	<form method="get"
	      class="g1-searchform-tpl-default search-form"
	      action="https://www.chipchick.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search &hellip;"
			       value="" name="s"
			       title="Search for:" />
		</label>
		<button class="search-submit">Search</button>
	</form>

	</div>
		</div>
							<div class="g1-canvas-background">
			</div>
			</div>
</div>

	<script type="text/javascript">
	var GETGA_settings = {"first_delay":"1","second_delay":"2","debug":"none"};
	var GETGA_events = [{"selector":".gtrack","description":"Generic Event Tracker","category":"Default","action_type":"click","action_label":"Default Item Clicked","label":"Default_{ITEM_TITLE}_{PAGE_URL}","status":"active"},{"selector":"window","description":"Scrolled","category":"Scrolled","action_type":"scroll","action_label":"Scrolled","label":"Scrolled_{PAGE_RELATIVE_URL}","status":"active"},{"selector":"window","description":"Scrolled Depth","category":"Scrolled","action_type":"scrolldepth","action_label":"Scrolled Depth","label":"Scrolled_{SCROLL_PERCENTAGE}_{PAGE_RELATIVE_URL}","status":"active"}];
	</script>
	<script type="text/javascript" defer="defer" src="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/plugins/gravitate-event-tracking/gravitate_event_tracking.js?v=1.5.3"></script>

	<aside id="lashare-main" class="lashare-modal" style="display:none;opacity:1;border:0px;z-index:999999;">
<div class="fb-modal-bg" style="opacity:0.9;bottom: 0;left: 0;position: absolute;right: 0;top: 0;z-index: 1040;"></div>
<div id="lashare-holler" class="lashare-modal fade hollertemplate_facebook_like lashare-in" style="max-height: 978px; height: 0px; width: 0px; padding: 0px;" aria-hidden="false">
<div data-holler-template="facebook_like" class="lashare-modal-body lashare-holler">
<div class="ctrl-bar"><a data-dismiss="modal" class="close">Close</a></div>
<div class="likeaftershare-content facebook-modal-content">
<div class="postShareSocial">
<div class="lashare-h3">Like this story? Join us on Facebook!</div>
<div class="message facebook">
<p style="margin:0 0 11px;">Please like us on Facebook!</p>
    
<div class="lashare-spacer">
    <div id="likeaftershare" data-width="50" data-layout="button_count" data-colorscheme="light" data-share="false" data-show-faces="false" data-action="like" data-href="https://www.facebook.com/chipchickcom" class="fb-like desktop fb_iframe_widget fb-model" fb-xfbml-state="rendered" fb-iframe-plugin-query="action=like&amp;app_id=&amp;color_scheme=light&amp;href=https%3A%2F%2Fwww.facebook.com%2Fchipchickcom&amp;layout=button_count&amp;locale=en_US&amp;sdk=joey&amp;share=false&amp;show_faces=false&amp;width=50">
        <span style="vertical-align: bottom; width: 86px; height: 20px;">
            <iframe width="50" scrolling="no" height="1000" frameborder="0" name="f1b2edba1c959a6" allowtransparency="true" title="fb:like Facebook Social Plugin" style="display:none;border: medium none; visibility: visible; width: 86px; height: 20px;" src="https://www.facebook.com/plugins/like.php?action=like&amp;app_id=&amp;channel=http%3A%2F%2Fstatic.ak.facebook.com%2Fconnect%2Fxd_arbiter.php%3Fversion%3D40%23cb%3Dffbfaadc8812f8%26domain%3Dwww.chipchick.com%26origin%3Dhttp%253A%252F%252Fwww.chipchick.com%252Ff192e929faae2c6%26relation%3Dparent.parent&amp;color_scheme=light&amp;href=https%3A%2F%2Fwww.facebook.com%2Fchipchickcom&amp;layout=button_count&amp;locale=en_US&amp;sdk=joey&amp;share=false&amp;show_faces=false&amp;width=50" class=""></iframe>
        </span>
    </div>
</div>
</div>
</div>
</div> 
<div class="privacy">
</div>
</div> 
<div class="opt-out permanentclose facebook-modal-opt-out" style="display:none">
<hr>
<div class="lashare-h5">Do you already like us on Facebook?</div>
<a class="btn btn-primary" href="#"><span class="icon">Do not ask me again for Facebook</span></a>
</div>
<div class="opt-out facebook adsense-modal-opt-out" style="display:none">
<hr>
<a class="btn btn-primary" href="#"><span class="icon" style="font-size:18px">Continue to the article &raquo;</span></a>
</div>
</div>
</aside><!-- BEGIN: /1768061/MA7.1  -->
<div id="gpt-passback-1">
    <script>
        googletag.cmd.push(function() {
            deployads.push(function() {
                const slot = googletag.defineSlot('/1768061/MA7.1', [1, 1], 'gpt-passback-1')
                .addService(googletag.pubads());
                // googletag.display('gpt-passback-1');
                deployads.gpt.display('gpt-passback-1');
                deployads.gpt.pubadsRefresh([slot]);
            });
        });
    </script>
</div>
<!-- END: /1768061/MA7.1 -->
<div id='div-gpt-ad-1481732278280-100'>
    <script>
        setTimeout(() => {
            googletag.cmd.push(function() {
                deployads.push(function() {
                    console.log('DA5.15: fired')
                    const slot = googletag
                        .defineSlot('/1768061/D5.15', [
                            [1, 1]
                        ], 'div-gpt-ad-1481732278280-100')
                        .addService(googletag.pubads());
                    deployads.gpt.display('div-gpt-ad-1481732278280-100');
                    deployads.gpt.pubadsRefresh([slot])
                });
            });
        }, 4000);
    </script>
</div>

<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/themes/bimber/js/stickyfill/stickyfill.min.js?ver=2.0.3' id='stickyfill-js'></script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/themes/bimber/js/jquery.placeholder/placeholders.jquery.min.js?ver=4.0.1' id='jquery-placeholder-js'></script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/themes/bimber/js/jquery.timeago/jquery.timeago.js?ver=1.5.2' id='jquery-timeago-js'></script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/themes/bimber/js/jquery.timeago/locales/jquery.timeago.en.js' id='jquery-timeago-en-js'></script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/themes/bimber/js/matchmedia/matchmedia.js' id='match-media-js'></script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/themes/bimber/js/matchmedia/matchmedia.addlistener.js' id='match-media-add-listener-js'></script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/themes/bimber/js/picturefill/picturefill.min.js?ver=2.3.1' id='picturefill-js'></script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/themes/bimber/js/jquery.waypoints/jquery.waypoints.min.js?ver=4.0.0' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/themes/bimber/js/libgif/libgif.js' id='libgif-js'></script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/themes/bimber/js/enquire/enquire.min.js?ver=2.1.2' id='enquire-js'></script>
<script type='text/javascript' id='bimber-global-js-extra'>
/* <![CDATA[ */
var bimber_front_config = "{\"debug_mode\":false,\"ajax_url\":\"https:\\\/\\\/www.chipchick.com\\\/wp-admin\\\/admin-ajax.php\",\"timeago\":\"on\",\"sharebar\":\"on\",\"i18n\":{\"menu\":{\"go_to\":\"Go to\"},\"newsletter\":{\"subscribe_mail_subject_tpl\":\"Check out this great article: %subject%\"},\"bp_profile_nav\":{\"more_link\":\"More\"}},\"comment_types\":[\"wp\"],\"auto_load_limit\":\"0\",\"auto_play_videos\":false,\"use_gif_player\":true,\"setTargetBlank\":\"\",\"useWaypoints\":true,\"stack\":\"original\"}";
/* ]]> */
</script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/themes/bimber/js/global.js?ver=8.6.3' id='bimber-global-js'></script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/themes/bimber/js/players.js?ver=8.6.3' id='bimber-players-js'></script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.12.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-includes/js/dist/dom-ready.min.js?ver=71883072590656bf22c74c7b887df3dd' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-includes/js/dist/a11y.min.js?ver=0ac8327cc1c40dcfdf29716affd7ac63' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.12.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/themes/bimber/js/ajax-search.js?ver=8.6.3' id='bimber-ajax-search-js'></script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/themes/bimber/js/single.js?ver=8.6.3' id='bimber-single-js'></script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/themes/bimber-child-theme/modifications.js' id='bimber-child-js'></script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/themes/bimber-child-theme/includes/js/ChipChickAds.js?ver=1.1.2' id='init_chipchickads-js'></script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/themes/bimber-child-theme/includes/js/desktop/ccads.js?ver=1.0.2' id='init_ccads-js'></script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/themes/bimber/js/back-to-top.js?ver=8.6.3' id='bimber-back-to-top-js'></script>
<script>ntv.cmd.push(function(){var n=function(){var e;PostRelease&&PostRelease.firstPartyTracked?ntv.Util.appendImage("https://jadserve.postrelease.com/ce.gif?do=gci&fpd=www.chipchick.com"):setTimeout(function(){n()},100)};n()});</script></body>
</html>
