	<!DOCTYPE html>
<!--[if IE 8]>
<html class="no-js g1-off-outside lt-ie10 lt-ie9" id="ie8" lang="en-US"><![endif]-->
<!--[if IE 9]>
<html class="no-js g1-off-outside lt-ie10" id="ie9" lang="en-US"><![endif]-->
<!--[if !IE]><!-->
<html class="no-js g1-off-outside" lang="en-US"><!--<![endif]-->
<head>
	<meta charset="UTF-8"/>
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.chipchick.com/xmlrpc.php"/>

	<!-- BEGIN: GPT Initialization -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<!-- END: GPT Initialization -->
<!-- BEGIN: Initialize Command Arrays -->
<script>
    // Google tag
    window.googletag = window.googletag || {
        cmd: []
    };
    // Sortable
    window.deployads = window.deployads || [];

    // Slots
    var gptadslots = gptadslots || [];

    googletag.cmd.push(function() {
        deployads.push(function() {
            deployads.gpt.pubadsDisableInitialLoad();
            deployads.gpt.enableServices();
        })
    });
</script>
<!-- END: Initialize Command Arrays -->
<!-- BEGIN: Sortable's library -->
<script async="async" src="//tags-cdn.deployads.com/a/chipchick.com.js"></script>
<!-- END: Sortable's library -->
<!-- BEGIN: Nativo Header Script -->
<script type="text/javascript" src="https://s.ntv.io/serve/load.js" data-ntv-set-no-auto-start async></script>
<!-- END: Nativo Header Script -->
<!-- BEGIN: Fire Nativo Script -->
<script>
    // Manually fire Nativo
    var ntv = ntv || {};
    ntv.cmd = ntv.cmd || [];
    ntv.cmd.push(function() {
        PostRelease.Start()
    });
</script>
<!-- END: Fire Nativo Script -->
<!-- BEGIN: Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-102646-2"></script>
<script>
    window.dataLayer = window.dataLayer || [];

    function gtag() {
        dataLayer.push(arguments);
    }
    gtag('js', new Date());

    gtag('config', 'UA-102646-2');
</script>
<!-- END: Global site tag (gtag.js) - Google Analytics -->
<!-- Facebook Pixel Code -->
<script>
    ! function(f, b, e, v, n, t, s) {
        if (f.fbq) return;
        n = f.fbq = function() {
            n.callMethod ?
                n.callMethod.apply(n, arguments) : n.queue.push(arguments)
        };
        if (!f._fbq) f._fbq = n;
        n.push = n;
        n.loaded = !0;
        n.version = '2.0';
        n.queue = [];
        t = b.createElement(e);
        t.async = !0;
        t.src = v;
        s = b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t, s)
    }(window, document, 'script',
        'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '1721414661408432');
    fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
        src="https://www.facebook.com/tr?id=1721414661408432&ev=PageView&noscript=1" /></noscript>
<!-- End Facebook Pixel Code -->
<title>Her Mom Is Marrying A Guy That&#8217;s Only A Year Older Than Her, And She Doesn&#8217;t Want To Be The Maid Of Honor &#8211; Chip Chick</title>
<meta name='robots' content='max-image-preview:large' />

<!-- Open Graph Meta Tags generated by MashShare 3.8.0 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Her Mom Is Marrying A Guy That’s Only A Year Older Than Her, And She Doesn’t Want To Be The Maid Of Honor" />
<meta property="og:description" content="A 28-year-old woman has a 45-year-old mom that's getting married soon to a guy that's just a year older than she is.    So, her mom is marrying someone 16 years younger, and that in itself doesn't" />
<meta property="og:image" content="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/AdobeStock_119275864-scaled.jpeg" />
<meta property="og:url" content="https://www.chipchick.com/2022/03/her-mom-is-marrying-a-guy-thats-only-a-year-older-than-her-and-she-doesnt-want-to-be-the-maid-of-honor.html" />
<meta property="og:site_name" content="Chip Chick" />
<meta property="article:publisher" content="https://www.facebook.com/chipchickcom/" />
<meta property="article:published_time" content="2022-03-10T08:00:07-05:00" />
<meta property="article:modified_time" content="2022-03-10T07:55:42-05:00" />
<meta property="og:updated_time" content="2022-03-10T07:55:42-05:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.8.0 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.8.0 - https://www.mashshare.net -->
<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="1703" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Her Mom Is Marrying A Guy That’s Only A Year Older Than Her, And She Doesn’t Want To Be The Maid Of Honor">
<meta name="twitter:description" content="A 28-year-old woman has a 45-year-old mom that's getting married soon to a guy that's just a year older than she is.    So, her mom is marrying someone 16 years younger, and that in itself doesn't">
<meta name="twitter:image" content="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/AdobeStock_119275864-scaled.jpeg">
<meta name="twitter:site" content="@chip_chick">
<!-- Twitter Card generated by MashShare 3.8.0 - https://www.mashshare.net -->


<meta name="viewport" content="initial-scale=1.0, minimum-scale=1.0, height=device-height, width=device-width" />
<!-- BEGIN: Desktop(A) homepage slot definitions -->
<script type="text/javascript">
    googletag.cmd.push(function() {
        gptadslots[0] = googletag
            .defineSlot('/1768061/D5.2', [300, 250], 'div-gpt-ad-1481732278280-107')
            .addService(googletag.pubads());
        gptadslots[1] = googletag
            .defineSlot('/1768061/D5.3', [300, 600], 'div-gpt-ad-1481732278280-2')
            .addService(googletag.pubads());
        gptadslots[2] = googletag
            .defineSlot('/1768061/D5.4', [300, 250], 'div-gpt-ad-1481732278280-14')
            .addService(googletag.pubads());
        gptadslots[3] = googletag
            .defineSlot('/1768061/D5.4', [300, 250], 'div-gpt-ad-1481732278280-15')
            .addService(googletag.pubads());
        gptadslots[4] = googletag
            .defineSlot('/1768061/D5.2', [300, 250], 'div-gpt-ad-1481732278280-104')
            .addService(googletag.pubads());
        gptadslots[5] = googletag
            .defineSlot('/1768061/D5.2', [300, 250], 'div-gpt-ad-1481732278280-106')
            .addService(googletag.pubads());
        gptadslots[6] = googletag
            .defineSlot('/1768061/D5.7', [728, 90], 'div-gpt-ad-1481732278280-4')
            .addService(googletag.pubads());
        gptadslots[7] = googletag
            .defineSlot('/1768061/D5.6', [
                [728, 90],
            ], 'div-gpt-ad-1481732278280-5600')
            .addService(googletag.pubads());
        gptadslots[8] = googletag
            .defineSlot('/1768061/D5.7', [728, 90], 'div-gpt-ad-1481732278280-5702')
            .addService(googletag.pubads());



        deployads.push(function() {
            deployads.gpt.pubadsRefresh(gptadslots.map((slot) => slot));
        });
    });
</script>
<!-- END: Desktop(A) article slot definitions -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<link rel="alternate" type="application/rss+xml" title="Chip Chick &raquo; Feed" href="https://www.chipchick.com/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.chipchick.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mashsb-styles-css'  href='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.8.0' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 400px;}}
</style>
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/plugins/theia-post-slider/css/whidev.css?ver=1.14.0' type='text/css' media='all' />
<link rel='stylesheet' id='lashare-styles-css'  href='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/plugins/mashshare-likeaftershare/assets/css/lashare.min.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='g1-main-css'  href='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/themes/bimber/css/8.6.3/styles/original/all-light.min.css?ver=8.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-single-css'  href='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/themes/bimber/css/8.6.3/styles/original/single-light.min.css?ver=8.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-comments-css'  href='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/themes/bimber/css/8.6.3/styles/original/comments-light.min.css?ver=8.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C500%2C600%2C700%2C900%7CPoppins%3A400%2C300%2C500%2C600%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap&#038;ver=8.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-style-css'  href='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/themes/bimber-child-theme/style.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-mashshare-css'  href='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/themes/bimber/css/8.6.3/styles/original/mashshare-light.min.css?ver=8.6.3' type='text/css' media='all' />
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='mashsb-js-extra'>
/* <![CDATA[ */
var mashsb = {"shares":"23","round_shares":"1","animate_shares":"1","dynamic_buttons":"0","share_url":"https:\/\/www.chipchick.com\/2022\/03\/her-mom-is-marrying-a-guy-thats-only-a-year-older-than-her-and-she-doesnt-want-to-be-the-maid-of-honor.html","title":"Her+Mom+Is+Marrying+A+Guy+That%E2%80%99s+Only+A+Year+Older+Than+Her%2C+And+She+Doesn%E2%80%99t+Want+To+Be+The+Maid+Of+Honor","image":"https:\/\/www.chipchick.com\/wp-content\/uploads\/2022\/03\/AdobeStock_119275864-scaled.jpeg","desc":"A 28-year-old woman has a 45-year-old mom that's getting married soon to a guy that's just a year older than she is.\r\n\r\nSo, her mom is marrying someone 16 years younger, and that in itself doesn't \u2026","hashtag":"chip_chick","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"5830c571e7","postid":"202097","servertime":"1646928961","ajaxurl":"https:\/\/www.chipchick.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.8.0' id='mashsb-js'></script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1' id='history.js-js'></script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014' id='async.js-js'></script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.14.0' id='theiaPostSlider/theiaPostSlider.js-js'></script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/plugins/theia-post-slider/js/main.js?ver=1.14.0' id='theiaPostSlider/main.js-js'></script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/plugins/theia-post-slider/js/tps-transition-none.js?ver=1.14.0' id='theiaPostSlider/transition.js-js'></script>
<script type='text/javascript' id='lashare_fb-js-extra'>
/* <![CDATA[ */
var lashare_fb = {"lashare_version":"1.3.1","fb_app_id":"246998862412485","like_url":"https:\/\/www.facebook.com\/chipchickcom","title":"Her Mom Is Marrying A Guy That\u2019s Only A Year Older Than Her, And She Doesn\u2019t Want To Be The Maid Of Honor","picture":"https:\/\/www.chipchick.com\/wp-content\/uploads\/2022\/03\/AdobeStock_119275864-scaled.jpeg","caption":"www.chipchick.com","description":"A 28-year-old woman has a 45-year-old mom that's getting married soon to a guy that's just a year older than she is.\r\n\r\nSo, her mom is marrying someone 16 years younger, and that in itself doesn't \u2026","language":"en_US","fb_perma_close":"1","fb_bgcolor":"#292929","share_url":"https:\/\/www.chipchick.com\/2022\/03\/her-mom-is-marrying-a-guy-thats-only-a-year-older-than-her-and-she-doesnt-want-to-be-the-maid-of-honor.html"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/plugins/mashshare-likeaftershare/assets/js/lashare-fb.min.js?ver=1.3.1' id='lashare_fb-js'></script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/themes/bimber/js/modernizr/modernizr-custom.min.js?ver=3.3.0' id='modernizr-js'></script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/themes/bimber-child-theme/includes/js/desktop/NativoLazyLoader.js?ver=1.0.1' id='nativo_lazyloader_script-js'></script>
<link rel="https://api.w.org/" href="https://www.chipchick.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.chipchick.com/wp-json/wp/v2/posts/202097" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.chipchick.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chipchickcom-wpengine.netdna-ssl.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.chipchick.com/?p=202097' />
<link rel="alternate" type="application/json+oembed" href="https://www.chipchick.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chipchick.com%2F2022%2F03%2Fher-mom-is-marrying-a-guy-thats-only-a-year-older-than-her-and-she-doesnt-want-to-be-the-maid-of-honor.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.chipchick.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chipchick.com%2F2022%2F03%2Fher-mom-is-marrying-a-guy-thats-only-a-year-older-than-her-and-she-doesnt-want-to-be-the-maid-of-honor.html&#038;format=xml" />
	<style>
	@font-face {
		font-family: "bimber";
							src:url("https://chipchickcom-wpengine.netdna-ssl.com/wp-content/themes/bimber/css/8.6.3/bimber/fonts/bimber.eot");
			src:url("https://chipchickcom-wpengine.netdna-ssl.com/wp-content/themes/bimber/css/8.6.3/bimber/fonts/bimber.eot?#iefix") format("embedded-opentype"),
			url("https://chipchickcom-wpengine.netdna-ssl.com/wp-content/themes/bimber/css/8.6.3/bimber/fonts/bimber.woff") format("woff"),
			url("https://chipchickcom-wpengine.netdna-ssl.com/wp-content/themes/bimber/css/8.6.3/bimber/fonts/bimber.ttf") format("truetype"),
			url("https://chipchickcom-wpengine.netdna-ssl.com/wp-content/themes/bimber/css/8.6.3/bimber/fonts/bimber.svg#bimber") format("svg");
				font-weight: normal;
		font-style: normal;
		font-display: block;
	}
	</style>
		<style type="text/css" media="screen" id="g1-dynamic-styles">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</style>
	<link rel="icon" href="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/cropped-Finalchipchicklogo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/cropped-Finalchipchicklogo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/cropped-Finalchipchicklogo-180x180.png" />
<meta name="msapplication-TileImage" content="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/cropped-Finalchipchicklogo-270x270.png" />
	<script>if("undefined"!=typeof localStorage){var nsfwItemId=document.getElementsByName("g1:nsfw-item-id");nsfwItemId=nsfwItemId.length>0?nsfwItemId[0].getAttribute("content"):"g1_nsfw_off",window.g1SwitchNSFW=function(e){e?(localStorage.setItem(nsfwItemId,1),document.documentElement.classList.add("g1-nsfw-off")):(localStorage.removeItem(nsfwItemId),document.documentElement.classList.remove("g1-nsfw-off"))};try{var nsfwmode=localStorage.getItem(nsfwItemId);window.g1SwitchNSFW(nsfwmode)}catch(e){}}</script>
			<style type="text/css" id="wp-custom-css">
			[id^="div-gpt-ad-1481732278280"] {
	display: flex;
	justify-content: center;
}

.g1-back-to-top.g1-back-to-top-on {
	display: none;
}

.bio-picture {
	width: 100%;
}

@media only screen and (min-width: 768px) {
	.bio-picture {
		width: inherit;
		margin-right: 1rem;
	}
	
	.about.container {
		overflow: hidden;
	}
	
	.image-float {
		float: left;
	}
	
	.clear-both {
		clear: both;
		margin-top: 1rem;
	}
}

@media only screen and (max-width: 960px) {
	.archive-featured.archive-featured-with-title, .ccm-right-rail-ad, .g1-sharebar {
		display: none !important;
	}
	
	.ccm-right-rail-ad {
		visibility: hidden;
		display: none;
	}
	
	.category-true-crime-tribe .archive-featured.archive-featured-with-title, .ccm-right-rail-ad, .g1-sharebar {
		display: block;
	}
}

.true-crime-button {
	margin-left: 1rem;
}

#custom_html-20,
#custom_html-21 {
  position: sticky;
  z-index: 2;
}

#custom_html-20 {
  top: calc(90px + 1rem);
}

#custom_html-21 {
  top: calc(90px + 600px + 1rem);
}

@media only screen and (max-width: 480px) {
  #custom_html-20,
  #custom_html-21 {
    position: unset;
  }
}
		</style>
		</head>

<body class="post-template-default single single-post postid-202097 single-format-standard wp-embed-responsive theiaPostSlider_body g1-layout-stretched g1-hoverable g1-has-mobile-logo g1-sidebar-normal" itemscope="" itemtype="http://schema.org/WebPage" >

<div class="g1-body-inner">

	<div id="page">
		
	<aside class="g1-row g1-sharebar g1-sharebar-off">
		<div class="g1-row-inner">
			<div class="g1-column g1-sharebar-inner">
			</div>
		</div>
		<div class="g1-row-background">
		</div>
	</aside>

		

					<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-a g1-hb-row-1 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
																	<!-- BEGIN .g1-secondary-nav -->
<!-- END .g1-secondary-nav -->
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
			<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-b g1-hb-row-2 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
																	<div class="g1-id g1-id-desktop">
			<p class="g1-mega g1-mega-1st site-title">
	
			<a class="g1-logo-wrapper"
			   href="https://www.chipchick.com/" rel="home">
									<picture class="g1-logo g1-logo-default">
						<source media="(min-width: 1025px)" srcset="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/croppedlogo.png 2x,https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/croppedlogo.png 1x">
						<source media="(max-width: 1024px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20168%2040%27%2F%3E">
						<img
							src="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/croppedlogo.png"
							width="168"
							height="40"
							alt="Chip Chick" />
					</picture>

											<picture class="g1-logo g1-logo-inverted">
							<source id="g1-logo-inverted-source" media="(min-width: 1025px)" srcset="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/Finalchipchicklogo-min.png 2x,https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/Finalchipchicklogo-min.png 1x" data-srcset="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/Finalchipchicklogo-min.png">
							<source media="(max-width: 1024px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20168%2040%27%2F%3E">
							<img
								id="g1-logo-inverted-img"
								class=""
								src="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/Finalchipchicklogo-min.png"
								data-src=""
								width="168"
								height="40"
								alt="" />
						</picture>
												</a>

			</p>
	
    
	</div>															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
																	<!-- BEGIN .g1-primary-nav -->
<nav id="g1-primary-nav" class="g1-primary-nav"><ul id="g1-primary-nav-menu" class="g1-primary-nav-menu g1-menu-h"><li id="menu-item-180995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-g1-standard menu-item-180995"><a href="https://www.chipchick.com/chicks-we-love">Chicks We Love</a></li>
<li id="menu-item-193002" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-g1-standard menu-item-193002"><a href="https://www.chipchick.com/entertainment">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-193003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193003"><a href="https://www.chipchick.com/entertainment/celebrity">Celebrity</a></li>
	<li id="menu-item-194313" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-194313"><a href="https://www.chipchick.com/entertainment/weddings">Weddings</a></li>
</ul>
</li>
<li id="menu-item-187027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-g1-standard menu-item-187027"><a href="https://www.chipchick.com/true-crime-tribe">True Crime Tribe</a></li>
<li id="menu-item-177696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-g1-standard menu-item-177696"><a href="https://www.chipchick.com/lifestyle">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-175181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175181"><a href="https://www.chipchick.com/lifestyle/pet">Animal Lover</a></li>
	<li id="menu-item-200969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200969"><a href="https://www.chipchick.com/lifestyle/humaninterest">Human Interest</a></li>
	<li id="menu-item-178526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178526"><a href="https://www.chipchick.com/lifestyle/beautystyle">Beauty &amp; Style</a></li>
	<li id="menu-item-183354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183354"><a href="https://www.chipchick.com/lifestyle/livingpicks">Reviews</a></li>
</ul>
</li>
<li id="menu-item-175642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-g1-standard menu-item-175642"><a href="https://www.chipchick.com/business">Business</a>
<ul class="sub-menu">
	<li id="menu-item-177698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177698"><a href="https://www.chipchick.com/business/entrepreneur">Entrepreneur</a></li>
	<li id="menu-item-177697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177697"><a href="https://www.chipchick.com/business/money">Money</a></li>
</ul>
</li>
</ul></nav><!-- END .g1-primary-nav -->
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
																		<div class="g1-drop g1-drop-with-anim g1-drop-before g1-drop-the-search  g1-drop-l g1-drop-icon ">
		<a class="g1-drop-toggle" href="https://www.chipchick.com/?s=">
			<span class="g1-drop-toggle-icon"></span><span class="g1-drop-toggle-text">Search</span>
			<span class="g1-drop-toggle-arrow"></span>
		</a>
		<div class="g1-drop-content">
			

<div role="search" class="search-form-wrapper">
	<form method="get"
	      class="g1-searchform-tpl-default g1-searchform-ajax search-form"
	      action="https://www.chipchick.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search &hellip;"
			       value="" name="s"
			       title="Search for:" />
		</label>
		<button class="search-submit">Search</button>
	</form>

			<div class="g1-searches g1-searches-ajax"></div>
	</div>
		</div>
	</div>
																	<nav class="g1-drop g1-drop-with-anim g1-drop-before g1-drop-the-user  g1-drop-l g1-drop-icon ">


	<a class="g1-drop-toggle snax-login-required" href="https://www.chipchick.com/wp-login.php">
		<span class="g1-drop-toggle-icon"></span><span class="g1-drop-toggle-text">Login</span>
		<span class="g1-drop-toggle-arrow"></span>
	</a>

	
	<div class="g1-drop-content"><ul id="menu-mobile-menu" class="sub-menu"><li id="menu-item-180996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180996"><a href="https://www.chipchick.com/chicks-we-love">Chicks We Love</a></li>
<li id="menu-item-193005" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-193005"><a href="https://www.chipchick.com/entertainment">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-193006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193006"><a href="https://www.chipchick.com/entertainment/celebrity">Celebrity</a></li>
	<li id="menu-item-200970" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-200970"><a href="https://www.chipchick.com/entertainment/weddings">Weddings</a></li>
</ul>
</li>
<li id="menu-item-187026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187026"><a href="https://www.chipchick.com/true-crime-tribe">True Crime Tribe</a></li>
<li id="menu-item-177803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177803"><a href="https://www.chipchick.com/lifestyle">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-175645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175645"><a href="https://www.chipchick.com/lifestyle/pet">Animal Lover</a></li>
	<li id="menu-item-200971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200971"><a href="https://www.chipchick.com/lifestyle/humaninterest">Human Interest</a></li>
	<li id="menu-item-178525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178525"><a href="https://www.chipchick.com/lifestyle/beautystyle">Beauty &amp; Style</a></li>
	<li id="menu-item-183360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183360"><a href="https://www.chipchick.com/lifestyle/livingpicks">Reviews</a></li>
</ul>
</li>
<li id="menu-item-175652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175652"><a href="https://www.chipchick.com/business">Business</a>
<ul class="sub-menu">
	<li id="menu-item-177801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177801"><a href="https://www.chipchick.com/business/entrepreneur">Entrepreneur</a></li>
	<li id="menu-item-177802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177802"><a href="https://www.chipchick.com/business/money">Money</a></li>
</ul>
</li>
</ul></div>
	</nav>
																																</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
			<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-c g1-hb-row-3 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
																																																	</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
				<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-a g1-hb-row-1 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-on">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
			<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-b g1-hb-row-2 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-on">
							<div class="g1-bin g1-bin-align-center">
																		<nav class="g1-quick-nav g1-quick-nav-short">
		<ul class="g1-quick-nav-menu">
																											</ul>
	</nav>
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
			<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-c g1-hb-row-3 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
																		<a class="g1-hamburger g1-hamburger-show  " href="#">
		<span class="g1-hamburger-icon"></span>
			<span class="g1-hamburger-label
						">Menu</span>
	</a>
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
																	<div class="g1-id g1-id-mobile">
			<p class="g1-mega g1-mega-1st site-title">
	
		<a class="g1-logo-wrapper"
		   href="https://www.chipchick.com/" rel="home">
							<picture class="g1-logo g1-logo-default">
					<source media="(max-width: 1024px)" srcset="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/croppedlogo.png 2x,https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/croppedlogo.png 1x">
					<source media="(min-width: 1025px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20168%2040%27%2F%3E">
					<img
						src="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/croppedlogo.png"
						width="168"
						height="40"
						alt="Chip Chick" />
				</picture>

									</a>

			</p>
	
    
	</div>															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
																																			<div class="g1-drop g1-drop-with-anim g1-drop-before g1-drop-the-search  g1-drop-l g1-drop-icon ">
		<a class="g1-drop-toggle" href="https://www.chipchick.com/?s=">
			<span class="g1-drop-toggle-icon"></span><span class="g1-drop-toggle-text">Search</span>
			<span class="g1-drop-toggle-arrow"></span>
		</a>
		<div class="g1-drop-content">
			

<div role="search" class="search-form-wrapper">
	<form method="get"
	      class="g1-searchform-tpl-default g1-searchform-ajax search-form"
	      action="https://www.chipchick.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search &hellip;"
			       value="" name="s"
			       title="Search for:" />
		</label>
		<button class="search-submit">Search</button>
	</form>

			<div class="g1-searches g1-searches-ajax"></div>
	</div>
		</div>
	</div>
																																</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
	
		
		
		

		<div class="g1-row g1-row-padding-xs g1-row-layout-page g1-row-breadcrumbs">
		<div class="g1-row-background">
		</div>

		<div class="g1-row-inner">
			<div class="g1-column">
				<nav class="g1-breadcrumbs g1-breadcrumbs-with-ellipsis g1-meta">
				<p class="g1-breadcrumbs-label">You are here: </p>
				<ol itemscope itemtype="http://schema.org/BreadcrumbList"><li class="g1-breadcrumbs-item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
						<a itemprop="item" content="https://www.chipchick.com/" href="https://www.chipchick.com/">
						<span itemprop="name">Home</span>
						<meta itemprop="position" content="1" />
						</a>
						</li><li class="g1-breadcrumbs-item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
						<a itemprop="item" content="https://www.chipchick.com/entertainment/weddings" href="https://www.chipchick.com/entertainment/weddings">
						<span itemprop="name">Weddings</span>
						<meta itemprop="position" content="2" />
						</a>
						</li><li class="g1-breadcrumbs-item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
					<span itemprop="name">Her Mom Is Marrying A Guy That&#8217;s Only A Year Older Than Her, And She Doesn&#8217;t Want To Be The Maid Of Honor</span>
					<meta itemprop="position" content="3" />
					<meta itemprop="item" content="https://www.chipchick.com/2022/03/her-mom-is-marrying-a-guy-thats-only-a-year-older-than-her-and-she-doesnt-want-to-be-the-maid-of-honor.html" />
					</li></ol>
				</nav>			</div>
		</div>
	</div><!-- .g1-row -->
	
	<div class="g1-row g1-row-padding-m g1-row-layout-page">
		<div class="g1-row-background">
		</div>
		<div class="g1-row-inner">

			<div class="g1-column g1-column-2of3" id="primary">
				<div id="content" role="main">

					

<article id="post-202097" class="entry-tpl-classic post-202097 post type-post status-publish format-standard has-post-thumbnail category-weddings" itemscope="&quot;&quot;" itemtype="http://schema.org/Article" >
    <div class="entry-inner">
        
        <header class="entry-header entry-header-01">
            <div class="entry-before-title">
                <span class="entry-categories entry-categories-l"><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://www.chipchick.com/entertainment/weddings" class="entry-category entry-category-item-36828"><span itemprop="articleSection">Weddings</span></a></span></span>
                	            </div>

            <h1 class="g1-mega g1-mega-1st entry-title" itemprop="headline">Her Mom Is Marrying A Guy That&#8217;s Only A Year Older Than Her, And She Doesn&#8217;t Want To Be The Maid Of Honor</h1>
                        
                        <p class="g1-meta g1-meta-m entry-meta entry-meta-m">
                <span class="entry-byline entry-byline-m entry-byline-with-avatar">
                    			<span class="entry-author" itemscope="" itemprop="author" itemtype="http://schema.org/Person">
	
		<span class="entry-meta-label">by</span>
			<a href="https://www.chipchick.com/author/bre123" title="Posts by Chip Chick" rel="author">
			<img alt='' src='https://secure.gravatar.com/avatar/3c2f303a09e320dbd2614987635b2a7d?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3c2f303a09e320dbd2614987635b2a7d?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/>
							<strong itemprop="name">Chip Chick</strong>
					</a>
	</span>
	
                    <time class="entry-date" datetime="2022-03-10T08:00:07-05:00" itemprop="datePublished">March 10, 2022, 8:00 am</time>                </span>

                <span class="entry-stats entry-stats-m">

                    
                    
                    
                                    </span>
            </p>
            
            
        </header>

        <div class="entry-featured-media entry-featured-media-main"  itemprop="image"  itemscope=""  itemtype="http://schema.org/ImageObject" ><div class="g1-frame"><div class="g1-frame-inner"><img width="758" height="504" src="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/AdobeStock_119275864-758x504.jpeg" class="attachment-bimber-grid-2of3 size-bimber-grid-2of3 wp-post-image" alt="" loading="lazy" itemprop="contentUrl" srcset="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/AdobeStock_119275864-758x504.jpeg 758w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/AdobeStock_119275864-620x413.jpeg 620w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/AdobeStock_119275864-768x511.jpeg 768w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/AdobeStock_119275864-1536x1022.jpeg 1536w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/AdobeStock_119275864-2048x1363.jpeg 2048w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/AdobeStock_119275864-561x373.jpeg 561w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/AdobeStock_119275864-1122x747.jpeg 1122w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/AdobeStock_119275864-364x242.jpeg 364w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/AdobeStock_119275864-728x484.jpeg 728w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/AdobeStock_119275864-608x405.jpeg 608w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/AdobeStock_119275864-1152x766.jpeg 1152w" sizes="(max-width: 758px) 100vw, 758px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></div><meta itemprop="url" content="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/AdobeStock_119275864-scaled.jpeg" /><meta itemprop="width" content="2560" /><meta itemprop="height" content="1703" /><figcaption class="wp-caption-text">ruslan_shramko - stock.adobe.com</figcaption></div>        <aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">23</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.chipchick.com%2F2022%2F03%2Fher-mom-is-marrying-a-guy-thats-only-a-year-older-than-her-and-she-doesnt-want-to-be-the-maid-of-honor.html" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share on Facebook</span></a><a class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Her%20Mom%20Is%20Marrying%20A%20Guy%20That%E2%80%99s%20Only%20A%20Year%20Older%20Than%20Her%2C%20And%20She%20Doesn%E2%80%99t%20Want%20To%20Be%20The%20Maid%20Of%20Honor&url=https://www.chipchick.com/?p=202097&via=chip_chick" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share on Twitter</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.8.0-->        <div class="g1-content-narrow g1-typography-xl entry-content" itemprop="articleBody" >
            <p><div class='content-ad-container' style='display: flex; align-items: center; justify-content: center'><div class='NTV_middle_0'></div></div><div id="tps_slideContainer_202097" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>A 28-year-old woman has a 45-year-old mom that&#8217;s getting married soon to a guy that&#8217;s just a year older than she is.</p>
<p>So, her mom is marrying someone 16 years younger, and that in itself doesn&#8217;t bother her; it&#8217;s the fact that this guy mentally and physically abuses her mom.</p>
<div class='content-ad-container' style='display: flex; align-items: center; justify-content: center'><div class='ee-post-ads lazy desktop' data-ad-number='16' id='div-gpt-ad-1481732278280-16' data-ad-unit='D5.7' data-platform='desktop'></div></div><p>The abuse has gone on for 8 years now, and her siblings don&#8217;t even speak to her mom anymore over it.</p>
<p>&#8220;We try our best to support her as much as we can and even have to pretend to be nice to him when at family gatherings just to keep my mum safe,&#8221; she explained.</p>
<p>&#8220;When we have ignored him in the past, she has told us that if we don’t speak to him then we are ‘putting her in more danger once they get home’, so of course, we just fake it to his face so that she is ok.&#8221;</p>
<div class='content-ad-container' style='display: flex; align-items: center; justify-content: center'><div class='NTV_middle_1'></div></div><p>Her mom has been engaged to this awful guy for 6 long years, and she was surprised when her mom announced that she was finally tying the knot.</p>
<p>One problem with her mom re-marrying is that she isn&#8217;t yet divorced from her father, and a second problem is that her mom seems to have only wanted to get married after she got engaged herself.</p>
<p>Her younger siblings genuinely believe that her mom was attempting to take away her attention by finally pulling the trigger on a wedding just weeks after she told everyone about her engagement.</p>
<div class='content-ad-container' style='display: flex; align-items: center; justify-content: center'><div class='NTV_middle_2'></div></div><p>Her mom definitely can be self-centered, so she already had assumed that her mom would do something to one-up her.</p>
<figure id="attachment_202099" aria-describedby="caption-attachment-202099" style="width: 620px" class="wp-caption alignnone"><img loading="lazy" class="wp-image-202099 size-large" src="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/AdobeStock_119275864-620x413.jpeg" alt="" width="620" height="413" srcset="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/AdobeStock_119275864-620x413.jpeg 620w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/AdobeStock_119275864-768x511.jpeg 768w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/AdobeStock_119275864-1536x1022.jpeg 1536w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/AdobeStock_119275864-2048x1363.jpeg 2048w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/AdobeStock_119275864-561x373.jpeg 561w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/AdobeStock_119275864-1122x747.jpeg 1122w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/AdobeStock_119275864-364x242.jpeg 364w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/AdobeStock_119275864-728x484.jpeg 728w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/AdobeStock_119275864-608x405.jpeg 608w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/AdobeStock_119275864-758x504.jpeg 758w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/AdobeStock_119275864-1152x766.jpeg 1152w" sizes="(max-width: 620px) 100vw, 620px" /><figcaption id="caption-attachment-202099" class="wp-caption-text">ruslan_shramko &#8211; stock.adobe.com</figcaption></figure>
<p><a href="https://forms.feedblitz.com/85e"><em><strong>Sign up for Chip Chick&#8217;s newsletter and get stories like this delivered straight to your inbox.</strong></em></a></p>

</div></div><div id="tps_nav_lower_202097" class="theiaPostSlider_nav _center_full _lower _slide_number_0"><div class="_buttons"><a rel="prev" href="https://www.chipchick.com/2022/03/this-young-woman-has-been-diagnosed-with-a-very-rare-syndrome-that-shes-hoping-to-beat.html" class="_button _prev _another_post"><span class="_1"></span><span class="_2" >Prev</span><span class="_3"></span></a><span class="_text">1 of 2</span><a rel="next" href="https://www.chipchick.com/2022/03/her-mom-is-marrying-a-guy-thats-only-a-year-older-than-her-and-she-doesnt-want-to-be-the-maid-of-honor.html/2" class="_button _next"><span class="_1"></span><span class="_2" style="width: 80px">Next</span><span class="_3"></span></a></div><div class="_title"><span class="_helper"></span></div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div class='content-ad-container' style='display: flex; align-items: center; justify-content: center'><div class='NTV_middle_3'></div></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_202097&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;none&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:false,&quot;numberOfSlides&quot;:2,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;classic&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:80,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/www.chipchick.com\/2022\/03\/her-mom-is-marrying-a-guy-thats-only-a-year-older-than-her-and-she-doesnt-want-to-be-the-maid-of-honor.html&quot;,&quot;postId&quot;:202097,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;page&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/www.chipchick.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevPost&quot;:&quot;https:\/\/www.chipchick.com\/2022\/03\/this-young-woman-has-been-diagnosed-with-a-very-rare-syndrome-that-shes-hoping-to-beat.html&quot;,&quot;nextPost&quot;:&quot;https:\/\/www.chipchick.com\/2022\/03\/this-real-estate-agent-discovered-a-historic-graveyard-on-her-clients-property.html&quot;,&quot;prevText_post&quot;:&quot;Prev&quot;,&quot;nextText_post&quot;:&quot;Next&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>        </div>
    </div><!-- .todo -->

    <nav class="g1-nav-single">
	<div class="g1-nav-single-inner">
		<p class="g1-single-nav-label screen-reader-text">See more</p>
		<ul class="g1-nav-single-links">
			<li class="g1-nav-single-prev"><a href="https://www.chipchick.com/2022/03/this-real-estate-agent-discovered-a-historic-graveyard-on-her-clients-property.html" rel="prev"><strong class="g1-meta">Previous article</strong>  <span class="g1-delta g1-delta-1st">This Real Estate Agent Discovered A Historic Graveyard On Her Client&#8217;s Property</span></a></li>
			<li class="g1-nav-single-next"><a href="https://www.chipchick.com/2022/03/this-young-woman-has-been-diagnosed-with-a-very-rare-syndrome-that-shes-hoping-to-beat.html" rel="next"><strong class="g1-meta">Next article</strong> <span class="g1-delta g1-delta-1st">This Young Woman Has Been Diagnosed With A Very Rare Syndrome That She&#8217;s Hoping To Beat</span></a></li>
		</ul>
	</div>
</nav>




		<aside class="g1-more-from">
		<h2 class="g1-delta g1-delta-2nd g1-collection-title"><span>More From: <a href="https://www.chipchick.com/entertainment/weddings">Weddings</a></span></h2>		<div class="g1-collection">
			<div class="g1-collection-viewport">
				<ul class="g1-collection-items">
					
						<li class="g1-collection-item ">
							
<article class="entry-tpl-list post-202076 post type-post status-publish format-standard has-post-thumbnail category-weddings">
	<div class="entry-featured-media " ><a title="She Slept With An Engaged Guy Who Has An Open Relationship, And Now He Wants Her To Come To His Wedding" class="g1-frame" href="https://www.chipchick.com/2022/03/she-slept-with-an-engaged-guy-who-has-an-open-relationship-and-now-he-wants-her-to-come-to-his-wedding.html"><div class="g1-frame-inner"><img width="364" height="205" src="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/AdobeStock_410089280-364x205.jpeg" class="attachment-bimber-list-standard size-bimber-list-standard wp-post-image" alt="" loading="lazy" srcset="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/AdobeStock_410089280-364x205.jpeg 364w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/AdobeStock_410089280-192x108.jpeg 192w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/AdobeStock_410089280-384x216.jpeg 384w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/AdobeStock_410089280-728x409.jpeg 728w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/AdobeStock_410089280-561x316.jpeg 561w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/AdobeStock_410089280-1122x631.jpeg 1122w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/AdobeStock_410089280-758x426.jpeg 758w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/AdobeStock_410089280-1152x648.jpeg 1152w" sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
				<span class="entry-categories "><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://www.chipchick.com/entertainment/weddings" class="entry-category entry-category-item-36828">Weddings</a></span></span>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.chipchick.com/2022/03/she-slept-with-an-engaged-guy-who-has-an-open-relationship-and-now-he-wants-her-to-come-to-his-wedding.html" rel="bookmark">She Slept With An Engaged Guy Who Has An Open Relationship, And Now He Wants Her To Come To His Wedding</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item ">
							
<article class="entry-tpl-list post-202060 post type-post status-publish format-standard has-post-thumbnail category-weddings">
	<div class="entry-featured-media " ><a title="She Was Kicked Out Of A Bridesmaid Role At Her Brother&#8217;s Wedding For Being Weird, Yet Her Brother Expected Her To Still Pay For Her Dress" class="g1-frame" href="https://www.chipchick.com/2022/03/she-was-kicked-out-of-a-bridesmaid-role-at-her-brothers-wedding-for-being-weird-yet-her-brother-expected-her-to-still-pay-for-her-dress.html"><div class="g1-frame-inner"><img width="364" height="205" src="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/AdobeStock_118197549-364x205.jpeg" class="attachment-bimber-list-standard size-bimber-list-standard wp-post-image" alt="" loading="lazy" srcset="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/AdobeStock_118197549-364x205.jpeg 364w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/AdobeStock_118197549-192x108.jpeg 192w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/AdobeStock_118197549-384x216.jpeg 384w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/AdobeStock_118197549-728x409.jpeg 728w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/AdobeStock_118197549-561x316.jpeg 561w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/AdobeStock_118197549-1122x631.jpeg 1122w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/AdobeStock_118197549-758x426.jpeg 758w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/AdobeStock_118197549-1152x648.jpeg 1152w" sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
				<span class="entry-categories "><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://www.chipchick.com/entertainment/weddings" class="entry-category entry-category-item-36828">Weddings</a></span></span>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.chipchick.com/2022/03/she-was-kicked-out-of-a-bridesmaid-role-at-her-brothers-wedding-for-being-weird-yet-her-brother-expected-her-to-still-pay-for-her-dress.html" rel="bookmark">She Was Kicked Out Of A Bridesmaid Role At Her Brother&#8217;s Wedding For Being Weird, Yet Her Brother Expected Her To Still Pay For Her Dress</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item ">
							
<article class="entry-tpl-list post-201815 post type-post status-publish format-standard has-post-thumbnail category-weddings">
	<div class="entry-featured-media " ><a title="This Bride Really Doesn&#8217;t Want To Ask Her Dad To Walk Her Down The Aisle" class="g1-frame" href="https://www.chipchick.com/2022/03/this-bride-really-doesnt-want-to-ask-her-dad-to-walk-her-down-the-aisle.html"><div class="g1-frame-inner"><img width="364" height="205" src="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/AdobeStock_101995792-364x205.jpeg" class="attachment-bimber-list-standard size-bimber-list-standard wp-post-image" alt="" loading="lazy" srcset="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/AdobeStock_101995792-364x205.jpeg 364w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/AdobeStock_101995792-192x108.jpeg 192w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/AdobeStock_101995792-384x216.jpeg 384w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/AdobeStock_101995792-728x409.jpeg 728w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/AdobeStock_101995792-561x316.jpeg 561w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/AdobeStock_101995792-1122x631.jpeg 1122w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/AdobeStock_101995792-758x426.jpeg 758w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/AdobeStock_101995792-1152x648.jpeg 1152w" sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
				<span class="entry-categories "><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://www.chipchick.com/entertainment/weddings" class="entry-category entry-category-item-36828">Weddings</a></span></span>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.chipchick.com/2022/03/this-bride-really-doesnt-want-to-ask-her-dad-to-walk-her-down-the-aisle.html" rel="bookmark">This Bride Really Doesn&#8217;t Want To Ask Her Dad To Walk Her Down The Aisle</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item ">
							
<article class="entry-tpl-list post-201809 post type-post status-publish format-standard has-post-thumbnail category-weddings">
	<div class="entry-featured-media " ><a title="She Helped Cancel Her Friend&#8217;s Wedding But Now She&#8217;s Thinking She May Have Overstepped Here" class="g1-frame" href="https://www.chipchick.com/2022/03/she-helped-cancel-her-friends-wedding-but-now-shes-thinking-she-may-have-overstepped-here.html"><div class="g1-frame-inner"><img width="364" height="205" src="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/AdobeStock_212367700-364x205.jpeg" class="attachment-bimber-list-standard size-bimber-list-standard wp-post-image" alt="" loading="lazy" srcset="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/AdobeStock_212367700-364x205.jpeg 364w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/AdobeStock_212367700-192x108.jpeg 192w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/AdobeStock_212367700-384x216.jpeg 384w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/AdobeStock_212367700-728x409.jpeg 728w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/AdobeStock_212367700-561x316.jpeg 561w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/AdobeStock_212367700-1122x631.jpeg 1122w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/AdobeStock_212367700-758x426.jpeg 758w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/AdobeStock_212367700-1152x648.jpeg 1152w" sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
				<span class="entry-categories "><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://www.chipchick.com/entertainment/weddings" class="entry-category entry-category-item-36828">Weddings</a></span></span>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.chipchick.com/2022/03/she-helped-cancel-her-friends-wedding-but-now-shes-thinking-she-may-have-overstepped-here.html" rel="bookmark">She Helped Cancel Her Friend&#8217;s Wedding But Now She&#8217;s Thinking She May Have Overstepped Here</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item ">
							
<article class="entry-tpl-list post-202021 post type-post status-publish format-standard has-post-thumbnail category-weddings">
	<div class="entry-featured-media " ><a title="His Girlfriend Tried To Wear A White Dress To A Wedding They Were Going To, So He Left Her Home And Went By Himself" class="g1-frame" href="https://www.chipchick.com/2022/03/his-girlfriend-tried-to-wear-a-white-dress-to-a-wedding-they-were-going-to-so-he-left-her-home-and-went-by-himself.html"><div class="g1-frame-inner"><img width="364" height="205" src="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/AdobeStock_327529065-364x205.jpeg" class="attachment-bimber-list-standard size-bimber-list-standard wp-post-image" alt="" loading="lazy" srcset="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/AdobeStock_327529065-364x205.jpeg 364w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/AdobeStock_327529065-192x108.jpeg 192w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/AdobeStock_327529065-384x216.jpeg 384w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/AdobeStock_327529065-728x409.jpeg 728w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/AdobeStock_327529065-561x316.jpeg 561w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/AdobeStock_327529065-1122x631.jpeg 1122w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/AdobeStock_327529065-758x426.jpeg 758w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/AdobeStock_327529065-1152x648.jpeg 1152w" sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
				<span class="entry-categories "><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://www.chipchick.com/entertainment/weddings" class="entry-category entry-category-item-36828">Weddings</a></span></span>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.chipchick.com/2022/03/his-girlfriend-tried-to-wear-a-white-dress-to-a-wedding-they-were-going-to-so-he-left-her-home-and-went-by-himself.html" rel="bookmark">His Girlfriend Tried To Wear A White Dress To A Wedding They Were Going To, So He Left Her Home And Went By Himself</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item ">
							
<article class="entry-tpl-list post-202004 post type-post status-publish format-standard has-post-thumbnail category-weddings">
	<div class="entry-featured-media " ><a title="His Wedding Got Called Off, And Now His Ex-Fiancée Is Going On Their Honeymoon With His Sister Instead" class="g1-frame" href="https://www.chipchick.com/2022/03/his-wedding-got-called-off-and-now-his-ex-fiancee-is-going-on-their-honeymoon-with-his-sister-instead.html"><div class="g1-frame-inner"><img width="364" height="205" src="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/AdobeStock_219577869-364x205.jpeg" class="attachment-bimber-list-standard size-bimber-list-standard wp-post-image" alt="" loading="lazy" srcset="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/AdobeStock_219577869-364x205.jpeg 364w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/AdobeStock_219577869-192x108.jpeg 192w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/AdobeStock_219577869-384x216.jpeg 384w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/AdobeStock_219577869-728x409.jpeg 728w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/AdobeStock_219577869-561x316.jpeg 561w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/AdobeStock_219577869-1122x631.jpeg 1122w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/AdobeStock_219577869-758x426.jpeg 758w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/AdobeStock_219577869-1152x648.jpeg 1152w" sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
				<span class="entry-categories "><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://www.chipchick.com/entertainment/weddings" class="entry-category entry-category-item-36828">Weddings</a></span></span>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.chipchick.com/2022/03/his-wedding-got-called-off-and-now-his-ex-fiancee-is-going-on-their-honeymoon-with-his-sister-instead.html" rel="bookmark">His Wedding Got Called Off, And Now His Ex-Fiancée Is Going On Their Honeymoon With His Sister Instead</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

									</ul>
			</div>
		</div>

					</aside>


	<meta itemprop="mainEntityOfPage" content="https://www.chipchick.com/2022/03/her-mom-is-marrying-a-guy-thats-only-a-year-older-than-her-and-she-doesnt-want-to-be-the-maid-of-honor.html"/>
	<meta itemprop="dateModified"
	      content="2022-03-10T07:55:42"/>

	<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
		<meta itemprop="name" content="Chip Chick" />
		<meta itemprop="url" content="https://www.chipchick.com" />
		<span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/croppedlogo.png" />
		</span>
	</span>
	</article>


				</div><!-- #content -->
			</div><!-- #primary -->

			<div id="secondary" class="g1-sidebar g1-sidebar-padded g1-column g1-column-1of3">
	<aside id="custom_html-19" class="widget_text widget widget_custom_html"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>Email Signup</span></h2></header><div class="textwidget custom-html-widget"><div style="display:none"><script src="https://assets.feedblitz.com/js/fbz_smartform.js" type="text/javascript"></script><link rel="stylesheet" type="text/css" href="https://assets.feedblitz.com/fbz_smartform_mini.css" lazyload="1"></div><style>
	#F10562_sb_container img {max-width:100%}
	.F10562_sb_fbz_table {border:0;margin:0;border-collapse:separate;table-layout:auto;background-color:inherit !important;}
	.F10562_sb_fbz_page {margin:0;padding:0;width:100%;background-color:#F8F8F8;}
	.F10562_sb_fbz_smartform td {display:table-cell;}
	.F10562_sb_fbz_row td,tr:nth-of-type(even),tr:nth-of-type(odd) {padding-top:0.5em;padding-bottom:0.2em;line-height:1.7em;background-color:inherit!important;}
	.F10562_sb_fbz_abovelabel, .F10562_sb_fbz_label, .F10562_sb_fbz_div, .F10562_sb_fbz_fieldtext, .F10562_sb_fbz_fieldlabeltext, .F10562_sb_fbz_err {border:0;padding:0.5em;font-family:Arial, Helvetica, sans-serif;font-size:14px;}
	.F10562_sb_fbz_label, .F10562_sb_fbz_abovelabel {color:#514F4F!important;}
	#F10562_sb_container a {color:#514F4F!important}
	.F10562_sb_fbz_fieldtext, .F10562_sb_fbz_fieldlabeltext {padding-top:0.7em;padding-bottom:0.7em;color:#514F4F;}
	#F10562_sb_container input {color:#514F4F}
	.F10562_sb_fbz_fieldlabeltext {color:#514F4F;}
	.F10562_sb_fbz_title, .F10562_sb_fbz_title * {line-height:1.3em;padding:0.5em;text-align:center;border:0;font-family:Arial, Helvetica, sans-serif;color:#ffffff;}
	.F10562_sb_fbz_err, .F10562_sb_fbz_invalid {padding:0.5em;margin:0.5em;color:red;border:3px solid red;background-color:rgba(255,255,255,0.5);font-weight:bold;display:none;}
	.F10562_sb_fbz_invalid {color:#F80;border:3px solid #F80;}
	.F10562_sb_fbz_palette, .F10562_sb_fbz_fielddef, .F10562_sb_fbz_input_container, .F10562_sb_fbz_input {padding:0.5em;line-height:1.7em;background-color:#FFFFFF!important;color:#514F4F !important;border:1px solid #AAAAAA;border-radius:4px;-moz-border-radius:4px;font-family:Arial, Helvetica, sans-serif;font-size:14px;margin-right:2px;}
	.F10562_sb_fbz_input_container {border:0;padding-left:0;padding-top:0;padding-bottom:0;margin-right:4px;background-color:inherit!important;}
	.F10562_sb_fbz_input {height:inherit;box-sizing:border-box;} .F10562_sb_fbz_input[type="color"] {height:1.5em;}
	.F10562_sb_fbz_button[type="button"], .F10562_sb_fbz_button {padding:0.5em;line-height:1.7em;background:#E2C0C0;background-color:#E2C0C0!important;color:#514F4F !important;border:1px solid #AAAAAA;border-radius:4px;-moz-border-radius:4px;font-family:Arial, Helvetica, sans-serif;font-size:14px;text-align:center;margin:0.2em;cursor:pointer;}
	.F10562_sb_fbz_button[type="button"]:hover, .F10562_sb_fbz_button:hover {background:#f0dfdf!important;transition: background-color 0.5s ease;}
	.F10562_sb_fbz_button[type="button"]:active, .F10562_sb_fbz_button:active {background:#e5bfbf!important;transition: background-color 0.5s ease;}
	.F10562_sb_fbz_button[disabled=disabled], .F10562_sb_fbz_button[type="button"]:disabled, .F10562_sb_fbz_button[type="button"]:disabled:focus, .F10562_sb_fbz_button[disabled]:disabled,.F10562_sb_fbz_button[disabled],.F10562_sb_fbz_button:disabled,.F10562_sb_fbz_button:disabled:focus {opacity:0.5;transition: background-color 0.5s ease;}
	.F10562_sb_fbz_row:hover {background: rgba(251,248,231,0.5)!important;-o-transition: all 0.1s ease-in-out;-webkit-transition: all 0.1s ease-in-out;-moz-transition: all 0.1s ease-in-out;-ms-transition: all 0.1s ease-in-out;transition: all 0.1s ease-in-out;}
	.F10562_sb_fbz_row_nohover:hover {background:transparent;}
	.F10562_sb_fbz_form {border:4px solid #EEEEEE;background-color:#FFFFFF;padding:0;line-height:1.3em;font-family:Arial, Helvetica, sans-serif;font-size:14px;}
	.F10562_sb_fbz_form div {font-family:Arial, Helvetica, sans-serif;font-size:14px;line-height:1.3em;}
	.F10562_sb_fbz_form tbody {border:0;padding:0;margin:0;font-family:Arial, Helvetica, sans-serif;font-size:14px;}
	.F10562_sb_fbz_form td {border:0;margin:0;font-family:Arial, Helvetica, sans-serif;font-size:14px;}
	@media only screen and (max-width: 420px) {.F10562_sb_fbz_label{display:none !important;padding:0 !important;} .F10562_sb_fbz_abovelabel{display:block;} .F10562_sb_fbz_tabcell {display:block!important;}}
	</style>
	<div id="F10562_sb_container" align="center" class="F10562_sb_fbz_page" style="padding:0.5em;clear:both;"><form method="POST" name="F10562" id="F10562_sb" style="display:block;margin:auto;max-width:660px;"  action="https://app.feedblitz.com/f/f.Fbz?Join" >
	<div name="F10562__hh"><input style="display:block" type="email" name="email_" value=""><input style="display:block" type="email" name="email_address" value=""><input style="display:block" type="email" name="_email" value=""><script>var i=0;var x=document.getElementsByName('F10562');for(i=0;i<x.length;i++){x[i].email_.style.display='none';x[i].email_address.style.display='none';x[i]._email.style.display='none';x[i].action='https://app.feedblitz.com/f/f.Fbz?Join';}var y=document.getElementsByName('F10562__hh');for(i=0;i<y.length;i++){y[i].style.display='none';}</script><input type="hidden" name="subcf" value="1"><input type="hidden" name="formid" value="F10562"></div>
	<table cellpadding="0" cellspacing="0" border="0" class="F10562_sb_fbz_table" style="table-layout:fixed;max-width:100%;width:100%;"><tr>
	<td class="F10562_sb_fbz_form" >
	<table cellpadding="0" cellspacing="0" border="0" width="100%" class="F10562_sb_fbz_table" style="table-layout:fixed;max-width:100%"><tr><td class="F10562_sb_fbz_title"  style="border-radius:1px 1px 0 0;-moz-border-radius:1px 1px 0 0;padding:0;margin:0;background-image:none;line-height:1px;max-width:100%;">
	<img border="0" alt="Email subscription form header" src="https://users.feedblitz.com/69a48050746cef426735eff16f1c03af/websitechipchick.png"  style="border-radius:1px 1px 0 0;-moz-border-radius:1px 1px 0 0;padding:0;margin:0;background-image:none;line-height:1px;max-width:100%;">
	</td></tr></table>
	<table cellpadding="0" cellspacing="0" border="0" width="100%" class="F10562_sb_fbz_table"><tr><td class="F10562_sb_fbz_title"  style="padding:0.7em;">
	<div style="padding:0.5em;font-size:160%;display:block;">Never miss a post!</div>
	</td></tr></table>
	<table border="0" cellpadding="6" cellspacing="0" align="center" width="100%" class="F10562_sb_fbz_table" style="border-radius:1px">
	<tr class="F10562_sb_fbz_row_nohover"><td class="F10562_sb_fbz_fieldtext" style="padding-top:0.7em;text-align:center" colspan="2"><div style="font-weight:bold;font-size:120%;">Never miss a post!</div></td></tr>
	<tr class="F10562_sb_fbz_row"><td class="F10562_sb_fbz_label" style="padding:0"></td><td style="padding-left:0.5em;padding-right:0.5em;width:100%"><div class="F10562_sb_fbz_text" style="margin-bottom:0.3em;text-align:Default;color:#514F4F;">Email<b style="color:red" title="Required">*</b></div><div class="F10562_sb_fbz_input_container" style="background-image:none;padding-right:0;">
	<input class="F10562_sb_fbz_input" type="text" name="email" id="F10562_sb_email" value=""  alt="Email" title="Email" placeholder="Email" onclick="clickclear(this,'F10562_sb')" onfocus="clickclear(this,'F10562_sb')" onblur="clickrecall(this)"  width="100%" style="width:100%;padding-right:0;"></div></td></tr>
	<div style="display:none"><input type="hidden" name="feedid" id="F10562_sb_feedid" value="20615"></div>
	<tr class="F10562_sb_fbz_row_nohover F10562_sb_fbz_smartform"><td class="F10562_sb_fbz_fieldtext" colspan="2"  ><div style="text-align:center">
	<input class="F10562_sb_fbz_button" type="button" onclick="try{fbzClearChangedBorders();}catch(e){};req=fbz_v('F10562_sb',F10562_sb_requiredFields);val=fbz_v('F10562_sb',F10562_sb_validateFields,1);if(req && val){smartFormSubmit(this);};" name="fbzsubscribe" id="F10562_sb_subscribe" value="Subscribe »"  alt="click to join" title="click to join"  style="font-size:140%;height:inherit;background-color:#E2C0C0;color:#514F4F;white-space:normal;"><img id="F10562_sb_fbz_wait" alt="Please wait..." style="display:none;width:48px;opacity:0.5;" src="https://assets.feedblitz.com/images/spinner.gif"></div></td></tr>
	<div style="display:none"><input type="hidden" name="publisherid" id="F10562_sb_publisherid" value="200227"></div>
	<div style="display:none"><input type="hidden" name="cids" id="F10562_sb_cids" value="1"></div>
	<tr class="F10562_sb_fbz_row_nohover"><td colspan="2" style="padding:0;border:0"><div id="F10562_sb_fbz_err" class="F10562_sb_fbz_err" style="position:relative;">Please enter all required fields <img onclick="fbz$('F10562_sb_fbz_err').style.display='none';" border="0" alt="Click to hide" align="baseline" width="8" height="8" style="float:right;align:baseline;width:8px;height:8px;opacity:0.5;cursor:pointer;position:absolute;top:4px;right:4px;" src="https://assets.feedblitz.com/images/close.gif"></div>
	<div id="F10562_sb_fbz_invalid" class="F10562_sb_fbz_invalid" style="position:relative;">Correct invalid entries <img onclick="fbz$('F10562_sb_fbz_invalid').style.display='none';" border="0" alt="Click to hide" align="baseline" width="8" height="8" style="float:right;align:baseline;width:8px;height:8px;opacity:0.5;cursor:pointer;position:absolute;top:4px;right:4px;" src="https://assets.feedblitz.com/images/close.gif"></div>
	<div id="F10562_sb_fbz_status" class="F10562_sb_fbz_err"></div>
	</td></tr></table>
	</td>
	</tr></table>
	</form>
	</div>
	<script type="text/javascript" src="https://app.feedblitz.com/f/?p13n=20615"></script>
	<script type="text/javascript">var F10562_sb_requiredFields=new Array();var F10562_sb_validateFields=new Array();
	F10562_sb_validateFields.push('F10562_sb_PT');
	F10562_sb_requiredFields.push('F10562_sb_email');
	F10562_sb_requiredFields.push('F10562_sb_feedid');
	F10562_sb_requiredFields.push('F10562_sb_publisherid');
	F10562_sb_requiredFields.push('F10562_sb_cids');
	var F10562_sb_fieldcol='#514F4F';
	var fbz_F10562_sb_logged=false;
	function F10562_sb_wait_fn(){
	try{
	if(!fbz_F10562_sb_logged){fbz_SmartForm('F10562_sb',feedblitz_full_form);
	try{s('F10562_sb');}catch(e){};
	fbz_FitForm('F10562_sb');
	var F10562_sb_wait_img=fbz_formMetrics(10562,1);
	fbz$('F10562_sb_wait_img').innerHTML=F10562_sb_wait_img;
	clearInterval(F10562_sb_wait);
	fbz_F10562_sb_logged=true;}
	} catch(e){}
	}
	var F10562_sb_wait=setInterval(F10562_sb_wait_fn,100);
	</script>
	<div id="F10562_sb_wait_img" style="width:0;height:0;overflow:hidden;line-height:0;display:inline-block;position:fixed;"></div></div></aside><aside id="custom_html-20" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- D5.3 -->
<div id='div-gpt-ad-1481732278280-2' class="ccm-right-rail-ad sticky-ad">
</div></div></aside><aside id="custom_html-21" class="widget_text widget widget_custom_html"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>True Crime Tribe Promo</span></h2></header><div class="textwidget custom-html-widget"><a href="https://www.patreon.com/TrueCrimeTribe?utm_source=CCM&amp;utm_medium=RightRail1"><img width="100%" height="150px" src="https://chipwpetesting.wpengine.com/wp-content/uploads/2020/09/300x150citron.jpg" alt="true crime tribe promo" style="display: inline-block;"></a></div></aside></div><!-- #secondary -->

		</div>
	</div><!-- .g1-row -->


	

		<div class="g1-footer g1-row g1-row-layout-page">
			<div class="g1-row-inner">
				<div class="g1-column">

					<p class="g1-footer-text">© 2021 Chip Chick Media Inc. All rights reserved.</p>

					
					<nav id="g1-footer-nav" class="g1-footer-nav"><ul id="g1-footer-nav-menu" class=""><li id="menu-item-74201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74201"><a href="https://www.chipchick.com/about">About</a></li>
<li id="menu-item-74200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74200"><a href="https://www.chipchick.com/contact_us">Contact</a></li>
<li id="menu-item-74202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74202"><a rel="nofollow" href="https://www.chipchick.com/about/privacy_policy">Privacy Policy</a></li>
</ul></nav>
					
			<a class="g1-footer-stamp" href="https://www.chipchick.com">
			<img class="g1-footer-stamp-icon" width="120" height="120" src="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/croppedlogo.png" loading="lazy" srcset="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/croppedlogo.png 2x" alt="" />			</a>

				</div><!-- .g1-column -->
			</div>
			<div class="g1-row-background">
			</div>
		</div><!-- .g1-row -->

					<a href="#page" class="g1-back-to-top">Back to Top</a>
						</div><!-- #page -->

<div class="g1-canvas-overlay">
</div>

</div><!-- .g1-body-inner -->

<div id="g1-breakpoint-desktop">
</div>


<div class="g1-canvas g1-canvas-global g1-canvas-no-js">
	<div class="g1-canvas-inner">
		<div class="g1-canvas-content">
			<a class="g1-canvas-toggle" href="#">Close</a>

				<!-- BEGIN .g1-primary-nav -->
	<nav id="g1-canvas-primary-nav" class="g1-primary-nav"><ul id="g1-canvas-primary-nav-menu" class="g1-primary-nav-menu g1-menu-v"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180995"><a href="https://www.chipchick.com/chicks-we-love">Chicks We Love</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-193002"><a href="https://www.chipchick.com/entertainment">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193003"><a href="https://www.chipchick.com/entertainment/celebrity">Celebrity</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-194313"><a href="https://www.chipchick.com/entertainment/weddings">Weddings</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187027"><a href="https://www.chipchick.com/true-crime-tribe">True Crime Tribe</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177696"><a href="https://www.chipchick.com/lifestyle">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175181"><a href="https://www.chipchick.com/lifestyle/pet">Animal Lover</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200969"><a href="https://www.chipchick.com/lifestyle/humaninterest">Human Interest</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178526"><a href="https://www.chipchick.com/lifestyle/beautystyle">Beauty &amp; Style</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183354"><a href="https://www.chipchick.com/lifestyle/livingpicks">Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175642"><a href="https://www.chipchick.com/business">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177698"><a href="https://www.chipchick.com/business/entrepreneur">Entrepreneur</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177697"><a href="https://www.chipchick.com/business/money">Money</a></li>
</ul>
</li>
</ul></nav>		<!-- END .g1-primary-nav -->
		<!-- BEGIN .g1-secondary-nav -->
			<!-- END .g1-secondary-nav -->
		
			<nav class="g1-quick-nav g1-quick-nav-short">
			<ul class="g1-quick-nav-menu g1-menu g1-menu-v g1-menu-with-icons">
				
				                    
					
					
					
							</ul>
		</nav>
	

<div role="search" class="search-form-wrapper">
	<form method="get"
	      class="g1-searchform-tpl-default search-form"
	      action="https://www.chipchick.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search &hellip;"
			       value="" name="s"
			       title="Search for:" />
		</label>
		<button class="search-submit">Search</button>
	</form>

	</div>
		</div>
							<div class="g1-canvas-background">
			</div>
			</div>
</div>

	<script type="text/javascript">
	var GETGA_settings = {"first_delay":"1","second_delay":"2","debug":"none"};
	var GETGA_events = [{"selector":".gtrack","description":"Generic Event Tracker","category":"Default","action_type":"click","action_label":"Default Item Clicked","label":"Default_{ITEM_TITLE}_{PAGE_URL}","status":"active"},{"selector":"window","description":"Scrolled","category":"Scrolled","action_type":"scroll","action_label":"Scrolled","label":"Scrolled_{PAGE_RELATIVE_URL}","status":"active"},{"selector":"window","description":"Scrolled Depth","category":"Scrolled","action_type":"scrolldepth","action_label":"Scrolled Depth","label":"Scrolled_{SCROLL_PERCENTAGE}_{PAGE_RELATIVE_URL}","status":"active"}];
	</script>
	<script type="text/javascript" defer="defer" src="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/plugins/gravitate-event-tracking/gravitate_event_tracking.js?v=1.5.3"></script>

	<aside id="lashare-main" class="lashare-modal" style="display:none;opacity:1;border:0px;z-index:999999;">
<div class="fb-modal-bg" style="opacity:0.9;bottom: 0;left: 0;position: absolute;right: 0;top: 0;z-index: 1040;"></div>
<div id="lashare-holler" class="lashare-modal fade hollertemplate_facebook_like lashare-in" style="max-height: 978px; height: 0px; width: 0px; padding: 0px;" aria-hidden="false">
<div data-holler-template="facebook_like" class="lashare-modal-body lashare-holler">
<div class="ctrl-bar"><a data-dismiss="modal" class="close">Close</a></div>
<div class="likeaftershare-content facebook-modal-content">
<div class="postShareSocial">
<div class="lashare-h3">Like this story? Join us on Facebook!</div>
<div class="message facebook">
<p style="margin:0 0 11px;">Please like us on Facebook!</p>
    
<div class="lashare-spacer">
    <div id="likeaftershare" data-width="50" data-layout="button_count" data-colorscheme="light" data-share="false" data-show-faces="false" data-action="like" data-href="https://www.facebook.com/chipchickcom" class="fb-like desktop fb_iframe_widget fb-model" fb-xfbml-state="rendered" fb-iframe-plugin-query="action=like&amp;app_id=&amp;color_scheme=light&amp;href=https%3A%2F%2Fwww.facebook.com%2Fchipchickcom&amp;layout=button_count&amp;locale=en_US&amp;sdk=joey&amp;share=false&amp;show_faces=false&amp;width=50">
        <span style="vertical-align: bottom; width: 86px; height: 20px;">
            <iframe width="50" scrolling="no" height="1000" frameborder="0" name="f1b2edba1c959a6" allowtransparency="true" title="fb:like Facebook Social Plugin" style="display:none;border: medium none; visibility: visible; width: 86px; height: 20px;" src="https://www.facebook.com/plugins/like.php?action=like&amp;app_id=&amp;channel=http%3A%2F%2Fstatic.ak.facebook.com%2Fconnect%2Fxd_arbiter.php%3Fversion%3D40%23cb%3Dffbfaadc8812f8%26domain%3Dwww.chipchick.com%26origin%3Dhttp%253A%252F%252Fwww.chipchick.com%252Ff192e929faae2c6%26relation%3Dparent.parent&amp;color_scheme=light&amp;href=https%3A%2F%2Fwww.facebook.com%2Fchipchickcom&amp;layout=button_count&amp;locale=en_US&amp;sdk=joey&amp;share=false&amp;show_faces=false&amp;width=50" class=""></iframe>
        </span>
    </div>
</div>
</div>
</div>
</div> 
<div class="privacy">
</div>
</div> 
<div class="opt-out permanentclose facebook-modal-opt-out" style="display:none">
<hr>
<div class="lashare-h5">Do you already like us on Facebook?</div>
<a class="btn btn-primary" href="#"><span class="icon">Do not ask me again for Facebook</span></a>
</div>
<div class="opt-out facebook adsense-modal-opt-out" style="display:none">
<hr>
<a class="btn btn-primary" href="#"><span class="icon" style="font-size:18px">Continue to the article &raquo;</span></a>
</div>
</div>
</aside><!-- BEGIN: /1768061/MA7.1  -->
<div id="gpt-passback-1">
    <script>
        googletag.cmd.push(function() {
            deployads.push(function() {
                const slot = googletag.defineSlot('/1768061/MA7.1', [1, 1], 'gpt-passback-1')
                .addService(googletag.pubads());
                // googletag.display('gpt-passback-1');
                deployads.gpt.display('gpt-passback-1');
                deployads.gpt.pubadsRefresh([slot]);
            });
        });
    </script>
</div>
<!-- END: /1768061/MA7.1 -->
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/themes/bimber/js/stickyfill/stickyfill.min.js?ver=2.0.3' id='stickyfill-js'></script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/themes/bimber/js/jquery.placeholder/placeholders.jquery.min.js?ver=4.0.1' id='jquery-placeholder-js'></script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/themes/bimber/js/jquery.timeago/jquery.timeago.js?ver=1.5.2' id='jquery-timeago-js'></script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/themes/bimber/js/jquery.timeago/locales/jquery.timeago.en.js' id='jquery-timeago-en-js'></script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/themes/bimber/js/matchmedia/matchmedia.js' id='match-media-js'></script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/themes/bimber/js/matchmedia/matchmedia.addlistener.js' id='match-media-add-listener-js'></script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/themes/bimber/js/picturefill/picturefill.min.js?ver=2.3.1' id='picturefill-js'></script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/themes/bimber/js/jquery.waypoints/jquery.waypoints.min.js?ver=4.0.0' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/themes/bimber/js/libgif/libgif.js' id='libgif-js'></script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/themes/bimber/js/enquire/enquire.min.js?ver=2.1.2' id='enquire-js'></script>
<script type='text/javascript' id='bimber-global-js-extra'>
/* <![CDATA[ */
var bimber_front_config = "{\"debug_mode\":false,\"ajax_url\":\"https:\\\/\\\/www.chipchick.com\\\/wp-admin\\\/admin-ajax.php\",\"timeago\":\"on\",\"sharebar\":\"on\",\"i18n\":{\"menu\":{\"go_to\":\"Go to\"},\"newsletter\":{\"subscribe_mail_subject_tpl\":\"Check out this great article: %subject%\"},\"bp_profile_nav\":{\"more_link\":\"More\"}},\"comment_types\":[\"wp\"],\"auto_load_limit\":\"0\",\"auto_play_videos\":false,\"use_gif_player\":true,\"setTargetBlank\":\"\",\"useWaypoints\":true,\"stack\":\"original\"}";
/* ]]> */
</script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/themes/bimber/js/global.js?ver=8.6.3' id='bimber-global-js'></script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/themes/bimber/js/players.js?ver=8.6.3' id='bimber-players-js'></script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.12.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-includes/js/dist/dom-ready.min.js?ver=71883072590656bf22c74c7b887df3dd' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-includes/js/dist/a11y.min.js?ver=0ac8327cc1c40dcfdf29716affd7ac63' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.12.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/themes/bimber/js/ajax-search.js?ver=8.6.3' id='bimber-ajax-search-js'></script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/themes/bimber/js/single.js?ver=8.6.3' id='bimber-single-js'></script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/themes/bimber-child-theme/modifications.js' id='bimber-child-js'></script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/themes/bimber-child-theme/includes/js/ChipChickAds.js?ver=1.4.0' id='init_chipchickads-js'></script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/themes/bimber-child-theme/includes/js/desktop/ccads.js?ver=1.1.1' id='init_ccads-js'></script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/themes/bimber/js/back-to-top.js?ver=8.6.3' id='bimber-back-to-top-js'></script>
</body>
</html>
