	<!DOCTYPE html>
<!--[if IE 8]>
<html class="no-js g1-off-outside lt-ie10 lt-ie9" id="ie8" lang="en-US"><![endif]-->
<!--[if IE 9]>
<html class="no-js g1-off-outside lt-ie10" id="ie9" lang="en-US"><![endif]-->
<!--[if !IE]><!-->
<html class="no-js g1-off-outside" lang="en-US"><!--<![endif]-->
<head>
	<meta charset="UTF-8"/>
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.chipchick.com/xmlrpc.php"/>

	<!-- BEGIN: GPT Initialization -->
<script type="text/javascript">var ntv=ntv||{};ntv.cmd=ntv.cmd||[];ntv.error = function(){document.cookie="ntv_as_adb=1;domain=chipchick.com;path=/;max-age=31536001",_prx=window._prx||[];var serverDomain="www.chipchick.com";_prx.push(["cfg.ServerDomain",serverDomain]);_prx.push(["ntv-edge",""]);_prx.push(["experiment",""]);_prx.push(["w","F3ebWyASomhzRK85OkCtPidar28kQbZicUSjdiJFr2h1Ra1pcRGjOQ=="]);c=window.document,d=c.createElement("script");d.type="text/javascript",d.src="https://www.chipchick.com/CQAAY3lybxtwVHICamtpDW4vaBd9cHNZJi9zTWd0dk1gby8QbHJ2BiZsbwJtLmoQ",(c.getElementsByTagName("head")[0]||c.documentElement).appendChild(d),ntv.Util=ntv.Util||{}, ntv.Util.adBlocker=1;ntv.Util.adBlockerDomain=serverDomain};ntv.success = function (){if("undefined"==typeof PostRelease || (navigator.brave||false)){ntv.error()}else{document.cookie="ntv_as_adb=0;domain=chipchick.com;path=/;max-age=31536001"}}</script><script type="text/javascript" src="//s.ntv.io/serve/load.js"  async onerror="ntv.error()" onload="ntv.success()"></script><script>(function() { var e = document.createElement("video");document.cookie="ntv_ce_s2p=" + ("playsInline" in e || (navigator.userAgent.match(/Android/i)&&navigator.userAgent.match(/Mobile/i) && "autoplay" in e) || (navigator.userAgent.match(/Android/i)&&!navigator.userAgent.match(/Mobile/i)) ? "1":"0") +";domain=chipchick.com;path=/;max-age=31536001";})();</script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<!-- END: GPT Initialization -->
<!-- BEGIN: Initialize Command Arrays -->
<script>
    // Google tag
    window.googletag = window.googletag || {
        cmd: []
    };
    // Sortable
    window.deployads = window.deployads || [];

    // Slots
    var gptadslots = gptadslots || [];

    googletag.cmd.push(function() {
        deployads.push(function() {
            deployads.gpt.pubadsDisableInitialLoad();
            deployads.gpt.enableServices();
        })
        googletag.enableServices();
    });
</script>
<!-- END: Initialize Command Arrays -->
<!-- BEGIN: Sortable's library -->
<script async="async" src="//tags-cdn.deployads.com/a/chipchick.com.js"></script>
<!-- END: Sortable's library -->
<!-- BEGIN: Nativo Header Script -->

<!-- END: Nativo Header Script -->
<!-- BEGIN: Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-102646-2"></script>
<script>
    window.dataLayer = window.dataLayer || [];

    function gtag() {
        dataLayer.push(arguments);
    }
    gtag('js', new Date());

    gtag('config', 'UA-102646-2');
</script>
<!-- END: Global site tag (gtag.js) - Google Analytics -->
<title>This Bakery Created Special Rainbow Cookies For Pride Month And Lost A Huge Customer Over It But The Internet Came Together To Support Them Like Crazy &#8211; Chip Chick</title>
<meta name='robots' content='max-image-preview:large' />

<!-- Open Graph Meta Tags generated by MashShare 3.7.9 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="This Bakery Created Special Rainbow Cookies For Pride Month And Lost A Huge Customer Over It But The Internet Came Together To Support Them Like Crazy" />
<meta property="og:description" content="Lufkin, Texas. In honor of Pride Month, a bakery named Confections made specially created rainbow cookies.    Dawn and Miranda are the two sisters and co-owners behind the Confections bakery.    They proudly shared the photos of their beautiful" />
<meta property="og:image" content="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/ConfectionsBakery-1.jpg" />
<meta property="og:url" content="https://www.chipchick.com/2021/06/this-bakery-created-special-rainbow-cookies-for-pride-month-and-lost-a-huge-customer-over-it-but-the-internet-came-together-to-support-them-like-crazy.html" />
<meta property="og:site_name" content="Chip Chick" />
<meta property="article:publisher" content="https://www.facebook.com/chipchickcom/" />
<meta property="article:published_time" content="2021-06-09T07:00:39-04:00" />
<meta property="article:modified_time" content="2021-06-08T11:09:36-04:00" />
<meta property="og:updated_time" content="2021-06-08T11:09:36-04:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.7.9 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.7.9 - https://www.mashshare.net -->
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="628" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="This Bakery Created Special Rainbow Cookies For Pride Month And Lost A Huge Customer Over It But The Internet Came Together To Support Them Like Crazy">
<meta name="twitter:description" content="Lufkin, Texas. In honor of Pride Month, a bakery named Confections made specially created rainbow cookies.    Dawn and Miranda are the two sisters and co-owners behind the Confections bakery.    They proudly shared the photos of their beautiful">
<meta name="twitter:image" content="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/ConfectionsBakery-1.jpg">
<meta name="twitter:site" content="@chip_chick">
<!-- Twitter Card generated by MashShare 3.7.9 - https://www.mashshare.net -->

<!-- BEGIN: Desktop articles slot definitions -->
<script type="text/javascript">
    googletag.cmd.push(function() {
        gptadslots[0] = googletag
            .defineSlot('/1768061/D5.2', [300, 250], 'div-gpt-ad-1481732278280-107')
            .addService(googletag.pubads());
        gptadslots[2] = googletag
            .defineSlot('/1768061/D5.3', [
                [300, 600],
                [300, 250]
            ], 'div-gpt-ad-1481732278280-2')
            .addService(googletag.pubads());
        gptadslots[7] = googletag
            .defineSlot('/1768061/D5.4', [300, 250], 'div-gpt-ad-1481732278280-14')
            .addService(googletag.pubads());
        gptadslots[8] = googletag
            .defineSlot('/1768061/D5.4', [300, 250], 'div-gpt-ad-1481732278280-15')
            .addService(googletag.pubads());
        gptadslots[9] = googletag
            .defineSlot('/1768061/D5.2', [300, 250], 'div-gpt-ad-1481732278280-104')
            .addService(googletag.pubads());
        gptadslots[10] = googletag
            .defineSlot('/1768061/D5.2', [300, 250], 'div-gpt-ad-1481732278280-106')
            .addService(googletag.pubads());



        deployads.push(function() {
            deployads.gpt.pubadsRefresh(gptadslots.map((slot, i) => gptadslots[i]));
        });
    });
</script>
<!-- END: Desktop articles slot definitions -->

<meta name="viewport" content="initial-scale=1.0, minimum-scale=1.0, height=device-height, width=device-width" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<link rel="alternate" type="application/rss+xml" title="Chip Chick &raquo; Feed" href="https://www.chipchick.com/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.chipchick.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mashsb-styles-css'  href='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.7.9' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 400px;}}
</style>
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/plugins/theia-post-slider/css/whidev.css?ver=1.14.0' type='text/css' media='all' />
<link rel='stylesheet' id='lashare-styles-css'  href='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/plugins/mashshare-likeaftershare/assets/css/lashare.min.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='g1-main-css'  href='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/themes/bimber/css/8.6.3/styles/original/all-light.min.css?ver=8.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-single-css'  href='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/themes/bimber/css/8.6.3/styles/original/single-light.min.css?ver=8.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-comments-css'  href='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/themes/bimber/css/8.6.3/styles/original/comments-light.min.css?ver=8.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C500%2C600%2C700%2C900%7CPoppins%3A400%2C300%2C500%2C600%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap&#038;ver=8.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-style-css'  href='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/themes/bimber-child-theme/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-mashshare-css'  href='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/themes/bimber/css/8.6.3/styles/original/mashshare-light.min.css?ver=8.6.3' type='text/css' media='all' />
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='mashsb-js-extra'>
/* <![CDATA[ */
var mashsb = {"shares":"26","round_shares":"1","animate_shares":"1","dynamic_buttons":"0","share_url":"https:\/\/www.chipchick.com\/2021\/06\/this-bakery-created-special-rainbow-cookies-for-pride-month-and-lost-a-huge-customer-over-it-but-the-internet-came-together-to-support-them-like-crazy.html","title":"This+Bakery+Created+Special+Rainbow+Cookies+For+Pride+Month+And+Lost+A+Huge+Customer+Over+It+But+The+Internet+Came+Together+To+Support+Them+Like+Crazy","image":"https:\/\/www.chipchick.com\/wp-content\/uploads\/2021\/06\/ConfectionsBakery-1.jpg","desc":"Lufkin, Texas. In honor of Pride Month, a bakery named Confections made specially created rainbow cookies.\r\n\r\nDawn and Miranda are the two sisters and co-owners behind the Confections bakery.\r\n\r\nThey proudly shared the photos of their beautiful \u2026","hashtag":"chip_chick","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"729cedc8ed","postid":"194524","servertime":"1623236536","ajaxurl":"https:\/\/www.chipchick.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.7.9' id='mashsb-js'></script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1' id='history.js-js'></script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014' id='async.js-js'></script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.14.0' id='theiaPostSlider/theiaPostSlider.js-js'></script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/plugins/theia-post-slider/js/main.js?ver=1.14.0' id='theiaPostSlider/main.js-js'></script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/plugins/theia-post-slider/js/tps-transition-none.js?ver=1.14.0' id='theiaPostSlider/transition.js-js'></script>
<script type='text/javascript' id='lashare_fb-js-extra'>
/* <![CDATA[ */
var lashare_fb = {"lashare_version":"1.3.1","fb_app_id":"246998862412485","like_url":"https:\/\/www.facebook.com\/chipchickcom","title":"This Bakery Created Special Rainbow Cookies For Pride Month And Lost A Huge Customer Over It But The Internet Came Together To Support Them Like Crazy","picture":"https:\/\/www.chipchick.com\/wp-content\/uploads\/2021\/06\/ConfectionsBakery-1.jpg","caption":"www.chipchick.com","description":"Lufkin, Texas. In honor of Pride Month, a bakery named Confections made specially created rainbow cookies.\r\n\r\nDawn and Miranda are the two sisters and co-owners behind the Confections bakery.\r\n\r\nThey proudly shared the photos of their beautiful \u2026","language":"en_US","fb_perma_close":"1","fb_bgcolor":"#292929","share_url":"https:\/\/www.chipchick.com\/2021\/06\/this-bakery-created-special-rainbow-cookies-for-pride-month-and-lost-a-huge-customer-over-it-but-the-internet-came-together-to-support-them-like-crazy.html"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/plugins/mashshare-likeaftershare/assets/js/lashare-fb.min.js?ver=1.3.1' id='lashare_fb-js'></script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/themes/bimber-child-theme/includes/js/desktop/NativoLazyLoader.js?ver=1.0.1' id='nativo_lazyloader_script-js'></script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/themes/bimber/js/modernizr/modernizr-custom.min.js?ver=3.3.0' id='modernizr-js'></script>
<link rel="https://api.w.org/" href="https://www.chipchick.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.chipchick.com/wp-json/wp/v2/posts/194524" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.chipchick.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chipchickcom-wpengine.netdna-ssl.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.chipchick.com/?p=194524' />
<link rel="alternate" type="application/json+oembed" href="https://www.chipchick.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chipchick.com%2F2021%2F06%2Fthis-bakery-created-special-rainbow-cookies-for-pride-month-and-lost-a-huge-customer-over-it-but-the-internet-came-together-to-support-them-like-crazy.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.chipchick.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chipchick.com%2F2021%2F06%2Fthis-bakery-created-special-rainbow-cookies-for-pride-month-and-lost-a-huge-customer-over-it-but-the-internet-came-together-to-support-them-like-crazy.html&#038;format=xml" />
	<style>
	@font-face {
		font-family: "bimber";
							src:url("https://chipchickcom-wpengine.netdna-ssl.com/wp-content/themes/bimber/css/8.6.3/bimber/fonts/bimber.eot");
			src:url("https://chipchickcom-wpengine.netdna-ssl.com/wp-content/themes/bimber/css/8.6.3/bimber/fonts/bimber.eot?#iefix") format("embedded-opentype"),
			url("https://chipchickcom-wpengine.netdna-ssl.com/wp-content/themes/bimber/css/8.6.3/bimber/fonts/bimber.woff") format("woff"),
			url("https://chipchickcom-wpengine.netdna-ssl.com/wp-content/themes/bimber/css/8.6.3/bimber/fonts/bimber.ttf") format("truetype"),
			url("https://chipchickcom-wpengine.netdna-ssl.com/wp-content/themes/bimber/css/8.6.3/bimber/fonts/bimber.svg#bimber") format("svg");
				font-weight: normal;
		font-style: normal;
		font-display: block;
	}
	</style>
		<style type="text/css" media="screen" id="g1-dynamic-styles">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</style>
	<link rel="icon" href="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/cropped-Finalchipchicklogo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/cropped-Finalchipchicklogo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/cropped-Finalchipchicklogo-180x180.png" />
<meta name="msapplication-TileImage" content="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/cropped-Finalchipchicklogo-270x270.png" />
	<script>if("undefined"!=typeof localStorage){var nsfwItemId=document.getElementsByName("g1:nsfw-item-id");nsfwItemId=nsfwItemId.length>0?nsfwItemId[0].getAttribute("content"):"g1_nsfw_off",window.g1SwitchNSFW=function(e){e?(localStorage.setItem(nsfwItemId,1),document.documentElement.classList.add("g1-nsfw-off")):(localStorage.removeItem(nsfwItemId),document.documentElement.classList.remove("g1-nsfw-off"))};try{var nsfwmode=localStorage.getItem(nsfwItemId);window.g1SwitchNSFW(nsfwmode)}catch(e){}}</script>
			<style type="text/css" id="wp-custom-css">
			[id^="div-gpt-ad-1481732278280"] {
	display: flex;
	justify-content: center;
}

.g1-back-to-top.g1-back-to-top-on {
	display: none;
}

@media only screen and (max-width: 960px) {
	.archive-featured.archive-featured-with-title, .ccm-right-rail-ad, .g1-sharebar {
		display: none;
	}
	
	.ccm-right-rail-ad {
		visibility: hidden;
		display: none;
	}
}		</style>
		</head>

<body class="post-template-default single single-post postid-194524 single-format-standard wp-embed-responsive theiaPostSlider_body g1-layout-stretched g1-hoverable g1-has-mobile-logo g1-sidebar-normal" itemscope="" itemtype="http://schema.org/WebPage" >

<div class="g1-body-inner">

	<div id="page">
		
	<aside class="g1-row g1-sharebar g1-sharebar-off">
		<div class="g1-row-inner">
			<div class="g1-column g1-sharebar-inner">
			</div>
		</div>
		<div class="g1-row-background">
		</div>
	</aside>

		

					<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-a g1-hb-row-1 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
																	<!-- BEGIN .g1-secondary-nav -->
<nav id="g1-secondary-nav" class="g1-secondary-nav"><ul id="g1-secondary-nav-menu" class="g1-secondary-nav-menu g1-menu-h"><li id="menu-item-180572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-g1-standard menu-item-180572"><a href="https://www.chipchick.com/advertising">Advertise With Chip Chick</a></li>
<li id="menu-item-74201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-g1-standard menu-item-74201"><a href="https://www.chipchick.com/about">About</a></li>
<li id="menu-item-74200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-g1-standard menu-item-74200"><a href="https://www.chipchick.com/contact_us">Contact</a></li>
<li id="menu-item-74202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-g1-standard menu-item-74202"><a rel="nofollow" href="https://www.chipchick.com/about/privacy_policy">Privacy Policy</a></li>
</ul></nav><!-- END .g1-secondary-nav -->
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
			<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-b g1-hb-row-2 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
																	<div class="g1-id g1-id-desktop">
			<p class="g1-mega g1-mega-1st site-title">
	
			<a class="g1-logo-wrapper"
			   href="https://www.chipchick.com/" rel="home">
									<picture class="g1-logo g1-logo-default">
						<source media="(min-width: 1025px)" srcset="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/croppedlogo.png 2x,https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/croppedlogo.png 1x">
						<source media="(max-width: 1024px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20168%2040%27%2F%3E">
						<img
							src="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/croppedlogo.png"
							width="168"
							height="40"
							alt="Chip Chick" />
					</picture>

											<picture class="g1-logo g1-logo-inverted">
							<source id="g1-logo-inverted-source" media="(min-width: 1025px)" srcset="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/Finalchipchicklogo-min.png 2x,https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/Finalchipchicklogo-min.png 1x" data-srcset="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/Finalchipchicklogo-min.png">
							<source media="(max-width: 1024px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20168%2040%27%2F%3E">
							<img
								id="g1-logo-inverted-img"
								class=""
								src="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/Finalchipchicklogo-min.png"
								data-src=""
								width="168"
								height="40"
								alt="" />
						</picture>
												</a>

			</p>
	
    
	</div>															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
																	<!-- BEGIN .g1-primary-nav -->
<nav id="g1-primary-nav" class="g1-primary-nav"><ul id="g1-primary-nav-menu" class="g1-primary-nav-menu g1-menu-h"><li id="menu-item-180995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-g1-standard menu-item-180995"><a href="https://www.chipchick.com/chicks-we-love">Chicks We Love</a></li>
<li id="menu-item-193002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-g1-standard menu-item-193002"><a href="https://www.chipchick.com/entertainment">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-180642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180642"><a href="https://www.chipchick.com/techchick/asktheinternet">Ask The Internet</a></li>
	<li id="menu-item-193003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193003"><a href="https://www.chipchick.com/entertainment/celebrity">Celebrity</a></li>
	<li id="menu-item-193004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193004"><a href="https://www.chipchick.com/entertainment/social-media-scoop">Social Media Scoop</a></li>
	<li id="menu-item-194313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194313"><a href="https://www.chipchick.com/entertainment/weddings">Weddings</a></li>
</ul>
</li>
<li id="menu-item-187027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-g1-standard menu-item-187027"><a href="https://www.chipchick.com/true-crime-tribe">True Crime Tribe</a></li>
<li id="menu-item-177696" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-g1-standard menu-item-177696"><a href="https://www.chipchick.com/lifestyle">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-175181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175181"><a href="https://www.chipchick.com/lifestyle/pet">Animal Lover</a></li>
	<li id="menu-item-178526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178526"><a href="https://www.chipchick.com/lifestyle/beautystyle">Beauty &amp; Style</a></li>
	<li id="menu-item-187030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187030"><a href="https://www.chipchick.com/lifestyle/chickchat">Chick Chat</a></li>
	<li id="menu-item-183354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183354"><a href="https://www.chipchick.com/lifestyle/livingpicks">Lifestyle Reviews</a></li>
	<li id="menu-item-175180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175180"><a href="https://www.chipchick.com/lifestyle/moms">Moms</a></li>
</ul>
</li>
<li id="menu-item-175642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-g1-standard menu-item-175642"><a href="https://www.chipchick.com/business">Business</a>
<ul class="sub-menu">
	<li id="menu-item-177698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177698"><a href="https://www.chipchick.com/business/entrepreneur">Entrepreneur</a></li>
	<li id="menu-item-177697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177697"><a href="https://www.chipchick.com/business/money">Money</a></li>
</ul>
</li>
<li id="menu-item-180707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-g1-standard menu-item-180707"><a href="https://www.chipchick.com/techchick">Tech</a>
<ul class="sub-menu">
	<li id="menu-item-180577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180577"><a href="https://www.chipchick.com/techchick/science-says">Science Says</a></li>
	<li id="menu-item-182965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182965"><a href="https://www.chipchick.com/techchick/tech-it-out">Tech It Out</a></li>
	<li id="menu-item-183357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183357"><a href="https://www.chipchick.com/techchick/techpicks">Tech Reviews</a></li>
</ul>
</li>
</ul></nav><!-- END .g1-primary-nav -->
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
																		<div class="g1-drop g1-drop-with-anim g1-drop-before g1-drop-the-search  g1-drop-l g1-drop-icon ">
		<a class="g1-drop-toggle" href="https://www.chipchick.com/?s=">
			<span class="g1-drop-toggle-icon"></span><span class="g1-drop-toggle-text">Search</span>
			<span class="g1-drop-toggle-arrow"></span>
		</a>
		<div class="g1-drop-content">
			

<div role="search" class="search-form-wrapper">
	<form method="get"
	      class="g1-searchform-tpl-default g1-searchform-ajax search-form"
	      action="https://www.chipchick.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search &hellip;"
			       value="" name="s"
			       title="Search for:" />
		</label>
		<button class="search-submit">Search</button>
	</form>

			<div class="g1-searches g1-searches-ajax"></div>
	</div>
		</div>
	</div>
																	<nav class="g1-drop g1-drop-with-anim g1-drop-before g1-drop-the-user  g1-drop-l g1-drop-icon ">


	<a class="g1-drop-toggle snax-login-required" href="https://www.chipchick.com/wp-login.php">
		<span class="g1-drop-toggle-icon"></span><span class="g1-drop-toggle-text">Login</span>
		<span class="g1-drop-toggle-arrow"></span>
	</a>

	
	<div class="g1-drop-content"><ul id="menu-mobile-menu" class="sub-menu"><li id="menu-item-180996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180996"><a href="https://www.chipchick.com/chicks-we-love">Chicks We Love</a></li>
<li id="menu-item-180706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-180706"><a href="https://www.chipchick.com/techchick">Tech</a>
<ul class="sub-menu">
	<li id="menu-item-178661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178661"><a href="https://www.chipchick.com/techchick/science-says">Science Says</a></li>
	<li id="menu-item-182964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182964"><a href="https://www.chipchick.com/techchick/tech-it-out">Tech It Out</a></li>
	<li id="menu-item-183363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183363"><a href="https://www.chipchick.com/techchick/techpicks">Tech Reviews</a></li>
	<li id="menu-item-180641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180641"><a href="https://www.chipchick.com/techchick/asktheinternet">Ask The Internet</a></li>
</ul>
</li>
<li id="menu-item-175652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175652"><a href="https://www.chipchick.com/business">Business</a>
<ul class="sub-menu">
	<li id="menu-item-177801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177801"><a href="https://www.chipchick.com/business/entrepreneur">Entrepreneur</a></li>
	<li id="menu-item-177802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177802"><a href="https://www.chipchick.com/business/money">Money</a></li>
</ul>
</li>
<li id="menu-item-193005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-193005"><a href="https://www.chipchick.com/entertainment">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-193006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193006"><a href="https://www.chipchick.com/entertainment/celebrity">Celebrity</a></li>
	<li id="menu-item-193007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193007"><a href="https://www.chipchick.com/entertainment/social-media-scoop">Social Media Scoop</a></li>
</ul>
</li>
<li id="menu-item-177803" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-177803"><a href="https://www.chipchick.com/lifestyle">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-175645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175645"><a href="https://www.chipchick.com/lifestyle/pet">Animal Lover</a></li>
	<li id="menu-item-178525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178525"><a href="https://www.chipchick.com/lifestyle/beautystyle">Beauty &amp; Style</a></li>
	<li id="menu-item-187029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187029"><a href="https://www.chipchick.com/lifestyle/chickchat">Chick Chat</a></li>
	<li id="menu-item-183360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183360"><a href="https://www.chipchick.com/lifestyle/livingpicks">Lifestyle Reviews</a></li>
	<li id="menu-item-175644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175644"><a href="https://www.chipchick.com/lifestyle/moms">Moms</a></li>
</ul>
</li>
<li id="menu-item-187026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187026"><a href="https://www.chipchick.com/true-crime-tribe">True Crime Tribe</a></li>
</ul></div>
	</nav>
																																</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
			<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-c g1-hb-row-3 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
																																																	</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
				<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-a g1-hb-row-1 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-on">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
			<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-b g1-hb-row-2 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-on">
							<div class="g1-bin g1-bin-align-center">
																		<nav class="g1-quick-nav g1-quick-nav-short">
		<ul class="g1-quick-nav-menu">
																											</ul>
	</nav>
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
			<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-c g1-hb-row-3 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
																		<a class="g1-hamburger g1-hamburger-show  " href="#">
		<span class="g1-hamburger-icon"></span>
			<span class="g1-hamburger-label
						">Menu</span>
	</a>
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
																	<div class="g1-id g1-id-mobile">
			<p class="g1-mega g1-mega-1st site-title">
	
		<a class="g1-logo-wrapper"
		   href="https://www.chipchick.com/" rel="home">
							<picture class="g1-logo g1-logo-default">
					<source media="(max-width: 1024px)" srcset="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/croppedlogo.png 2x,https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/croppedlogo.png 1x">
					<source media="(min-width: 1025px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20168%2040%27%2F%3E">
					<img
						src="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/croppedlogo.png"
						width="168"
						height="40"
						alt="Chip Chick" />
				</picture>

									</a>

			</p>
	
    
	</div>															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
																																			<div class="g1-drop g1-drop-with-anim g1-drop-before g1-drop-the-search  g1-drop-l g1-drop-icon ">
		<a class="g1-drop-toggle" href="https://www.chipchick.com/?s=">
			<span class="g1-drop-toggle-icon"></span><span class="g1-drop-toggle-text">Search</span>
			<span class="g1-drop-toggle-arrow"></span>
		</a>
		<div class="g1-drop-content">
			

<div role="search" class="search-form-wrapper">
	<form method="get"
	      class="g1-searchform-tpl-default g1-searchform-ajax search-form"
	      action="https://www.chipchick.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search &hellip;"
			       value="" name="s"
			       title="Search for:" />
		</label>
		<button class="search-submit">Search</button>
	</form>

			<div class="g1-searches g1-searches-ajax"></div>
	</div>
		</div>
	</div>
																																</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
	
		
		
		

		<div class="g1-row g1-row-padding-xs g1-row-layout-page g1-row-breadcrumbs">
		<div class="g1-row-background">
		</div>

		<div class="g1-row-inner">
			<div class="g1-column">
				<nav class="g1-breadcrumbs g1-breadcrumbs-with-ellipsis g1-meta">
				<p class="g1-breadcrumbs-label">You are here: </p>
				<ol itemscope itemtype="http://schema.org/BreadcrumbList"><li class="g1-breadcrumbs-item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
						<a itemprop="item" content="https://www.chipchick.com/" href="https://www.chipchick.com/">
						<span itemprop="name">Home</span>
						<meta itemprop="position" content="1" />
						</a>
						</li><li class="g1-breadcrumbs-item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
						<a itemprop="item" content="https://www.chipchick.com/lifestyle/humaninterest" href="https://www.chipchick.com/lifestyle/humaninterest">
						<span itemprop="name">Human Interest</span>
						<meta itemprop="position" content="2" />
						</a>
						</li><li class="g1-breadcrumbs-item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
					<span itemprop="name">This Bakery Created Special Rainbow Cookies For Pride Month And Lost A Huge Customer Over It But The Internet Came Together To Support Them Like Crazy</span>
					<meta itemprop="position" content="3" />
					<meta itemprop="item" content="https://www.chipchick.com/2021/06/this-bakery-created-special-rainbow-cookies-for-pride-month-and-lost-a-huge-customer-over-it-but-the-internet-came-together-to-support-them-like-crazy.html" />
					</li></ol>
				</nav>			</div>
		</div>
	</div><!-- .g1-row -->
	
	<div class="g1-row g1-row-padding-m g1-row-layout-page">
		<div class="g1-row-background">
		</div>
		<div class="g1-row-inner">

			<div class="g1-column g1-column-2of3" id="primary">
				<div id="content" role="main">

					

<article id="post-194524" class="entry-tpl-classic post-194524 post type-post status-publish format-standard has-post-thumbnail category-humaninterest" itemscope="&quot;&quot;" itemtype="http://schema.org/Article" >
    <div class="entry-inner">
        
        <header class="entry-header entry-header-01">
            <div class="entry-before-title">
                <span class="entry-categories entry-categories-l"><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://www.chipchick.com/lifestyle/humaninterest" class="entry-category entry-category-item-36825"><span itemprop="articleSection">Human Interest</span></a></span></span>
                	            </div>

            <h1 class="g1-mega g1-mega-1st entry-title" itemprop="headline">This Bakery Created Special Rainbow Cookies For Pride Month And Lost A Huge Customer Over It But The Internet Came Together To Support Them Like Crazy</h1>
                        
                        <p class="g1-meta g1-meta-m entry-meta entry-meta-m">
                <span class="entry-byline entry-byline-m entry-byline-with-avatar">
                    			<span class="entry-author" itemscope="" itemprop="author" itemtype="http://schema.org/Person">
	
		<span class="entry-meta-label">by</span>
			<a href="https://www.chipchick.com/author/bre123" title="Posts by Chip Chick" rel="author">
			<img alt='' src='https://secure.gravatar.com/avatar/3c2f303a09e320dbd2614987635b2a7d?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3c2f303a09e320dbd2614987635b2a7d?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/>
							<strong itemprop="name">Chip Chick</strong>
					</a>
	</span>
	
                    <time class="entry-date" datetime="2021-06-09T07:00:39-04:00" itemprop="datePublished">June 9, 2021, 7:00 am</time>                </span>

                <span class="entry-stats entry-stats-m">

                    
                    
                    
                                    </span>
            </p>
            
            
        </header>

        <div class="entry-featured-media entry-featured-media-main"  itemprop="image"  itemscope=""  itemtype="http://schema.org/ImageObject" ><div class="g1-frame"><div class="g1-frame-inner"><img width="758" height="397" src="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/ConfectionsBakery-1-758x397.jpg" class="attachment-bimber-grid-2of3 size-bimber-grid-2of3 wp-post-image" alt="" loading="lazy" itemprop="contentUrl" srcset="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/ConfectionsBakery-1-758x397.jpg 758w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/ConfectionsBakery-1-620x324.jpg 620w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/ConfectionsBakery-1-768x402.jpg 768w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/ConfectionsBakery-1-561x294.jpg 561w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/ConfectionsBakery-1-1122x587.jpg 1122w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/ConfectionsBakery-1-364x190.jpg 364w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/ConfectionsBakery-1-728x381.jpg 728w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/ConfectionsBakery-1-608x318.jpg 608w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/ConfectionsBakery-1-1152x603.jpg 1152w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/ConfectionsBakery-1.jpg 1200w" sizes="(max-width: 758px) 100vw, 758px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></div><meta itemprop="url" content="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/ConfectionsBakery-1.jpg" /><meta itemprop="width" content="1200" /><meta itemprop="height" content="628" /></div>        <aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">26</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.chipchick.com%2F2021%2F06%2Fthis-bakery-created-special-rainbow-cookies-for-pride-month-and-lost-a-huge-customer-over-it-but-the-internet-came-together-to-support-them-like-crazy.html" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share on Facebook</span></a><a class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=This%20Bakery%20Created%20Special%20Rainbow%20Cookies%20For%20Pride%20Month%20And%20Lost%20A%20Huge%20Customer%20Over%20It%20But%20The%20Internet%20Came%20Together%20To%20Support%20Them%20Like%20Crazy&url=https://www.chipchick.com/?p=194524&via=chip_chick" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share on Twitter</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.7.9-->        <div class="g1-content-narrow g1-typography-xl entry-content" itemprop="articleBody" >
            <div class='ee-post-ads desktop' data-ad-number='21' data-ad-unit='D5.1' id='div-gpt-ad-1481732278280-21'></div><p><div id="tps_slideContainer_194524" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>Lufkin, Texas. In honor of Pride Month, a bakery named Confections made specially created rainbow cookies.</p>
<p>Dawn and Miranda are the two sisters and co-owners behind the Confections bakery.</p>
<div class='NTV_middle_0'></div><div class='NTV_middle_1'></div><div class='ee-post-ads lazy desktop' data-ad-number='16' data-ad-unit='D5.7' id='div-gpt-ad-1481732278280-16'></div><p>They proudly shared the photos of their beautiful heart-shaped cookies on their social media accounts, never expecting that an act of inclusion would end up hurting their business big time.</p>
<p><img loading="lazy" class="alignnone wp-image-194543 size-large" src="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/194975641_5550671258339439_4367277179379977573_n-455x508.jpg" alt="" width="455" height="508" srcset="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/194975641_5550671258339439_4367277179379977573_n-455x508.jpg 455w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/194975641_5550671258339439_4367277179379977573_n-768x857.jpg 768w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/194975641_5550671258339439_4367277179379977573_n-561x626.jpg 561w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/194975641_5550671258339439_4367277179379977573_n-1122x1252.jpg 1122w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/194975641_5550671258339439_4367277179379977573_n-364x406.jpg 364w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/194975641_5550671258339439_4367277179379977573_n-728x813.jpg 728w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/194975641_5550671258339439_4367277179379977573_n-608x679.jpg 608w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/194975641_5550671258339439_4367277179379977573_n-758x846.jpg 758w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/194975641_5550671258339439_4367277179379977573_n-1152x1286.jpg 1152w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/194975641_5550671258339439_4367277179379977573_n.jpg 1290w" sizes="(max-width: 455px) 100vw, 455px" /></p>
<p><em>Instagram; pictured above are some of Dawn and Miranda&#8217;s heart-shaped cookies made in honor of Pride Month</em></p>
<div class='NTV_middle_2'></div><div class='NTV_middle_3'></div><div class='ee-post-ads lazy desktop' data-ad-number='17' data-ad-unit='D5.7' id='div-gpt-ad-1481732278280-17'></div><p>On June 3rd, Dawn and Miranda took to Facebook to share some heartbreaking news. They ended up losing a ton of followers on social media because of their Pride Month treats.</p>
<p>Not only that, their business took a hit when a customer canceled a huge order that they had made for 5 dozen cookies.</p>
<p><img loading="lazy" class="alignnone wp-image-194540 size-large" src="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-08-at-10.47.59-AM-509x508.png" alt="" width="509" height="508" srcset="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-08-at-10.47.59-AM-509x508.png 509w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-08-at-10.47.59-AM-150x150.png 150w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-08-at-10.47.59-AM-768x766.png 768w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-08-at-10.47.59-AM-192x192.png 192w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-08-at-10.47.59-AM-384x384.png 384w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-08-at-10.47.59-AM-110x110.png 110w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-08-at-10.47.59-AM-220x220.png 220w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-08-at-10.47.59-AM-561x560.png 561w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-08-at-10.47.59-AM-1122x1119.png 1122w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-08-at-10.47.59-AM-364x363.png 364w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-08-at-10.47.59-AM-728x726.png 728w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-08-at-10.47.59-AM-608x606.png 608w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-08-at-10.47.59-AM-758x756.png 758w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-08-at-10.47.59-AM-1152x1149.png 1152w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-08-at-10.47.59-AM.png 1184w" sizes="(max-width: 509px) 100vw, 509px" /></p>
<div class='NTV_middle_4'></div><div class='NTV_middle_5'></div><div class='ee-post-ads lazy desktop' data-ad-number='18' data-ad-unit='D5.7' id='div-gpt-ad-1481732278280-18'></div><p><em>Instagram; pictured above is another one of the cookie designs the sisters came up with for Pride Month</em></p>
<p>&#8220;We received a very hateful message on our business page canceling a large order (5dz) of summer-themed cookies for tomorrow morning (that we just finished decorating) because of a rainbow heart cookie we posted,&#8221; the Facebook post explained.</p>
<p><img loading="lazy" class="alignnone wp-image-194539 size-large" src="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-08-at-10.42.31-AM-620x465.png" alt="" width="620" height="465" srcset="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-08-at-10.42.31-AM-620x465.png 620w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-08-at-10.42.31-AM-768x577.png 768w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-08-at-10.42.31-AM-192x144.png 192w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-08-at-10.42.31-AM-384x288.png 384w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-08-at-10.42.31-AM-90x67.png 90w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-08-at-10.42.31-AM-180x135.png 180w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-08-at-10.42.31-AM-561x421.png 561w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-08-at-10.42.31-AM-364x273.png 364w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-08-at-10.42.31-AM-728x547.png 728w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-08-at-10.42.31-AM-608x456.png 608w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-08-at-10.42.31-AM-758x569.png 758w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-08-at-10.42.31-AM.png 995w" sizes="(max-width: 620px) 100vw, 620px" /></p>
<div class='NTV_middle_6'></div><div class='NTV_middle_7'></div><div class='ee-post-ads lazy desktop' data-ad-number='19' data-ad-unit='D5.7' id='div-gpt-ad-1481732278280-19'></div><p><em>Instagram; pictured above Dawn and Miranda shared the news that they lost a major customer over their Pride Month cookies</em></p>
<p><a href="https://forms.feedblitz.com/85e"><em><strong>Sign up for Chip Chick&#8217;s newsletter and get stories like this delivered straight to your inbox.</strong></em></a></p>

</div></div><div id="tps_nav_lower_194524" class="theiaPostSlider_nav _center_full _lower _slide_number_0"><div class="_buttons"><span class="_button _prev _disabled"><span class="_1"></span><span class="_2" style="width: 80px">Prev</span><span class="_3"></span></span><span class="_text">1 of 3</span><a rel="next" href="https://www.chipchick.com/2021/06/this-bakery-created-special-rainbow-cookies-for-pride-month-and-lost-a-huge-customer-over-it-but-the-internet-came-together-to-support-them-like-crazy.html/2" class="_button _next"><span class="_1"></span><span class="_2" style="width: 80px">Next</span><span class="_3"></span></a></div><div class="_title"><span class="_helper"></span></div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div class='NTV_middle_8'></div><div class='NTV_middle_9'></div><div class='ee-post-ads lazy desktop' data-ad-number='20' data-ad-unit='D5.7' id='div-gpt-ad-1481732278280-20'></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_194524&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;none&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:false,&quot;numberOfSlides&quot;:3,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;classic&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:80,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/www.chipchick.com\/2021\/06\/this-bakery-created-special-rainbow-cookies-for-pride-month-and-lost-a-huge-customer-over-it-but-the-internet-came-together-to-support-them-like-crazy.html&quot;,&quot;postId&quot;:194524,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;page&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/www.chipchick.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevPost&quot;:null,&quot;nextPost&quot;:&quot;https:\/\/www.chipchick.com\/2021\/06\/a-virus-attacked-her-heart-leaving-this-college-girl-in-need-of-a-heart-transplant.html&quot;,&quot;prevText_post&quot;:&quot;Prev&quot;,&quot;nextText_post&quot;:&quot;Next&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>                    </div>
    </div><!-- .todo -->

    <nav class="g1-nav-single">
	<div class="g1-nav-single-inner">
		<p class="g1-single-nav-label screen-reader-text">See more</p>
		<ul class="g1-nav-single-links">
			<li class="g1-nav-single-prev"><a href="https://www.chipchick.com/2021/06/a-virus-attacked-her-heart-leaving-this-college-girl-in-need-of-a-heart-transplant.html" rel="prev"><strong class="g1-meta">Previous article</strong>  <span class="g1-delta g1-delta-1st">A Virus Attacked Her Heart, Leaving This College Girl In Need Of A Heart Transplant</span></a></li>
			<li class="g1-nav-single-next"></li>
		</ul>
	</div>
</nav>




		<aside class="g1-more-from">
		<h2 class="g1-delta g1-delta-2nd g1-collection-title"><span>More From: <a href="https://www.chipchick.com/lifestyle/humaninterest">Human Interest</a></span></h2>		<div class="g1-collection">
			<div class="g1-collection-viewport">
				<ul class="g1-collection-items">
					
						<li class="g1-collection-item ">
							
<article class="entry-tpl-list post-194534 post type-post status-publish format-standard has-post-thumbnail category-humaninterest">
	<div class="entry-featured-media " ><a title="A Virus Attacked Her Heart, Leaving This College Girl In Need Of A Heart Transplant" class="g1-frame" href="https://www.chipchick.com/2021/06/a-virus-attacked-her-heart-leaving-this-college-girl-in-need-of-a-heart-transplant.html"><div class="g1-frame-inner"><img width="364" height="205" src="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/SimoneScott-364x205.jpg" class="attachment-bimber-list-standard size-bimber-list-standard wp-post-image" alt="" loading="lazy" srcset="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/SimoneScott-364x205.jpg 364w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/SimoneScott-192x108.jpg 192w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/SimoneScott-384x216.jpg 384w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/SimoneScott-728x409.jpg 728w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/SimoneScott-561x316.jpg 561w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/SimoneScott-1122x628.jpg 1122w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/SimoneScott-758x426.jpg 758w" sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
				<span class="entry-categories "><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://www.chipchick.com/lifestyle/humaninterest" class="entry-category entry-category-item-36825">Human Interest</a></span></span>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.chipchick.com/2021/06/a-virus-attacked-her-heart-leaving-this-college-girl-in-need-of-a-heart-transplant.html" rel="bookmark">A Virus Attacked Her Heart, Leaving This College Girl In Need Of A Heart Transplant</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item ">
							
<article class="entry-tpl-list post-194514 post type-post status-publish format-standard has-post-thumbnail category-humaninterest">
	<div class="entry-featured-media " ><a title="She Lost Her Fiancé To A Drunk Driver 3 Weeks Before Their Wedding And Now Her Community Is Trying To Raise Enough Money To Help Her Keep Their Farm" class="g1-frame" href="https://www.chipchick.com/2021/06/she-lost-her-fiance-to-a-drunk-driver-3-weeks-before-their-wedding-and-now-her-community-is-trying-to-raise-enough-money-to-help-her-keep-their-farm.html"><div class="g1-frame-inner"><img width="364" height="205" src="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/JasmineSchinkel-364x205.jpg" class="attachment-bimber-list-standard size-bimber-list-standard wp-post-image" alt="" loading="lazy" srcset="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/JasmineSchinkel-364x205.jpg 364w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/JasmineSchinkel-192x108.jpg 192w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/JasmineSchinkel-384x216.jpg 384w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/JasmineSchinkel-728x409.jpg 728w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/JasmineSchinkel-561x316.jpg 561w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/JasmineSchinkel-1122x628.jpg 1122w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/JasmineSchinkel-758x426.jpg 758w" sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
				<span class="entry-categories "><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://www.chipchick.com/lifestyle/humaninterest" class="entry-category entry-category-item-36825">Human Interest</a></span></span>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.chipchick.com/2021/06/she-lost-her-fiance-to-a-drunk-driver-3-weeks-before-their-wedding-and-now-her-community-is-trying-to-raise-enough-money-to-help-her-keep-their-farm.html" rel="bookmark">She Lost Her Fiancé To A Drunk Driver 3 Weeks Before Their Wedding And Now Her Community Is Trying To Raise Enough Money To Help Her Keep Their Farm</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item ">
							
<article class="entry-tpl-list post-194518 post type-post status-publish format-standard has-post-thumbnail category-humaninterest">
	<div class="entry-featured-media " ><a title="Mom Arrested After She Went To School Pretending To Be Her Teen Daughter" class="g1-frame" href="https://www.chipchick.com/2021/06/mom-arrested-after-she-went-to-school-pretending-to-be-her-teen-daughter.html"><div class="g1-frame-inner"><img width="364" height="205" src="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/CaseyGarcia-364x205.jpg" class="attachment-bimber-list-standard size-bimber-list-standard wp-post-image" alt="" loading="lazy" srcset="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/CaseyGarcia-364x205.jpg 364w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/CaseyGarcia-192x108.jpg 192w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/CaseyGarcia-384x216.jpg 384w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/CaseyGarcia-728x409.jpg 728w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/CaseyGarcia-561x316.jpg 561w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/CaseyGarcia-1122x628.jpg 1122w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/CaseyGarcia-758x426.jpg 758w" sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
				<span class="entry-categories "><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://www.chipchick.com/lifestyle/humaninterest" class="entry-category entry-category-item-36825">Human Interest</a></span></span>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.chipchick.com/2021/06/mom-arrested-after-she-went-to-school-pretending-to-be-her-teen-daughter.html" rel="bookmark">Mom Arrested After She Went To School Pretending To Be Her Teen Daughter</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item ">
							
<article class="entry-tpl-list post-194508 post type-post status-publish format-standard has-post-thumbnail category-humaninterest">
	<div class="entry-featured-media " ><a title="26-Year-Old Passes Away After She Fell More Than 50 Feet While Canyoneering In Zion National Park" class="g1-frame" href="https://www.chipchick.com/2021/06/26-year-old-passes-away-after-she-fell-more-than-50-feet-while-canyoneering-in-zion-national-park.html"><div class="g1-frame-inner"><img width="364" height="205" src="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/CassyBrown-364x205.jpg" class="attachment-bimber-list-standard size-bimber-list-standard wp-post-image" alt="" loading="lazy" srcset="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/CassyBrown-364x205.jpg 364w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/CassyBrown-192x108.jpg 192w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/CassyBrown-384x216.jpg 384w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/CassyBrown-728x409.jpg 728w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/CassyBrown-561x316.jpg 561w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/CassyBrown-1122x628.jpg 1122w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/CassyBrown-758x426.jpg 758w" sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
				<span class="entry-categories "><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://www.chipchick.com/lifestyle/humaninterest" class="entry-category entry-category-item-36825">Human Interest</a></span></span>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.chipchick.com/2021/06/26-year-old-passes-away-after-she-fell-more-than-50-feet-while-canyoneering-in-zion-national-park.html" rel="bookmark">26-Year-Old Passes Away After She Fell More Than 50 Feet While Canyoneering In Zion National Park</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item ">
							
<article class="entry-tpl-list post-194493 post type-post status-publish format-standard has-post-thumbnail category-humaninterest">
	<div class="entry-featured-media " ><a title="Somebody Slipped A Tracking Device Into Her Purse And Now She&#8217;s Going Viral For Sharing What Happened" class="g1-frame" href="https://www.chipchick.com/2021/06/somebody-slipped-a-tracking-device-into-her-purse-and-now-shes-going-viral-for-sharing-what-happened.html"><div class="g1-frame-inner"><img width="364" height="205" src="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/purse-364x205.jpg" class="attachment-bimber-list-standard size-bimber-list-standard wp-post-image" alt="" loading="lazy" srcset="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/purse-364x205.jpg 364w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/purse-192x108.jpg 192w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/purse-384x216.jpg 384w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/purse-728x409.jpg 728w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/purse-561x316.jpg 561w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/purse-1122x628.jpg 1122w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/purse-758x426.jpg 758w" sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
				<span class="entry-categories "><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://www.chipchick.com/lifestyle/humaninterest" class="entry-category entry-category-item-36825">Human Interest</a></span></span>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.chipchick.com/2021/06/somebody-slipped-a-tracking-device-into-her-purse-and-now-shes-going-viral-for-sharing-what-happened.html" rel="bookmark">Somebody Slipped A Tracking Device Into Her Purse And Now She&#8217;s Going Viral For Sharing What Happened</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item ">
							
<article class="entry-tpl-list post-194484 post type-post status-publish format-standard has-post-thumbnail category-humaninterest">
	<div class="entry-featured-media " ><a title="She Nearly Died After A Kayaking Accident And Now She&#8217;s Fighting For Her Life In The ICU" class="g1-frame" href="https://www.chipchick.com/2021/06/she-nearly-died-after-a-kayaking-accident-and-now-shes-fighting-for-her-life-in-the-icu.html"><div class="g1-frame-inner"><img width="364" height="205" src="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/LindsayAshton-364x205.jpg" class="attachment-bimber-list-standard size-bimber-list-standard wp-post-image" alt="" loading="lazy" srcset="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/LindsayAshton-364x205.jpg 364w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/LindsayAshton-192x108.jpg 192w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/LindsayAshton-384x216.jpg 384w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/LindsayAshton-728x409.jpg 728w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/LindsayAshton-561x316.jpg 561w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/LindsayAshton-1122x628.jpg 1122w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/LindsayAshton-758x426.jpg 758w" sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
				<span class="entry-categories "><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://www.chipchick.com/lifestyle/humaninterest" class="entry-category entry-category-item-36825">Human Interest</a></span></span>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.chipchick.com/2021/06/she-nearly-died-after-a-kayaking-accident-and-now-shes-fighting-for-her-life-in-the-icu.html" rel="bookmark">She Nearly Died After A Kayaking Accident And Now She&#8217;s Fighting For Her Life In The ICU</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

									</ul>
			</div>
		</div>

					</aside>


	<meta itemprop="mainEntityOfPage" content="https://www.chipchick.com/2021/06/this-bakery-created-special-rainbow-cookies-for-pride-month-and-lost-a-huge-customer-over-it-but-the-internet-came-together-to-support-them-like-crazy.html"/>
	<meta itemprop="dateModified"
	      content="2021-06-08T11:09:36"/>

	<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
		<meta itemprop="name" content="Chip Chick" />
		<meta itemprop="url" content="https://www.chipchick.com" />
		<span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/croppedlogo.png" />
		</span>
	</span>
	</article>


				</div><!-- #content -->
			</div><!-- #primary -->

			<div id="secondary" class="g1-sidebar g1-sidebar-padded g1-column g1-column-1of3">
	<aside id="custom_html-18" class="widget_text widget widget_custom_html"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>Email Signup</span></h2></header><div class="textwidget custom-html-widget"><div style="display: none;"><script async defer src="https://assets.feedblitz.com/js/fbz_smartform.js" type="text/javascript"></script></div>
<style>
#F10562_sb_container img {max-width:100%}
.F10562_sb_fbz_table {border:0;margin:0;border-collapse:separate;table-layout:auto;background-color:inherit !important;}
.F10562_sb_fbz_page {margin:0;padding:0;width:100%;background-color:#F8F8F8;}
.F10562_sb_fbz_smartform td {display:table-cell;}
.F10562_sb_fbz_row td,tr:nth-of-type(even),tr:nth-of-type(odd) {padding-top:0.5em;padding-bottom:0.2em;line-height:1.7em;background-color:inherit!important;}
.F10562_sb_fbz_abovelabel, .F10562_sb_fbz_label, .F10562_sb_fbz_div, .F10562_sb_fbz_fieldtext, .F10562_sb_fbz_fieldlabeltext, .F10562_sb_fbz_err {border:0;padding:0.5em;font-family:Arial, Helvetica, sans-serif;font-size:14px;}
.F10562_sb_fbz_label, .F10562_sb_fbz_abovelabel {text-align:center;color:#514F4F!important;}
#F10562_sb_container a {color:#514F4F!important}
.F10562_sb_fbz_fieldtext, .F10562_sb_fbz_fieldlabeltext {padding-top:0.7em;padding-bottom:0.7em;color:#514F4F;}
.F10562_sb_fbz_fieldlabeltext {color:#514F4F;}
.F10562_sb_fbz_title {line-height:1.3em;padding:0.5em;text-align:center;border:0;font-family:Arial, Helvetica, sans-serif;color:#ffffff;}
.F10562_sb_fbz_err, .F10562_sb_fbz_invalid {padding:0.5em;margin:0.5em;color:red;border:3px solid red;background-color:rgba(255,255,255,0.5);font-weight:bold;display:none;}
.F10562_sb_fbz_invalid {color:#F80;border:3px solid #F80;}
.F10562_sb_fbz_palette, .F10562_sb_fbz_fielddef, .F10562_sb_fbz_input_container, .F10562_sb_fbz_input {padding:0.5em;line-height:1.7em;background-color:#FFFFFF!important;color:#514F4F !important;border:1px solid #AAAAAA;border-radius:4px;font-family:Arial, Helvetica, sans-serif;font-size:14px;margin-right:2px;}
.F10562_sb_fbz_input_container {border:0;padding-left:0;padding-top:0;padding-bottom:0;margin-right:4px;background-color:inherit!important;}
.F10562_sb_fbz_button[type="button"], .F10562_sb_fbz_button {padding:0.5em;line-height:1.7em;background:#E2C0C0;background-color:#E2C0C0!important;color:#514F4F !important;border:1px solid #AAAAAA;border-radius:4px;font-family:Arial, Helvetica, sans-serif;font-size:14px;text-align:center;margin:0.2em;cursor:pointer;}
.F10562_sb_fbz_button[type="button"]:hover, .F10562_sb_fbz_button:hover {background:#f0dfdf!important;transition: background-color 0.5s ease;}
.F10562_sb_fbz_button[type="button"]:active, .F10562_sb_fbz_button:active {background:#e5bfbf!important;transition: background-color 0.5s ease;}
.F10562_sb_fbz_button[disabled=disabled], .F10562_sb_fbz_button[type="button"]:disabled, .F10562_sb_fbz_button[type="button"]:disabled:focus, .F10562_sb_fbz_button[disabled]:disabled,.F10562_sb_fbz_button[disabled],.F10562_sb_fbz_button:disabled,.F10562_sb_fbz_button:disabled:focus {opacity:0.5;transition: background-color 0.5s ease;}
.F10562_sb_fbz_row:hover {background: rgba(251,248,231,0.5)!important;-o-transition: all 0.1s ease-in-out;-webkit-transition: all 0.1s ease-in-out;-moz-transition: all 0.1s ease-in-out;-ms-transition: all 0.1s ease-in-out;transition: all 0.1s ease-in-out;}
.F10562_sb_fbz_row_nohover:hover {background:transparent;}
.F10562_sb_fbz_form {border:4px solid #EEEEEE;background-color:#FFFFFF;padding:0;line-height:1.3em;font-family:Arial, Helvetica, sans-serif;font-size:14px;}
.F10562_sb_fbz_form div {font-family:Arial, Helvetica, sans-serif;font-size:14px;line-height:1.3em;}
.F10562_sb_fbz_form tbody {border:0;padding:0;margin:0;font-family:Arial, Helvetica, sans-serif;font-size:14px;}
.F10562_sb_fbz_form td {border:0;margin:0;font-family:Arial, Helvetica, sans-serif;font-size:14px;}
@media only screen and (max-width: 420px) {.F10562_sb_fbz_label{display:none !important;padding:0 !important;} .F10562_sb_fbz_abovelabel{display:block;} .F10562_sb_fbz_tabcell {display:block!important;}}
</style>
<div id="F10562_sb_container" class="F10562_sb_fbz_page" style="clear: both;" align="center"><form id="F10562_sb" style="display: block; margin: auto; max-width: 660px;" action="https://app.feedblitz.com/f/f.Fbz?Join" method="POST" name="F10562">
<div><input style="display: block;" name="email_" type="text" value="" /><input style="display: block;" name="email_address" type="text" value="" /><input style="display: block;" name="_email" type="text" value="" /><script>var x=document.getElementsByName('F10562');for(i=0;i<x.length;i++){x[i].email_.style.display='none';x[i].email_address.style.display='none';x[i]._email.style.display='none';x[i].action='https://app.feedblitz.com/f/f.Fbz?Join';}var y=document.getElementsByName('F10562__hh');for(i=0;i<y.length;i++){y[i].style.display='none';}</script><input name="subcf" type="hidden" value="1" /><input name="formid" type="hidden" value="F10562" /></div>
<table class="F10562_sb_fbz_table" style="table-layout: fixed; max-width: 100%; width: 100%;" border="0" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td class="F10562_sb_fbz_form">
<table class="F10562_sb_fbz_table" style="table-layout: fixed; max-width: 100%;" border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td class="F10562_sb_fbz_title" style="border-radius: 1px 1px 0 0; moz-border-radius: 1px 1px 0 0; padding: 0; margin: 0; background-image: none; line-height: 1px; max-width: 100%;"><img style="border-radius: 1px 1px 0 0; moz-border-radius: 1px 1px 0 0; padding: 0; margin: 0; background-image: none; line-height: 1px; max-width: 100%;" src="https://users.feedblitz.com/69a48050746cef426735eff16f1c03af/websitechipchick.png" border="0" /></td>
</tr>
</tbody>
</table>
<table class="F10562_sb_fbz_table" border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td class="F10562_sb_fbz_title" style="padding: 0.7em;">
<div style="padding: 0.5em; font-size: 160%; display: block;">Never miss a post!</div></td>
</tr>
</tbody>
</table>
<table class="F10562_sb_fbz_table" style="border-radius: 1px;" border="0" width="100%" cellspacing="0" cellpadding="6" align="center">
<tbody>
<tr class="F10562_sb_fbz_row_nohover">
<td class="F10562_sb_fbz_fieldtext" style="padding-top: 0.7em; text-align: center;" colspan="2">
<div style="font-weight: bold; font-size: 120%;">Never miss a post!</div></td>
</tr>
<tr class="F10562_sb_fbz_row">
<td class="F10562_sb_fbz_label" style="padding: 0;"></td>
<td style="padding-left: 0.5em; width: 100%;">
<div class="F10562_sb_fbz_text" style="margin-bottom: 0.3em; text-align: Default; color: #514f4f;">Email<b style="color: red;" title="Required">*</b></div>
<div class="F10562_sb_fbz_input_container"><input id="F10562_sb_email" class="F10562_sb_fbz_input" style="width: 100%; padding-right: 0;" title="Email" alt="Email" name="email" type="text" value="" width="100%" placeholder="Email" /></div></td>
</tr>
<tr class="F10562_sb_fbz_row_nohover F10562_sb_fbz_smartform">
<td class="F10562_sb_fbz_fieldtext" colspan="2">
<div style="text-align: center;"><input id="F10562_sb_subscribe" class="F10562_sb_fbz_button" style="font-size: 140%; height: inherit;" title="click to join" alt="click to join" name="fbzsubscribe" type="button" value="Subscribe »" /><img id="F10562_sb_fbz_wait" style="display: none; width: 48px; opacity: 0.5;" src="https://assets.feedblitz.com/images/spinner.gif" /></div></td>
</tr>
<tr class="F10562_sb_fbz_row_nohover">
<td style="padding: 0; border: 0;" colspan="2">
<div id="F10562_sb_fbz_err" class="F10562_sb_fbz_err" style="position: relative;">Please enter all required fields <img style="float: right; align: baseline; width: 8px; height: 8px; opacity: 0.5; cursor: pointer; position: absolute; top: 4px; right: 4px;" src="https://assets.feedblitz.com/images/close.gif" width="8" height="8" align="baseline" border="0" /></div>
<div id="F10562_sb_fbz_invalid" class="F10562_sb_fbz_invalid" style="position: relative;">Correct invalid entries <img style="float: right; align: baseline; width: 8px; height: 8px; opacity: 0.5; cursor: pointer; position: absolute; top: 4px; right: 4px;" src="https://assets.feedblitz.com/images/close.gif" width="8" height="8" align="baseline" border="0" /></div>
<div id="F10562_sb_fbz_status" class="F10562_sb_fbz_err"></div></td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
</form></div>
<script type="text/javascript" src="https://app.feedblitz.com/f/?p13n=20615"></script>
<script>fbz_SmartForm('F10562_sb',feedblitz_full_form);</script>
<script type="text/javascript">var F10562_sb_requiredFields=new Array();var F10562_sb_validateFields=new Array();
F10562_sb_validateFields.push('F10562_sb_PT');
F10562_sb_requiredFields.push('F10562_sb_email');
F10562_sb_requiredFields.push('F10562_sb_feedid');
F10562_sb_requiredFields.push('F10562_sb_publisherid');
F10562_sb_requiredFields.push('F10562_sb_cids');
try{s('F10562_sb');}catch(e){};try{fbz_FitForm('F10562_sb');}catch(e){}var F10562_sb_fieldcol='#514F4F';fbz_formMetrics(10562);</script></div></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- D5.3 -->
<div id='div-gpt-ad-1481732278280-2' class="ccm-right-rail-ad">
</div></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>True Crime Tribe Promo</span></h2></header><div class="textwidget custom-html-widget"><a href="https://www.patreon.com/TrueCrimeTribe?utm_source=CCM&amp;utm_medium=RightRail1"><img width="100%" height="150px" src="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/300x150citron.jpg" alt="true crime tribe promo" style="display: inline-block;"></a></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- D5.2 -->
<div id='div-gpt-ad-1481732278280-104' class="ccm-right-rail-ad">
</div></div></aside><aside id="bimber_widget_posts-2" class="widget widget_bimber_widget_posts"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>What&#8217;s Hot</span></h2></header>			<div id="g1-widget-posts-1"
			     class=" g1-widget-posts">
									<div class="g1-collection g1-collection-columns-1">
	
			<div class="g1-collection-viewport">
			<ul class="g1-collection-items">
									<li class="g1-collection-item">
						<article class="entry-tpl-grid-fancy post-194247 post type-post status-publish format-standard has-post-thumbnail category-featured category-humaninterest tag-featured">
	<div class="entry-featured-media " ><a title="She Was Last Seen At A Party A Month Ago After Posting Online That She Got Married: Where Did Taylor Pomaski Go?" class="g1-frame" href="https://www.chipchick.com/2021/05/she-was-last-seen-at-a-party-a-month-ago-after-posting-online-that-she-got-married-where-did-taylor-pomaski-go.html"><div class="g1-frame-inner"><img width="364" height="156" src="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/TaylorPomaski-364x156.jpg" class="attachment-bimber-grid-fancy size-bimber-grid-fancy wp-post-image" alt="" loading="lazy" srcset="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/TaylorPomaski-364x156.jpg 364w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/TaylorPomaski-728x312.jpg 728w" sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
	<div class="entry-counter"></div>

	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-delta g1-delta-1st entry-title"><a href="https://www.chipchick.com/2021/05/she-was-last-seen-at-a-party-a-month-ago-after-posting-online-that-she-got-married-where-did-taylor-pomaski-go.html" rel="bookmark">She Was Last Seen At A Party A Month Ago After Posting Online That She Got Married: Where Did Taylor Pomaski Go?</a></h3>		</header>

		
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						<article class="entry-tpl-grid-fancy post-194227 post type-post status-publish format-standard has-post-thumbnail category-featured category-weddings tag-featured">
	<div class="entry-featured-media " ><a title="The Long Island Medium&#8217;s Daughter Victoria Just Got Married: Check Out Her Beautiful Wedding" class="g1-frame" href="https://www.chipchick.com/2021/05/the-long-island-mediums-daughter-victoria-just-got-married-check-out-her-beautiful-wedding.html"><div class="g1-frame-inner"><img width="364" height="156" src="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/longislandmedium-364x156.jpg" class="attachment-bimber-grid-fancy size-bimber-grid-fancy wp-post-image" alt="" loading="lazy" srcset="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/longislandmedium-364x156.jpg 364w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/longislandmedium-728x312.jpg 728w" sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
	<div class="entry-counter"></div>

	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-delta g1-delta-1st entry-title"><a href="https://www.chipchick.com/2021/05/the-long-island-mediums-daughter-victoria-just-got-married-check-out-her-beautiful-wedding.html" rel="bookmark">The Long Island Medium&#8217;s Daughter Victoria Just Got Married: Check Out Her Beautiful Wedding</a></h3>		</header>

		
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						<article class="entry-tpl-grid-fancy post-194220 post type-post status-publish format-standard has-post-thumbnail category-featured category-humaninterest tag-featured">
	<div class="entry-featured-media " ><a title="Teen With Rare Cancer Crosses The Finish Line Of A Race With Help From Her Teammates" class="g1-frame" href="https://www.chipchick.com/2021/05/teen-with-rare-cancer-crosses-the-finish-line-of-a-race-with-help-from-her-teammates.html"><div class="g1-frame-inner"><img width="364" height="156" src="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/Yeva-364x156.jpg" class="attachment-bimber-grid-fancy size-bimber-grid-fancy wp-post-image" alt="" loading="lazy" srcset="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/Yeva-364x156.jpg 364w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/Yeva-728x312.jpg 728w" sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
	<div class="entry-counter"></div>

	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-delta g1-delta-1st entry-title"><a href="https://www.chipchick.com/2021/05/teen-with-rare-cancer-crosses-the-finish-line-of-a-race-with-help-from-her-teammates.html" rel="bookmark">Teen With Rare Cancer Crosses The Finish Line Of A Race With Help From Her Teammates</a></h3>		</header>

		
		
			</div>
</article>
					</li>
							</ul>
		</div>
	</div><!-- .g1-collection -->
							</div>
			</aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- DA5.4 -->
<div id='div-gpt-ad-1481732278280-14' class="ccm-right-rail-ad">
</div></div></aside><aside id="custom_html-6" class="widget_text widget widget_custom_html"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>True Crime Tribe Promo</span></h2></header><div class="textwidget custom-html-widget"><a href="https://www.patreon.com/TrueCrimeTribe?utm_source=CCM&amp;utm_medium=RightRail2"><img width="100%" height="150" src="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/300x150blue.jpg" alt="true crime tribe promo" style="display: inline-block;"></a></div></aside><aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- D5.2 -->
<div id='div-gpt-ad-1481732278280-105' class="ccm-right-rail-ad">
</div></div></aside><aside id="custom_html-8" class="widget_text widget widget_custom_html"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>True Crime Tribe Promo</span></h2></header><div class="textwidget custom-html-widget"><a href="https://www.patreon.com/TrueCrimeTribe?utm_source=CCM&amp;utm_medium=RightRail3"><img width="100%" height="150" src="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/300x150pink.jpg" alt="true crime tribe promo" style="display: inline-block;"></a></div></aside><aside id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- D5.2 -->
<div id='div-gpt-ad-1481732278280-106' class="ccm-right-rail-ad">
</div></div></aside><aside id="bimber_widget_posts-3" class="widget widget_bimber_widget_posts"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>Trending Now</span></h2></header>			<div id="g1-widget-posts-1"
			     class=" g1-widget-posts">
									<div class="g1-collection g1-collection-columns-1">
	
			<div class="g1-collection-viewport">
			<ul class="g1-collection-items">
									<li class="g1-collection-item">
						<article class="entry-tpl-grid-fancy post-194524 post type-post status-publish format-standard has-post-thumbnail category-humaninterest">
	<div class="entry-featured-media " ><a title="This Bakery Created Special Rainbow Cookies For Pride Month And Lost A Huge Customer Over It But The Internet Came Together To Support Them Like Crazy" class="g1-frame" href="https://www.chipchick.com/2021/06/this-bakery-created-special-rainbow-cookies-for-pride-month-and-lost-a-huge-customer-over-it-but-the-internet-came-together-to-support-them-like-crazy.html"><div class="g1-frame-inner"><img width="364" height="156" src="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/ConfectionsBakery-1-364x156.jpg" class="attachment-bimber-grid-fancy size-bimber-grid-fancy wp-post-image" alt="" loading="lazy" srcset="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/ConfectionsBakery-1-364x156.jpg 364w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/ConfectionsBakery-1-728x312.jpg 728w" sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
	<div class="entry-counter"></div>

	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-delta g1-delta-1st entry-title"><a href="https://www.chipchick.com/2021/06/this-bakery-created-special-rainbow-cookies-for-pride-month-and-lost-a-huge-customer-over-it-but-the-internet-came-together-to-support-them-like-crazy.html" rel="bookmark">This Bakery Created Special Rainbow Cookies For Pride Month And Lost A Huge Customer Over It But The Internet Came Together To Support Them Like Crazy</a></h3>		</header>

		
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						<article class="entry-tpl-grid-fancy post-194534 post type-post status-publish format-standard has-post-thumbnail category-humaninterest">
	<div class="entry-featured-media " ><a title="A Virus Attacked Her Heart, Leaving This College Girl In Need Of A Heart Transplant" class="g1-frame" href="https://www.chipchick.com/2021/06/a-virus-attacked-her-heart-leaving-this-college-girl-in-need-of-a-heart-transplant.html"><div class="g1-frame-inner"><img width="364" height="156" src="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/SimoneScott-364x156.jpg" class="attachment-bimber-grid-fancy size-bimber-grid-fancy wp-post-image" alt="" loading="lazy" srcset="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/SimoneScott-364x156.jpg 364w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/SimoneScott-728x312.jpg 728w" sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
	<div class="entry-counter"></div>

	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-delta g1-delta-1st entry-title"><a href="https://www.chipchick.com/2021/06/a-virus-attacked-her-heart-leaving-this-college-girl-in-need-of-a-heart-transplant.html" rel="bookmark">A Virus Attacked Her Heart, Leaving This College Girl In Need Of A Heart Transplant</a></h3>		</header>

		
		
			</div>
</article>
					</li>
									<li class="g1-collection-item">
						<article class="entry-tpl-grid-fancy post-194523 post type-post status-publish format-standard has-post-thumbnail category-true-crime-tribe">
	<div class="entry-featured-media " ><a title="Teen Stabbed 25 Times While Skating Near A Strip Mall And Doctors Just Told Her Dad She&#8217;s Too Far Gone To Save" class="g1-frame" href="https://www.chipchick.com/2021/06/teen-stabbed-25-times-while-skating-near-a-strip-mall-and-doctors-just-told-her-dad-shes-too-far-gone-to-save.html"><div class="g1-frame-inner"><img width="364" height="156" src="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/JupiterPaulsen-364x156.jpg" class="attachment-bimber-grid-fancy size-bimber-grid-fancy wp-post-image" alt="" loading="lazy" srcset="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/JupiterPaulsen-364x156.jpg 364w, https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/JupiterPaulsen-728x312.jpg 728w" sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
	<div class="entry-counter"></div>

	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-delta g1-delta-1st entry-title"><a href="https://www.chipchick.com/2021/06/teen-stabbed-25-times-while-skating-near-a-strip-mall-and-doctors-just-told-her-dad-shes-too-far-gone-to-save.html" rel="bookmark">Teen Stabbed 25 Times While Skating Near A Strip Mall And Doctors Just Told Her Dad She&#8217;s Too Far Gone To Save</a></h3>		</header>

		
		
			</div>
</article>
					</li>
							</ul>
		</div>
	</div><!-- .g1-collection -->
							</div>
			</aside><aside id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- DA5.4 -->
<div id='div-gpt-ad-1481732278280-15' class="ccm-right-rail-ad">
</div></div></aside><aside id="custom_html-11" class="widget_text widget widget_custom_html"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>Email Signup</span></h2></header><div class="textwidget custom-html-widget"><div style="display: none;"><script async defer src="https://assets.feedblitz.com/js/fbz_smartform.js" type="text/javascript"></script></div>
<style>
#F10562_sb_container img {max-width:100%}
.F10562_sb_fbz_table {border:0;margin:0;border-collapse:separate;table-layout:auto;background-color:inherit !important;}
.F10562_sb_fbz_page {margin:0;padding:0;width:100%;background-color:#F8F8F8;}
.F10562_sb_fbz_smartform td {display:table-cell;}
.F10562_sb_fbz_row td,tr:nth-of-type(even),tr:nth-of-type(odd) {padding-top:0.5em;padding-bottom:0.2em;line-height:1.7em;background-color:inherit!important;}
.F10562_sb_fbz_abovelabel, .F10562_sb_fbz_label, .F10562_sb_fbz_div, .F10562_sb_fbz_fieldtext, .F10562_sb_fbz_fieldlabeltext, .F10562_sb_fbz_err {border:0;padding:0.5em;font-family:Arial, Helvetica, sans-serif;font-size:14px;}
.F10562_sb_fbz_label, .F10562_sb_fbz_abovelabel {text-align:center;color:#514F4F!important;}
#F10562_sb_container a {color:#514F4F!important}
.F10562_sb_fbz_fieldtext, .F10562_sb_fbz_fieldlabeltext {padding-top:0.7em;padding-bottom:0.7em;color:#514F4F;}
.F10562_sb_fbz_fieldlabeltext {color:#514F4F;}
.F10562_sb_fbz_title {line-height:1.3em;padding:0.5em;text-align:center;border:0;font-family:Arial, Helvetica, sans-serif;color:#ffffff;}
.F10562_sb_fbz_err, .F10562_sb_fbz_invalid {padding:0.5em;margin:0.5em;color:red;border:3px solid red;background-color:rgba(255,255,255,0.5);font-weight:bold;display:none;}
.F10562_sb_fbz_invalid {color:#F80;border:3px solid #F80;}
.F10562_sb_fbz_palette, .F10562_sb_fbz_fielddef, .F10562_sb_fbz_input_container, .F10562_sb_fbz_input {padding:0.5em;line-height:1.7em;background-color:#FFFFFF!important;color:#514F4F !important;border:1px solid #AAAAAA;border-radius:4px;font-family:Arial, Helvetica, sans-serif;font-size:14px;margin-right:2px;}
.F10562_sb_fbz_input_container {border:0;padding-left:0;padding-top:0;padding-bottom:0;margin-right:4px;background-color:inherit!important;}
.F10562_sb_fbz_button[type="button"], .F10562_sb_fbz_button {padding:0.5em;line-height:1.7em;background:#E2C0C0;background-color:#E2C0C0!important;color:#514F4F !important;border:1px solid #AAAAAA;border-radius:4px;font-family:Arial, Helvetica, sans-serif;font-size:14px;text-align:center;margin:0.2em;cursor:pointer;}
.F10562_sb_fbz_button[type="button"]:hover, .F10562_sb_fbz_button:hover {background:#f0dfdf!important;transition: background-color 0.5s ease;}
.F10562_sb_fbz_button[type="button"]:active, .F10562_sb_fbz_button:active {background:#e5bfbf!important;transition: background-color 0.5s ease;}
.F10562_sb_fbz_button[disabled=disabled], .F10562_sb_fbz_button[type="button"]:disabled, .F10562_sb_fbz_button[type="button"]:disabled:focus, .F10562_sb_fbz_button[disabled]:disabled,.F10562_sb_fbz_button[disabled],.F10562_sb_fbz_button:disabled,.F10562_sb_fbz_button:disabled:focus {opacity:0.5;transition: background-color 0.5s ease;}
.F10562_sb_fbz_row:hover {background: rgba(251,248,231,0.5)!important;-o-transition: all 0.1s ease-in-out;-webkit-transition: all 0.1s ease-in-out;-moz-transition: all 0.1s ease-in-out;-ms-transition: all 0.1s ease-in-out;transition: all 0.1s ease-in-out;}
.F10562_sb_fbz_row_nohover:hover {background:transparent;}
.F10562_sb_fbz_form {border:4px solid #EEEEEE;background-color:#FFFFFF;padding:0;line-height:1.3em;font-family:Arial, Helvetica, sans-serif;font-size:14px;}
.F10562_sb_fbz_form div {font-family:Arial, Helvetica, sans-serif;font-size:14px;line-height:1.3em;}
.F10562_sb_fbz_form tbody {border:0;padding:0;margin:0;font-family:Arial, Helvetica, sans-serif;font-size:14px;}
.F10562_sb_fbz_form td {border:0;margin:0;font-family:Arial, Helvetica, sans-serif;font-size:14px;}
@media only screen and (max-width: 420px) {.F10562_sb_fbz_label{display:none !important;padding:0 !important;} .F10562_sb_fbz_abovelabel{display:block;} .F10562_sb_fbz_tabcell {display:block!important;}}
</style>
<div id="F10562_sb_container" class="F10562_sb_fbz_page" style="clear: both;" align="center"><form id="F10562_sb" style="display: block; margin: auto; max-width: 660px;" action="https://app.feedblitz.com/f/f.Fbz?Join" method="POST" name="F10562">
<div><input style="display: block;" name="email_" type="text" value="" /><input style="display: block;" name="email_address" type="text" value="" /><input style="display: block;" name="_email" type="text" value="" /><script>var x=document.getElementsByName('F10562');for(i=0;i<x.length;i++){x[i].email_.style.display='none';x[i].email_address.style.display='none';x[i]._email.style.display='none';x[i].action='https://app.feedblitz.com/f/f.Fbz?Join';}var y=document.getElementsByName('F10562__hh');for(i=0;i<y.length;i++){y[i].style.display='none';}</script><input name="subcf" type="hidden" value="1" /><input name="formid" type="hidden" value="F10562" /></div>
<table class="F10562_sb_fbz_table" style="table-layout: fixed; max-width: 100%; width: 100%;" border="0" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td class="F10562_sb_fbz_form">
<table class="F10562_sb_fbz_table" style="table-layout: fixed; max-width: 100%;" border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td class="F10562_sb_fbz_title" style="border-radius: 1px 1px 0 0; moz-border-radius: 1px 1px 0 0; padding: 0; margin: 0; background-image: none; line-height: 1px; max-width: 100%;"><img style="border-radius: 1px 1px 0 0; moz-border-radius: 1px 1px 0 0; padding: 0; margin: 0; background-image: none; line-height: 1px; max-width: 100%;" src="https://users.feedblitz.com/69a48050746cef426735eff16f1c03af/websitechipchick.png" border="0" /></td>
</tr>
</tbody>
</table>
<table class="F10562_sb_fbz_table" border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td class="F10562_sb_fbz_title" style="padding: 0.7em;">
<div style="padding: 0.5em; font-size: 160%; display: block;">Never miss a post!</div></td>
</tr>
</tbody>
</table>
<table class="F10562_sb_fbz_table" style="border-radius: 1px;" border="0" width="100%" cellspacing="0" cellpadding="6" align="center">
<tbody>
<tr class="F10562_sb_fbz_row_nohover">
<td class="F10562_sb_fbz_fieldtext" style="padding-top: 0.7em; text-align: center;" colspan="2">
<div style="font-weight: bold; font-size: 120%;">Never miss a post!</div></td>
</tr>
<tr class="F10562_sb_fbz_row">
<td class="F10562_sb_fbz_label" style="padding: 0;"></td>
<td style="padding-left: 0.5em; width: 100%;">
<div class="F10562_sb_fbz_text" style="margin-bottom: 0.3em; text-align: Default; color: #514f4f;">Email<b style="color: red;" title="Required">*</b></div>
<div class="F10562_sb_fbz_input_container"><input id="F10562_sb_email" class="F10562_sb_fbz_input" style="width: 100%; padding-right: 0;" title="Email" alt="Email" name="email" type="text" value="" width="100%" placeholder="Email" /></div></td>
</tr>
<tr class="F10562_sb_fbz_row_nohover F10562_sb_fbz_smartform">
<td class="F10562_sb_fbz_fieldtext" colspan="2">
<div style="text-align: center;"><input id="F10562_sb_subscribe" class="F10562_sb_fbz_button" style="font-size: 140%; height: inherit;" title="click to join" alt="click to join" name="fbzsubscribe" type="button" value="Subscribe »" /><img id="F10562_sb_fbz_wait" style="display: none; width: 48px; opacity: 0.5;" src="https://assets.feedblitz.com/images/spinner.gif" /></div></td>
</tr>
<tr class="F10562_sb_fbz_row_nohover">
<td style="padding: 0; border: 0;" colspan="2">
<div id="F10562_sb_fbz_err" class="F10562_sb_fbz_err" style="position: relative;">Please enter all required fields <img style="float: right; align: baseline; width: 8px; height: 8px; opacity: 0.5; cursor: pointer; position: absolute; top: 4px; right: 4px;" src="https://assets.feedblitz.com/images/close.gif" width="8" height="8" align="baseline" border="0" /></div>
<div id="F10562_sb_fbz_invalid" class="F10562_sb_fbz_invalid" style="position: relative;">Correct invalid entries <img style="float: right; align: baseline; width: 8px; height: 8px; opacity: 0.5; cursor: pointer; position: absolute; top: 4px; right: 4px;" src="https://assets.feedblitz.com/images/close.gif" width="8" height="8" align="baseline" border="0" /></div>
<div id="F10562_sb_fbz_status" class="F10562_sb_fbz_err"></div></td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
</form></div>
<script type="text/javascript" src="https://app.feedblitz.com/f/?p13n=20615"></script>
<script>fbz_SmartForm('F10562_sb',feedblitz_full_form);</script>
<script type="text/javascript">var F10562_sb_requiredFields=new Array();var F10562_sb_validateFields=new Array();
F10562_sb_validateFields.push('F10562_sb_PT');
F10562_sb_requiredFields.push('F10562_sb_email');
F10562_sb_requiredFields.push('F10562_sb_feedid');
F10562_sb_requiredFields.push('F10562_sb_publisherid');
F10562_sb_requiredFields.push('F10562_sb_cids');
try{s('F10562_sb');}catch(e){};try{fbz_FitForm('F10562_sb');}catch(e){}var F10562_sb_fieldcol='#514F4F';fbz_formMetrics(10562);</script></div></aside><aside id="custom_html-12" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- D5.2 -->
<div id='div-gpt-ad-1481732278280-107' class="ccm-right-rail-ad">
</div></div></aside><aside id="custom_html-16" class="widget_text widget widget_custom_html"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>True Crime Tribe Promo</span></h2></header><div class="textwidget custom-html-widget"><a href="https://www.patreon.com/TrueCrimeTribe?utm_source=CCM&amp;utm_medium=RightRail1"><img width="100%" height="150px" src="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/300x150citron.jpg" alt="true crime tribe promo" style="display: inline-block;"></a></div></aside></div><!-- #secondary -->

		</div>
	</div><!-- .g1-row -->


	

		<div class="g1-footer g1-row g1-row-layout-page">
			<div class="g1-row-inner">
				<div class="g1-column">

					<p class="g1-footer-text">© 2021 Chip Chick Media Inc. All rights reserved.</p>

					
					<nav id="g1-footer-nav" class="g1-footer-nav"><ul id="g1-footer-nav-menu" class=""><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180572"><a href="https://www.chipchick.com/advertising">Advertise With Chip Chick</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74201"><a href="https://www.chipchick.com/about">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74200"><a href="https://www.chipchick.com/contact_us">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74202"><a rel="nofollow" href="https://www.chipchick.com/about/privacy_policy">Privacy Policy</a></li>
</ul></nav>
					
			<a class="g1-footer-stamp" href="https://www.chipchick.com">
			<img class="g1-footer-stamp-icon" width="120" height="120" src="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/croppedlogo.png" loading="lazy" srcset="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/croppedlogo.png 2x" alt="" />			</a>

				</div><!-- .g1-column -->
			</div>
			<div class="g1-row-background">
			</div>
		</div><!-- .g1-row -->

					<a href="#page" class="g1-back-to-top">Back to Top</a>
						</div><!-- #page -->

<div class="g1-canvas-overlay">
</div>

</div><!-- .g1-body-inner -->

<div id="g1-breakpoint-desktop">
</div>


<div class="g1-canvas g1-canvas-global g1-canvas-no-js">
	<div class="g1-canvas-inner">
		<div class="g1-canvas-content">
			<a class="g1-canvas-toggle" href="#">Close</a>

				<!-- BEGIN .g1-primary-nav -->
	<nav id="g1-canvas-primary-nav" class="g1-primary-nav"><ul id="g1-canvas-primary-nav-menu" class="g1-primary-nav-menu g1-menu-v"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180995"><a href="https://www.chipchick.com/chicks-we-love">Chicks We Love</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-193002"><a href="https://www.chipchick.com/entertainment">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180642"><a href="https://www.chipchick.com/techchick/asktheinternet">Ask The Internet</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193003"><a href="https://www.chipchick.com/entertainment/celebrity">Celebrity</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193004"><a href="https://www.chipchick.com/entertainment/social-media-scoop">Social Media Scoop</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194313"><a href="https://www.chipchick.com/entertainment/weddings">Weddings</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187027"><a href="https://www.chipchick.com/true-crime-tribe">True Crime Tribe</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-177696"><a href="https://www.chipchick.com/lifestyle">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175181"><a href="https://www.chipchick.com/lifestyle/pet">Animal Lover</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178526"><a href="https://www.chipchick.com/lifestyle/beautystyle">Beauty &amp; Style</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187030"><a href="https://www.chipchick.com/lifestyle/chickchat">Chick Chat</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183354"><a href="https://www.chipchick.com/lifestyle/livingpicks">Lifestyle Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175180"><a href="https://www.chipchick.com/lifestyle/moms">Moms</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175642"><a href="https://www.chipchick.com/business">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177698"><a href="https://www.chipchick.com/business/entrepreneur">Entrepreneur</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177697"><a href="https://www.chipchick.com/business/money">Money</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-180707"><a href="https://www.chipchick.com/techchick">Tech</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180577"><a href="https://www.chipchick.com/techchick/science-says">Science Says</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182965"><a href="https://www.chipchick.com/techchick/tech-it-out">Tech It Out</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183357"><a href="https://www.chipchick.com/techchick/techpicks">Tech Reviews</a></li>
</ul>
</li>
</ul></nav>		<!-- END .g1-primary-nav -->
		<!-- BEGIN .g1-secondary-nav -->
	<nav id="g1-canvas-secondary-nav" class="g1-secondary-nav"><ul id="g1-canvas-secondary-nav-menu" class="g1-secondary-nav-menu g1-menu-v"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180572"><a href="https://www.chipchick.com/advertising">Advertise With Chip Chick</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74201"><a href="https://www.chipchick.com/about">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74200"><a href="https://www.chipchick.com/contact_us">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74202"><a rel="nofollow" href="https://www.chipchick.com/about/privacy_policy">Privacy Policy</a></li>
</ul></nav>		<!-- END .g1-secondary-nav -->
		
			<nav class="g1-quick-nav g1-quick-nav-short">
			<ul class="g1-quick-nav-menu g1-menu g1-menu-v g1-menu-with-icons">
				
				                    
					
					
					
							</ul>
		</nav>
	

<div role="search" class="search-form-wrapper">
	<form method="get"
	      class="g1-searchform-tpl-default search-form"
	      action="https://www.chipchick.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search &hellip;"
			       value="" name="s"
			       title="Search for:" />
		</label>
		<button class="search-submit">Search</button>
	</form>

	</div>
		</div>
							<div class="g1-canvas-background">
			</div>
			</div>
</div>

	<script type="text/javascript">
	var GETGA_settings = {"first_delay":"1","second_delay":"2","debug":"none"};
	var GETGA_events = [{"selector":".gtrack","description":"Generic Event Tracker","category":"Default","action_type":"click","action_label":"Default Item Clicked","label":"Default_{ITEM_TITLE}_{PAGE_URL}","status":"active"},{"selector":"window","description":"Scrolled","category":"Scrolled","action_type":"scroll","action_label":"Scrolled","label":"Scrolled_{PAGE_RELATIVE_URL}","status":"active"},{"selector":"window","description":"Scrolled Depth","category":"Scrolled","action_type":"scrolldepth","action_label":"Scrolled Depth","label":"Scrolled_{SCROLL_PERCENTAGE}_{PAGE_RELATIVE_URL}","status":"active"}];
	</script>
	<script type="text/javascript" defer="defer" src="https://chipchickcom-wpengine.netdna-ssl.com/wp-content/plugins/gravitate-event-tracking/gravitate_event_tracking.js?v=1.5.3"></script>

	<aside id="lashare-main" class="lashare-modal" style="display:none;opacity:1;border:0px;z-index:999999;">
<div class="fb-modal-bg" style="opacity:0.9;bottom: 0;left: 0;position: absolute;right: 0;top: 0;z-index: 1040;"></div>
<div id="lashare-holler" class="lashare-modal fade hollertemplate_facebook_like lashare-in" style="max-height: 978px; height: 0px; width: 0px; padding: 0px;" aria-hidden="false">
<div data-holler-template="facebook_like" class="lashare-modal-body lashare-holler">
<div class="ctrl-bar"><a data-dismiss="modal" class="close">Close</a></div>
<div class="likeaftershare-content facebook-modal-content">
<div class="postShareSocial">
<div class="lashare-h3">Like this story? Join us on Facebook!</div>
<div class="message facebook">
<p style="margin:0 0 11px;">Please like us on Facebook!</p>
    
<div class="lashare-spacer">
    <div id="likeaftershare" data-width="50" data-layout="button_count" data-colorscheme="light" data-share="false" data-show-faces="false" data-action="like" data-href="https://www.facebook.com/chipchickcom" class="fb-like desktop fb_iframe_widget fb-model" fb-xfbml-state="rendered" fb-iframe-plugin-query="action=like&amp;app_id=&amp;color_scheme=light&amp;href=https%3A%2F%2Fwww.facebook.com%2Fchipchickcom&amp;layout=button_count&amp;locale=en_US&amp;sdk=joey&amp;share=false&amp;show_faces=false&amp;width=50">
        <span style="vertical-align: bottom; width: 86px; height: 20px;">
            <iframe width="50" scrolling="no" height="1000" frameborder="0" name="f1b2edba1c959a6" allowtransparency="true" title="fb:like Facebook Social Plugin" style="display:none;border: medium none; visibility: visible; width: 86px; height: 20px;" src="https://www.facebook.com/plugins/like.php?action=like&amp;app_id=&amp;channel=http%3A%2F%2Fstatic.ak.facebook.com%2Fconnect%2Fxd_arbiter.php%3Fversion%3D40%23cb%3Dffbfaadc8812f8%26domain%3Dwww.chipchick.com%26origin%3Dhttp%253A%252F%252Fwww.chipchick.com%252Ff192e929faae2c6%26relation%3Dparent.parent&amp;color_scheme=light&amp;href=https%3A%2F%2Fwww.facebook.com%2Fchipchickcom&amp;layout=button_count&amp;locale=en_US&amp;sdk=joey&amp;share=false&amp;show_faces=false&amp;width=50" class=""></iframe>
        </span>
    </div>
</div>
</div>
</div>
</div> 
<div class="privacy">
</div>
</div> 
<div class="opt-out permanentclose facebook-modal-opt-out" style="display:none">
<hr>
<div class="lashare-h5">Do you already like us on Facebook?</div>
<a class="btn btn-primary" href="#"><span class="icon">Do not ask me again for Facebook</span></a>
</div>
<div class="opt-out facebook adsense-modal-opt-out" style="display:none">
<hr>
<a class="btn btn-primary" href="#"><span class="icon" style="font-size:18px">Continue to the article &raquo;</span></a>
</div>
</div>
</aside><div id='div-gpt-ad-1481732278280-100'>
    <script>
        setTimeout(() => {
            googletag.cmd.push(function() {
                deployads.push(function() {
                    console.log('DA5.15: fired')
                    const slot = googletag
                        .defineSlot('/1768061/D5.15', [
                            [1, 1]
                        ], 'div-gpt-ad-1481732278280-100')
                        .addService(googletag.pubads());
                    deployads.gpt.display('div-gpt-ad-1481732278280-100');
                    deployads.gpt.pubadsRefresh([slot])
                });
            });
        }, 4000);
    </script>
</div>

<!-- BEGIN: /1768061/MA7.1  -->
<div id="gpt-passback-1">
    <script>
        googletag.cmd.push(function() {
            const slot = googletag.defineSlot('/1768061/MA7.1', [1, 1], 'gpt-passback-1')
                .addService(googletag.pubads());
            googletag.display('gpt-passback-1');
            googletag.pubads().refresh([slot])
        });
    </script>
</div>
<!-- END: /1768061/MA7.1 -->
<!-- BEGIN: /1768061/MA7.2 -->
<div id="gpt-passback-2">
    <script>
        googletag.cmd.push(function() {
            const slot = googletag.defineSlot('/1768061/MA7.2', [1, 1], 'gpt-passback-2')
                .addService(
                    googletag.pubads());
            googletag.display('gpt-passback-2');
            googletag.pubads().refresh([slot])
        });
    </script>
</div>
<!-- END: /1768061/MA7.2 -->
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/themes/bimber-child-theme/includes/js/ChipChickAds.js?ver=1.0.1' id='init_chipchickads-js'></script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/themes/bimber-child-theme/includes/js/desktop/ccads.js?ver=1.0.0' id='init_ccads-js'></script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/themes/bimber/js/stickyfill/stickyfill.min.js?ver=2.0.3' id='stickyfill-js'></script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/themes/bimber/js/jquery.placeholder/placeholders.jquery.min.js?ver=4.0.1' id='jquery-placeholder-js'></script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/themes/bimber/js/jquery.timeago/jquery.timeago.js?ver=1.5.2' id='jquery-timeago-js'></script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/themes/bimber/js/jquery.timeago/locales/jquery.timeago.en.js' id='jquery-timeago-en-js'></script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/themes/bimber/js/matchmedia/matchmedia.js' id='match-media-js'></script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/themes/bimber/js/matchmedia/matchmedia.addlistener.js' id='match-media-add-listener-js'></script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/themes/bimber/js/picturefill/picturefill.min.js?ver=2.3.1' id='picturefill-js'></script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/themes/bimber/js/jquery.waypoints/jquery.waypoints.min.js?ver=4.0.0' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/themes/bimber/js/libgif/libgif.js' id='libgif-js'></script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/themes/bimber/js/enquire/enquire.min.js?ver=2.1.2' id='enquire-js'></script>
<script type='text/javascript' id='bimber-global-js-extra'>
/* <![CDATA[ */
var bimber_front_config = "{\"debug_mode\":false,\"ajax_url\":\"https:\\\/\\\/www.chipchick.com\\\/wp-admin\\\/admin-ajax.php\",\"timeago\":\"on\",\"sharebar\":\"on\",\"i18n\":{\"menu\":{\"go_to\":\"Go to\"},\"newsletter\":{\"subscribe_mail_subject_tpl\":\"Check out this great article: %subject%\"},\"bp_profile_nav\":{\"more_link\":\"More\"}},\"comment_types\":[\"wp\"],\"auto_load_limit\":\"0\",\"auto_play_videos\":false,\"use_gif_player\":true,\"setTargetBlank\":\"\",\"useWaypoints\":true,\"stack\":\"original\"}";
/* ]]> */
</script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/themes/bimber/js/global.js?ver=8.6.3' id='bimber-global-js'></script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/themes/bimber/js/players.js?ver=8.6.3' id='bimber-players-js'></script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.12.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://chipchickcom-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://chipchickcom-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://chipchickcom-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://chipchickcom-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://chipchickcom-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://chipchickcom-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://chipchickcom-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-includes/js/dist/dom-ready.min.js?ver=eb19f7980f0268577acb5c2da5457de3' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-includes/js/dist/a11y.min.js?ver=5e00de7a43b31bbb9eaf685f089a3903' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.12.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/themes/bimber/js/ajax-search.js?ver=8.6.3' id='bimber-ajax-search-js'></script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/themes/bimber/js/single.js?ver=8.6.3' id='bimber-single-js'></script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/themes/bimber-child-theme/modifications.js' id='bimber-child-js'></script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://chipchickcom-wpengine.netdna-ssl.com/wp-content/themes/bimber/js/back-to-top.js?ver=8.6.3' id='bimber-back-to-top-js'></script>
<script>ntv.cmd.push(function(){var n=function(){var e;PostRelease&&PostRelease.firstPartyTracked?ntv.Util.appendImage("https://jadserve.postrelease.com/ce.gif?do=gci&fpd=www.chipchick.com"):setTimeout(function(){n()},100)};n()});</script></body>
</html>
